Microsoft Exchange Server 2003

Exchange Server 2003

You have found the Help file for System Manager, the Exchange Server 2003 administration and management program.

To start System Manager now: on the Start menu, point to Programs, point to Microsoft Exchange, and then click System Manager.

If you have access to the Internet, you can gain access to other sources of information about Microsoft Exchange Server 2003.

  • Browse the Exchange Technical Library
  • Get Exchange tools
  • Visit the Exchange home page
  • Contact Exchange product support


Microsoft Exchange Server 2003 - Exchange on the Web

Exchange on the Web

Exchange on the Web

If you have access to the Internet, you can gain access to other sources of information about Microsoft Exchange Server 2003.

  • Browse the Exchange Technical Library
  • Get Exchange tools
  • Visit the Exchange home page
  • Contact Exchange product support


Schedule

Use this tab to specify when and how often an Exchange action is performed.

Schedule

Using this option, select Never, Always, Selected times, or Remote initiated to specify the time when the action is performed.

Selected times

Use this option to specify particular times when the action is initiated by choosing Selected times, and then selecting the appropriate times on the timetable grid. You can highlight areas on the timetable grid by clicking and dragging the mouse over the areas of the table you want to highlight. Shaded areas represent selected time periods. Within a highlighted area, you can clear certain times, by clicking and dragging the mouse again.

Detail view

Use this option to change the detail level of the schedule grid by selecting 1 Hour or 15 Minute radio button. Note that you must choose the Selected times option for these options to be active.

Get latest Exchange content at http://www.microsoft.com/exchange/library.
Send feedback about this page Send feedback about this page.


Administrative Group Properties: General

Exchange Server 2003

General

Use this dialog Box to name a new administrative group.

A site is split into administrative groups and routing groups. Administrative groups define the administrative topology of large, distributed organizations (small, undistributed organizations do not need administrative groups). Routing groups define the physical network topology of Exchange servers.

Tip Most companies have naming conventions; before you name the new administrative group, ascertain the convention in your organization.

Name

Use this text box to specify the administrative group name.


Server Properties: Add Resource

Exchange Server 2003

Add Resource

Use this dialog to add a resource to the list of monitored resources in the Monitoring tab of the Server Properties dialog box. The list of resources includes CPU thrushold, available virtual memory, free disk space, SMTP queue growth, and others.

Resources

Use this window to view resources that are available for monitoring and to select resources for monitoring. To select a resource for monitoring, click the resource, and then click OK. This displays the details dialog box that contains the monitoring parameters that are associated with that resource. Set the parameters and click OK.

Related Topics

Message Tracking Center


Server Properties: Add Service

Exchange Server 2003

Add Services

Use this dialog to add a service to the list of monitored services in the Monitoring tab of the Server Properties dialog box.

Services

Use this window to view services that are available for monitoring and to select services for monitoring. To select a service for monitoring, click the service, and then click OK. This displays the details dialog box that contains the monitoring parameters that are associated with the services. Set the parameters and click OK.

Related Topics

Message Tracking Center


Server Properties: Directory Access

Exchange Server 2003

Directory Access

Use the Directory Access tab to view and manipulate the servers in the Directory Access topology and to get information about the servers in the topology, for example, the names of the servers and the types of servers.

Show

Use the Show list to select the type of servers you want to view. You can view all domain controllers in the topology, the configuration domain controller, domain controllers, or all global catalog servers.

Domain Controller-Site-Domain-Type-LDAP Port

Use this group box to view the servers in the Directory Access topology. You can view the names of the domain controllers in the topology, the site and domain in which each domain controller resides, the type of server, and the Lightweight Directory Access Protocol (LDAP) port in use.

Add

Use Add to manually select the type of server selected in the Show list and add it to the Directory Access topology.

Note This button is unavailable when Automatically discover servers is selected.

Remove

Use Remove to remove the type of server selected in the Show list that you manually added to the Directory Access topology.

Note This button is unavailable when Automatically discover servers is selected.

Automatically discover servers

Use this check box to specify if you want Directory Access to automatically discover the type of server selected in the Show list for the topology or use servers you manually specify using Add and Remove.

Note This check box is unavailable when All Domain Controllers is selected in the Show list.


Server Properties: Full-Text Indexing

Exchange Server 2003

Full-Text Indexing

Use this dialog box to control server performance during indexing.

Indexing is a resource-intensive feature that requires considerable CPU cycles. You limit the CPU resources that the indexing service uses by setting server usage levels to lower values.

System resource usage

Use this pull-down menu to select one of four system resource usage values: Minimum, Low, High, or Maximum.

Related Topics

Set Full-Text Indexing Properties


Server Properties: General

Exchange Server 2003

General

Use this dialog box to enable subject-logging and message-tracking properties. Through this tab you also set log-removal intervals and make front-end server designations.

By enabling subject logging and display, you store message subjects in Message Tracking Center, through which you can view the messages. By enabling message tracking, you store messages in the message tracking log file. Removal of log files is set by default at seven days.

Enable subject logging and display

Use this check box to store message subjects in the message-tracking log file.

Enable message tracking

Use this check box to track messages for all messaging components on this server.

Remove log files

Use this check box to allow or prevent removal of log files. This feature is enabled by default, with a seven-day interval. You can disable the feature or change the logging interval by typing another number in the text box.

Remove files older than (days)

Use this text box to set the maximum age for files on this server.

Log file directory

Use this text box to specify the path and folder for message tracking log files. To change the path, click Change, and then type a new path. Only future log files will be saved to the new path; for detailed information about moving message tracking log files, including the current log file and past log files, see Related Topics.

This is a front-end server

Use this check box to designate the server as a front-end server. This option is only available in Exchange Server 2003 Enterprise Edition.

Automatically send fatal service error information to Microsoft

Use this check box to automatically send an error report to Microsoft without prompting over a secure (https) connection if a fatal error occurs.

Related Topics

Use Message Tracking Center Set General Properties Move Message Tracking Logs


Server Properties: Locales

Exchange Server 2003

Locales

Use this dialog box to control how currency, date, and time settings are displayed for clients on the server.

Different countries/regions have differing conventions in the formatting and presentation of information such as date, time, and currency. Information processing methods also vary. The options on this dialog box allow you to select the available locale conventions that can be used by clients that connect to this server.

Locales

Use this dialog box to view the locales installed on this server. By using Add and Remove, you can change the displayed list of locales.

Add

Use this button to add a locale to the list of available locales. When you click Add, the Add Locale dialog box appears. To select a locale, click the locale, and then click OK.

Remove

Use this button to remove a locale from Selected locales.

Related Topics

Set Locales


Server Properties: Locales Available on Server

Exchange Server 2003

Add Locale

Use this dialog box to select locales to install on this server.

Different countries/regions have differing conventions in the formatting and presentation of information such as date, time, and currency. Information processing methods also vary. This dialog box allows you to select the available locale conventions that can be used by clients that connect to this server.

Locales

Use this dialog box to select locales for installation on this server. Click the locale, and then click OK.


Server Properties: Mailbox Management

Exchange Server 2003

Mailbox Management

Use this tab to set a schedule for Mailbox Manager and select reports.

Start mailbox management process

Use this list to select when to run Mailbox Manager. To create a custom schedule, click Use custom schedule, and then click Customize.

Reporting

Use this list to select the type of report to create when mailboxes are processed. Click Browse to designate the administrator who will receive the report.

Send summary report to administrator

This report contains the total size of all messages moved or deleted by Mailbox Manager.

Send detail report to administrator

This report lists the policies, mailboxes processed, and folders within each mailbox processed.

None

Click None if you do not want Mailbox Manager to generate a report.

Administrator

Use this text box to specify an administrator to receive the report. Unless you selected None in the Reporting list, you must select a mailbox in your organization to receive administrator reports. Click Browse to open Select Recipient, and then specify a user account. The mailbox you choose does not have to be local to the server.


Server Properties: Monitoring

Exchange Server 2003

Monitoring

Use this dialog box to choose the resources you want to monitor on this server. You can add to or delete from the resources that are monitored, as well as set the error level that you want displayed to the user when a service is not running. Resources include CPU threshold, available virtual memory, free disk space, SMTP queue growth, Windows 2000 service, and others.

Name-Warning State-Critical state

Use this pane to view the status of the resources that are monitored on this server. Through the features in this window, you can view details of resource performance and make changes in the list of resources that are monitored. When you double-click the default window entry, Microsoft Exchange Service, the Default Microsoft Exchange Services dialog box appears. In this dialog box you can select services for monitoring.

Add

Use the Add Resources button to select the server resources that you want to monitor. The services you select will be displayed in a list on the Monitoring tab.

Remove

Use this button to remove a service or resource from the list in the Name-Warning state-Critical state window. Select a resource in the list, and then click Remove.

Detail

Use this button to display a dialog box that is unique for each monitored resource. In each of these unique dialog boxes you can see and change several monitoring parameters.

Refresh

Use this button to refresh the screen. This assures that monitoring changes appear on the Monitoring tab.

Disable monitoring of this server

Use this button to allow or prevent all server monitoring.

Related Topics

Use Message Tracking Center


Server Properties: Default MS Exchange Services

Exchange Server 2003

Default Microsoft Exchange Services

Use this dialog to view Microsoft Exchange Services that are being monitored or are available for monitoring. You can add services to the monitored-services list and delete services from the list.

Service-State

Use this window to view the status of monitored services (running or not running).

Add

Use this button to display the Add Service dialog, through which you can select services to add to monitored-services list on the Microsoft Exchange Services dialog box.

Remove

Use this button to remove a service from the monitored-services list. With your cursor, select the service you want to remove, and then click Remove.

When services not running, change state to

Use this check box to enable the setting of the level for the warning message displayed to users when a service is not running. You can enable or disable the warning as well as set the warning level in the pull-down menu to Warning or Critical Error.

Related Topics

Message Tracking Center


Server Properties: Policies

Exchange Server 2003

Policies

Use this dialog box to view the policies that apply to this object.

Microsoft Exchange 2003 includes two kinds of policies: system and recipient. You create system policies to apply to servers, mailbox stores, or public stores. With server policies you can control configuration settings (subject logging and display, message tracking, and log-file removal) across multiple servers. An administrator defines policy settings and associates the policy with one or more objects.

The following policies apply to this object

Use this option to view the policies that apply to this server.

Related Topics

Create a Server Policy


Database

Use the Database tab to specify the locations of Exchange databases in which messages are stored. You can also configure database mounting, maintenance, and restore options.

Exchange database

Use this text box to view the location of the Exchange database (.edb) file. Messages sent by MAPI clients, using Exchange Rich Text Format, are stored in this database. To change the location of the database, click Browse, and then select an available database.

Note Exchange Rich Text Format is not the same as the RTF file format supported by Microsoft Word.

Exchange streaming database

Use this text box to view the location of the Exchange streaming database (.stm) file. Internet e-mail messages sent in Multipurpose Internet Mail Extensions (MIME) format are stored on this database. To change the location of the database, click Browse, and then select an available database.

Maintenance interval

Use this drop-down list to specify a maintenance schedule for Exchange databases. You can choose one of the pre-defined schedules from the list, or click Customize to define your own schedule.

Time of last full backup

This box displays the time at which the databases were last backed up using the full backup process. After a full backup, the transaction log files are cleaned up.

Time of last incremental backup

This box displays the time at which the databases were last backed up using the incremental backup process. No changes are made to the transaction log files after an incremental backup.

Do not mount this store at start-up

Use this check box if you prefer to manually mount this mailbox store. When the check box is selected, this mailbox store does not automatically mount when Exchange is started. By default, this check box is cleared.

Important Mailboxes in this store cannot be used until the mailbox store is mounted.

This database can be overwritten by a restore

Use the check box to allow a restore operation to overwrite Exchange databases in this mailbox store. By default, this check box is cleared.

Warning Allowing a restore procedure to replace these database files results in loss of any messages sent or received after the backup is performed. In general, you should only select this check box if the mailbox store databases are corrupt beyond repair, and you are aware of the extent of potential data loss.

Related Topics

Set Mailbox Properties


Full-Text Indexing

Use this dialog box to set up an indexing schedule. Microsoft Exchange Server 2003 can create full-text indexes to enable fast searches and lookups. You can update existing indexes or completely rebuild an index. You can also take an existing index offline, so that it cannot be searched by clients.

Important Indexing places a high demand on server resources. You should schedule indexing for time periods during which the server is not in heavy use.

Update interval

Use this drop-down list to choose a time to update the full-text index. Updating the index adds new data references to the index, but does not remove references to data that has been deleted. If you select Never run, the full-text index is not updated. To create your own schedule, click Customize.

Note In order to keep the index current, you should update it regularly.

This index is available for searching by clients

Use this check box to disable searches using this index. When the check box is selected, clients can make use of the index for fast searches and lookups. When the check box is cleared, the index is taken offline.


General

Use the General tab to specify the name of this mailbox store, the default public store associated with it, and the offline address list that is used. You can also archive messages sent or received by mailboxes that you choose, and control the appearance of messages that are displayed.

Name

Use this text box to type a name for the new mailbox store. The name should reflect the type of users that will be represented in the mailbox store. For example, if you place mailboxes of clerical employees in this mailbox store, you might type "Clerical" in the text box.

Note If you are viewing an existing mailbox store, this text box is not available.

Default public store

Use this text box to view the public store that is associated with this mailbox store. To change the public store associated with this mailbox store, click Browse. You can then choose from a list of available public stores.

Offline address list

Use this text box to view the offline address list that is associated with this mailbox store. Each mailbox store exports address list data to an offline address list, which allows off-site users to browse the Exchange organization. To choose an offline address list, click Browse.

Archive all messages sent or received by mailboxes on this store

Use this check box to create an archive of messages to or from users or distribution lists on this mailbox store. When the check box is selected, you can view the mailbox or distribution list currently archived in the text box. Click Browse to select a mailbox or distribution list to archive.

Clients support S/MIME signatures

Use this option to select the check box if the e-mail clients using this mailbox store support Secure Multipurpose Internet Mail Extensions (S/MIME). S/MIME is a secure method for sending e-mail over the Internet, and is supported by Outlook 98 or later. By default, this option is enabled.

Display plain text messages in a fixed-sized font

Use this check box to preserve formatting of plain text messages by displaying them in a fixed-sized font. You can use this option to avoid the improper display of ASCII diagrams and similar text.


Limits

Use the Limits tab to control the size of user mailboxes and to specify the length of time that deleted items remain in the mailbox store. You can also specify when storage limit maintenance occurs.

Storage limits

Use Storage limits to issue warnings to users or prohibit them from sending or receiving additional e-mail messages, when their mailboxes are over a specified size limit. You can also set up a maintenance schedule when users are notified that their mailboxes are over the specified limit.
Issue warning at (KB)
Use this check box to type a mailbox size limit, in kilobytes, into the text box. When a user's mailbox exceeds the specified size limit, the user receives an e-mail alert to delete messages from the mailbox. By default, this check box is cleared.
Prohibit send at (KB)
Use this check box to type a mailbox size limit, in kilobytes, into the text box. When a user's mailbox exceeds the specified size limit, the user receives an e-mail alert to delete messages from the mailbox. In addition, the user is unable to send any e-mail until the mailbox size is reduced below the specified limit. By default, the check box is cleared.
Prohibit send and receive at (KB)
Use this check box to type a mailbox size limit, in kilobytes, into the text box. When a user's mailbox exceeds the specified size limit, the user receives an e-mail alert to delete messages from the mailbox. In addition, the user is unable to send any e-mail until the mailbox size is reduced below the specified limit, and any incoming e-mail is returned to the sender with a non-delivery report (NDR).
Warning message interval
Use this drop-down list to schedule when warning messages are generated. You can select one of the standard maintenance schedules, or click Customize to set up your own schedule.

Note This process is CPU and disk intensive and can cause slow server performance. You should schedule maintenance of this type at off-peak times.

Deletion settings

Use Deletion settings to specify when deleted messages and mailboxes are permanently removed from the server. You can remove messages and mailboxes immediately, or wait a specified number of days. You can also keep deleted messages and mailboxes on the server until a backup is performed.
Keep deleted items for (days)
Use this text box to type the number of days that deleted items (such as e-mail messages) remain on the server before they are permanently removed. You can type a number from 0 to 24,855. If you type 0, deleted items are removed from the server immediately.
Keep deleted mailboxes for (days)
Use this text box to type the number of days that deleted mailboxes remain on the server before they are permanently removed. You can type a number from 0 to 24,855. If you type 0, deleted mailboxes are removed from the server immediately.

Tip In some cases, deleted mailboxes can be recovered if they are still on the server.

Do not permanently delete mailboxes and items...
Use this check box to keep deleted mailboxes and items on the server until a backup is performed. After a backup is performed, mailboxes and items are deleted according to the settings that you specified.

Related Topics

Recover a Mailbox


Where can I get more information?

This file contains context-sensitive help for dialog boxes. At this time, there is no additional information available for the specific dialog box you have accessed. For more information, you can search Microsoft Exchange Server 2003 Online Help to find procedures and background information that will help you answer your question.


Mailbox Policy Properties: Database (Policy)

Exchange Server 2003

Database (Policy)

Use this dialog box to specify database file locations, set database maintenance schedule, and select restore options. You should perform regular maintenance to prevent or diagnose and repair a variety of problems.

Exchange database

Use this text box to set the location of the Exchange database (.edb) file. You can accept the default database or click Browse to select another database.

Exchange streaming database

Use this text box to set the location of the Exchange streaming database (.stm) file. You can accept the default database or click Browse to select another database .

Maintenance interval

Use this pull-down menu to select a maintenance interval. You can accept one of the intervals on the menu or click Customize to display the Schedule dialog box, on which you can define the desired maintenance interval.

Time of last full backup

This box displays the time at which the databases were last backed up using the full backup process. After a full backup, the transaction log files are cleaned up.

Time of last incremental backup

This box displays the time at which the databases were last backed up using the incremental backup process. No changes are made to the transaction log files after an incremental backup.

Do not mount this store at startup

Use this check box to disable automatic mounting of this store at startup.

This database can be overwritten by a restore.

Use this check box to enable automatic updating of this database at startup.


Mailbox Policy Properties: Full-Text Indexing (Policy)

Exchange Server 2003

Full-Text Indexing (Policy)

Use this dialog box to set the parameters of your mailbox stores full-text indexing policy. With full-text indexing, every word in a database is indexed, making faster searching possible.

Update interval

Use this pull-down menu to select an update interval. You can also click Customize to display the Schedule dialog box, in which you can define the update interval you want.

This index is currently available for searching by clients

Use this check box to make the index available to users.

Related Topics

Set Full-Text Indexing Properties


Mailbox Policy Properties: General

Exchange Server 2003

General

Use this dialog box to view an existing system-store policy or name a new system-store policy.

A policy is a collection of configuration settings that is applied to one or more Exchange 2003 objects of the same class (for example, servers). When you make or modify a policy, it is applied across all applicable objects. System policies are applied to servers, public stores, and mailbox stores. Recipient policies are applied to objects with at least one e-mail address.

Tip Most companies have naming conventions; before you name the new system-store policy, determine the convention in your organization.

Policy name

Use this text box to type the store-policy name.

Related Topics

Create a Mailbox Store Policy Create a Public Store Policy


Mailbox Policy Properties: General (Policy)

Exchange Server 2003

General (Policy)

Use this dialog box to set the default public store, offline address lists, message archiving, and other general policy properties.

Default public store

Use this text box to type the name of a default public store. You can click Browse and select a default public store.

Offline address list

Use this text box to type the name of an offline address list. You can also click Browse and select an offline address list.

Archive all messages sent or received by mailboxes on this store

Use this check box to enable archiving of messages sent or received by mailboxes on this store, and then click Browse to select an archive.

Clients support S/MIME signatures

Use this check box if mail server clients are using the Secure/Multipurpose Internet Mail Extensions standard.

Display plain text messages in a fixed-sized font

Use this option to enable the display of plain-text messages in fixed-size font.

Related Topics

Create a Mailbox Store Policy


Virtual Directory: Access

Exchange Server 2003

Access

Use this tab to restrict user access to content in this virtual directory. HTTP virtual servers and virtual directories allow you to support a collaborative authoring environment. When you collaborate on confidential material, it is important to control who has access to the data. However, if you also want users outside of your organization to access public information, you can enable anonymous connections on separate HTTP virtual servers or virtual directories.

Note Changes you make on this tab overwrite the settings that are configured using the Internet Information Services (IIS) snap-in.

Access Control

Use these check boxes to set permissions for this virtual directory. When you set permissions for a virtual directory, all users are granted the same permissions to access the folders or mailboxes the virtual directory specifies. Settings you configure on a virtual directory do not override the mailbox access or public folder access permissions that are configured on a user's account.

Note To prevent specific content from being read or changed, set permissions on the public folder.

Read
Use this option to grant or deny all users the ability to view content on this virtual directory.
Write
Use this option to grant or deny all users the ability to make changes to content on this virtual directory.
Script source access
Use this option to grant or deny all users the ability to access script source code for content on this virtual directory.
Directory browsing
Use this option to grant or deny all users the ability to browse directories on this virtual directory.

Execute Permissions

Use these options to grant or deny your users the ability to execute scripts or executables. When users attempt to access an Active Server Pages (ASP) file or other script files, you usually want the server to process any scripts or executables, and then display the results to the user. Alternatively, you can increase security on the server by limiting where scripts and executables can be run on the server. When you grant script access or enable scripts to run, you allow all connected users to view the source of the scripts and to run the scripts.

Note Source access must be enabled to access properties on a script file using HTTP.

None
Use this option to restrict all users from running scripts.
Scripts
Use this option to allow users to run scripts.
Scripts and Executables
Use this option to allow all users to execute scripts or executables.

Authentication Settings

Use this option to edit the Authentication Methods for this virtual directory. Virtual servers use authentication to determine whether to grant a user permission to connect to the system.

Related Topics

Control Access to the HTTP Virtual Server


Virtual Directory: General

Exchange Server 2003

General

Use this tab to define the Exchange path for this virtual directory. You can use additional new HTTP virtual directories to supplement the folder exposure provided by the default Web site in Internet Information Services (IIS).

For example, if you are hosting multiple companies on a single domain, you can create one virtual directory for each company: http://www.microsoft.com/contoso and http://www.microsoft.com/nwtraders.

Tip Most companies have naming conventions; before you name the new virtual directories, determine the convention in your organization.

Name

Use this text box to specify the new virtual directory name. After you specify a name for the virtual directory, the Name text box does not display.

Note To rename a virtual directory that you have previously created, in the console tree of Exchange System Manager, right-click the virtual directory you want to rename, click Rename, and then type the new name for the virtual directory.

Exchange Path

Use these options to set the Exchange path. You can specify the mailboxes and public folders that can be accessed from this virtual directory.

Note You cannot change the Exchange path for the default virtual directories created by Exchange Setup.

Mailboxes for
To specify the mailboxes that can be accessed from this virtual directory, click Mailboxes for, click Modify, and then select an SMTP domain in the Select SMTP Domain dialog box.
Public Folder
To specify the public folders that can be accessed from this virtual directory, click Public folder, click Modify, and then select a public folder in the Public Folder Selection dialog box.
Outlook Mobile Access
To enable Outlook Access from this virtual directory, click Outlook Mobile Access, click Modify, and then select an SMTP domain in the Select SMTP Domain dialog box.
Exchange ActiveSync
To enable Exchange ActiveSync from this virtual directory, click Exchange ActiveSync.

Related Topics

Configure the Server's Virtual Directory

Create Additional Virtual Directories


Virtual Server: Access

Exchange Server 2003

Access

Use this tab to restrict user access to content on this virtual server. HTTP virtual servers and virtual directories allow you to support a collaborative authoring environment. When you collaborate on confidential material, it is important to control who has access to the data. However, if you also want users outside of your organization to access public information, you can enable anonymous connections on separate HTTP virtual servers or virtual directories.

Note Changes you make on this tab overwrite the settings that are configured using the Internet Information Services (IIS) snap-in.

Access Control

Use these check boxes to set permissions for this virtual server. When you set permissions for a virtual server, all users are granted the same permissions to access the folders or mailboxes the virtual directory specifies. Settings you configure on a virtual server do not override the mailbox access or public folder access permissions that are configured on a user's account.

Note To prevent specific content from being read or changed, set permissions on the public folder.

Read
Use this option to grant or deny all users the ability to view content on this virtual server.
Write
Use this option to grant or deny all users the ability to make changes to content on this virtual server.
Script source access
Use this option to grant or deny all users the ability to access the script source code for content on this virtual server.
Directory browsing
Use this option to grant or deny all users the ability to browse directories on this virtual server.

Execute Permissions

Use these options to grant or deny your users the ability to execute scripts or executables. When users attempt to access an Active Server Pages (ASP) file or other script files, you usually want the server to process any scripts or executables, and then display the results to the user. Alternatively, you can increase security on the server by limiting where scripts and executables can be run on the server. When you enable scripts to run, you allow all connected users to run the scripts.

Note Source access must be enabled to access properties on a script file using HTTP.

None
Use this option to restrict all users from running scripts.
Scripts
Use this option to allow users to run the scripts.
Scripts and Executables
Use this option to allow all users to execute scripts or executables.

Authentication Settings

Use this option to edit the Authentication Methods for this virtual server. Virtual servers use authentication to determine whether to grant a user permission to connect to the system.

Related Topics

Control Access to the HTTP Virtual Server


Virtual Server: Properties: Advanced

Exchange Server 2003

Advanced

Use this dialog box to configure multiple identities for this virtual server. An HTTP virtual server is identified on the network by a unique combination of IP Address, TCP Port, SSL Port, and Host name. To differentiate a new virtual server from the other servers, you edit at least one of the identity settings.

Identities

Use this group box to select a virtual-server identity to edit, by double-clicking the identity, or selecting the identity, and then clicking Modify. This displays the Identification dialog box, in which you can edit the IP address, TCP port, SSL port, and host name.

Add

Use this button to display the Identification dialog box, in which you can add a new virtual server.

Modify

Use this button or double-click the identity you want to edit to display the Identification dialog box, on which you can edit the IP address, TCP port, SSL port, and host name. Click Add to create a new identity.

Remove

Use this button to remove an identity from the Identities window. First select the identity you want to delete, and then click Remove.

Related Topics

Assign a Unique Identity


Virtual Server Properties: Access: Authentication Methods

Exchange Server 2003

Authentication Methods

Exchange automatically enables Basic Authentication and Integrated Windows Authentication. If you use only Basic Authentication, user passwords and data are transmitted across the network as unencrypted information in clear text. To further enhance security, configure Secure Sockets Layer (SSL) to encrypt all authentication information and send that information over a secure channel.

If you use Digest Authentication, user passwords and data are transmitted across the network as a hash value and not in clear text. If you use Integrated Windows Authentication, the server authenticates users without requesting information from them or transmitting unencrypted information across the network. Note that you cannote use Digest or Windows Integrated authentication on Front-End servers, they can only be used on Back-End servers.

Use this dialog box to set user authentication on virtual servers. Virtual servers use authentication to determine whether to grant a user permission to connect to the system.

Anonymous access

Use this check box to allow any client to access the virtual server without providing a user name or password, and then type the anonymous account name in the text box.

Basic authentication

Use this check box to require that users provide a valid user name and password, and then type or accept the default anonymous domain name. If your front-end servers are accessible over the Internet, you should configure Secure Sockets Layer (SSL) encryption to inhibit the interception of critical information.

Digest authentication for Windows domain servers

Use this check box to require that users provide a valid Windows 2000 user logon which is then sent as a hash value over the network. Use Digest authentication on your back-end servers to ensure that user authentication information and data is not passed over the Internet in clear text.

Integrated Windows Authentication

Use this check box to require that users provide a valid Windows 2000 user account-name. Use Integrated Windows authentication on your back-end servers to ensure that user authentication information and data is not passed over the Internet in clear text.

Related Topics

Authentication


Virtual Server: General

Exchange Server 2003

General

Use this tab to define the IP address, TCP port, SSL port, and host name for a virtual server. You also use this tab to define the virtual server's connection limit, time-out setting, and Exchange path.

To provide a variety of collaboration scenarios, you can create new HTTP virtual servers to supplement the folder exposure provided by the default Web site in IIS. An HTTP virtual server is identified on the network by a unique combination of IP address, TCP port, SSL port, and host name.

Tip Most companies have naming conventions; before you name the new virtual server, determine the convention in your organization.

Name

Use this text box to specify the new virtual server name. After you specify a name for the virtual server, the Name text box does not display.

Note To rename a virtual server that you have previously created, in the console tree of Exchange System Manager, right-click the virtual server you want to rename, click Rename, and then type the new name for the virtual directory.

IP address

Use this pull-down menu to select an IP address, or click Advanced to display the Advanced dialog box (In this dialog box you can add a new virtual server identify or modify an existing server identity).

Limit number of connections

Use this check box to limit the number of connections, and then type the limit number in the text box.

Time-out (secs)

Use this text box to search a time-out value, or accept the default (60 seconds).

Exchange Path

Use these options to set the Exchange path. You can specify the mailboxes and public folders that can be accessed from this virtual server.

Note You cannot change the Exchange path for the default virtual server created by Exchange Setup.

Mailboxes for
To specify the mailboxes that can be accessed from this virtual server, click Mailboxes for, click Modify, and then select an SMTP domain in the Select SMTP Domain dialog box.
Public folder
To specify the public folders that can be accessed from this virtual server, click Public folder, click Modify, and then select a public folder in the Public Folder Selection dialog box.

Related Topics

Create a New HTTP Server

HTTP


Virtual Server: Properties: Advanced: Identification

Exchange Server 2003

Identification

Use this dialog box to change identification parameters for HTTP virtual servers or to create new virtual servers.

IP address

Use this pull-down menu to select an IP address to modify or add to the identities list.

Host name

Use this text box to type a new or modify an existing host name.

TCP port

Use this text box to type a new or modify an existing TCP port number.

SSL port

Use this text box to type a new or modify an existing SSL port number.

Related Topics

Assign a Unique Identity


Virtual Server Properties: General: Public Folder Selection

Exchange Server 2003

Public Folder Selection

Use this dialog box to select a public folder as the Exchange Path public folder.

Choose a public folder

Use this group box to select a public folder, and then click OK.

Related Topics

Create a New HTTP Server

HTTP


Virtual Server Properties: General: Select SMTP Domain

Exchange Server 2003

Select SMTP Domain

Use this dialog box to select an SMTP (Simple Mail Transport Protocol) domain as the virtual server Exchange Path.

SMTP Domain

Use this group box to select an SMTP domain for the Exchange Path, and then click OK. The only users that will be able to log in to this virtual server or directory are users with e-mail addresses from this domain.

Related Topics

SMTP


Organization Properties: General

Exchange Server 2003

General

Use this dialog box to configure Exchange 2003 to display or not display routing groups and administrative groups in the console tree of Exchange System Manager. You can also choose whether to operate Exchange 2003 in native mode or in mixed mode. Exchange 2003 allows integration of Exchange 5.x and Exchange 2003 servers in one network (mixed mode) or in a network comprising only Exchange 2003 servers (native mode). By default, mixed mode networks have only one routing group per administrative group. In native mode networks, administrative groups and routing groups can be configured separately, allowing greater flexibility in network organization.

Display routing groups

Use this check box to display routing groups (replaces Connectors ) in Administrative Groups container. Right-click Routing Groups to display menu options for adding or deleting routing groups.

Display administrative groups

Use this check box to display administrative groups in Exchange System Manager. If you have multiple administrative groups, and you are operating Exchange 2003 in native mode, this checkbox is unavailable because administrative groups display automatically.

Operation mode

Use this text box to view the Exchange 2003 operating mode: Mixed Mode Operation or Native Mode Operation.

Note You can change from mixed mode operation to native mode operation, but you cannot change from native mode operation to mixed mode operation.

Related Topics

Configuring Message Routing


Public Folder Store Properties: Database (Policy)

Exchange Server 2003

Database

Use this dialog box to specify database file locations, set database maintenance schedule, and select restore options. You should perform regular maintenance to prevent, or diagnose and repair a variety of problems.

Exchange database

Use this text box to set the location of the Exchange database (.edb) file. You can accept the default database or click Browse to select another database.

Exchange streaming database

Use this text box to set the location of the Exchange streaming database (.stm) file. You can accept the default database or click Browse to select another database.

Maintenance interval

Use this pull-down menu to select a maintenance interval. You can accept one of the intervals on the menu or click Customize to display the Schedule dialog box, on which you can specify the desired maintenance interval.

Time of last full backup

This box displays the time at which the databases were last backed up using the full backup process. After a full backup, the transaction log files are cleaned up.

Time of last incremental backup

This box displays the time at which the databases were last backed up using the incremental backup process. No changes are made to the transaction log files after an incremental backup.

Do not mount this store at startup

Use this check box to prevent automatic mounting of this store at startup.

This database can be overwritten by a restore

Use this check box to allow automatic updating of this database at startup.


Public Folder Store Properties: Full-Text Indexing (Policy)

Exchange Server 2003

Full-Text Indexing

Use this dialog box to set the full-text indexing parameters of your public folder store. Exchange Server 2003 can create and manage full-text indexes to enable fast searches and lookups. With full-text indexing, every word in a database is indexed.

Update interval

Use this pull-down menu to select an update interval. You can also click Customize to display the Schedule dialog box, in which you can specify the desired update interval.

This index is currently available for searching by clients

Use this check box to make the index available to users.

Related Topics

Set Full-Text Indexing Properties


Public Folder Store Properties: General

Exchange Server 2003

General

Use this dialog box to set an associated public folder tree and other parameters. Exchange supports multiple public folder hierarchies and each hierarchy (or tree) is stored in a public folder store.

Associated public folder tree

Use this group box to observe the associated public folder tree.

Note Each public folder tree can have only one public folder store per server.

Clients support S/MIME signatures

Use this check box to show that mail clients are using the Secure/Multipurpose Internet Mail Extensions standard.

Display plain text messages in a fixed-sized font

Use this check box to enable display of plain-text messages in fixed-size font.

Related Topics

Set Public Folder Store Properties


Public Folder Store Properties: Policies

Exchange Server 2003

Policies

Use this dialog box to view the policies that apply to this object.

Exchange Server 2003 includes two kinds of policies: system and recipient. You create system policies to apply to servers, mailbox stores, or public folder stores. With public folder store policies, you can apply general, database, replication, and message and folder limits properties to public folder stores. An administrator defines policy settings and associates the policy with one or more objects.

The following policies apply to this object

Use this pane to observe the policy Name and Policy Option(s) that apply to this server

Related Topics

Create a Public Store Policy


Public Folder Store Properties: Replication

Exchange Server 2003

Replication

Use this dialog box to set parameters for public folder replication. A public folder can be configured to have replicas on multiple public-folder servers. Replicas distribute user load on servers, distribute public folders geographically, and back up public folder data.

Replication interval

Use this pull-down menu to select a replication interval. You can also click Customize to display the Schedule dialog box, in which you can define the desired replication interval.

Replication interval for always (minutes)

Use this text box to specify a replication interval (when the Replication interval is set at Always run).

Replication message size limit (KB)

Use this text box to specify a value for replication-message size limit.

Restore Defaults

Use this button to restore defaults for Replication interval for always (minutes) at 15 and Replication message size limit (KB) at 300.


Public Store Policy Properties: Database (Policy)

Exchange Server 2003

Database (Policy)

Use this dialog box to specify database file locations, set database maintenance schedules, and select restore options. You should perform regular maintenance to prevent, or diagnose and repair, a variety of problems.

Exchange database

Use this text box to set the location of the Exchange database (.edb) file. You can accept the default database or click Browse to select another database.

Exchange streaming database

Use this text box toUse this text box to set the location of the Exchange streaming database (.stm) file. You can accept the default database or click Browse to select another database.

Maintenance interval

Use this pull-down menu to select a maintenance interval. You can accept one of the intervals on the menu or click Customize to display the Schedule dialog box, on which you can select the desired maintenance interval.

Time of last full backup

This box displays the time at which the databases were last backed up using the full backup process. After a full backup, the transaction log files are cleaned up.

Time of last incremental backup

This box displays the time at which the databases were last backed up using the incremental backup process. No changes are made to the transaction log files after an incremental backup.

Do not mount this store at startup

Use this check box to prevent automatic mounting of this store at startup.

This database can be overwritten by a restore

Use this check box to allow automatic updating of this database at startup.

Related Topics

Manage System Policies


Public Store Policy Properties: Full-Text Indexing (Policy)

Exchange Server 2003

Full-Text Indexing (Policy)

Use this dialog box to set the parameters of your public folder stores full-text indexing policy. Exchange Server 2003 can create and manage full-text indexes to enable fast searches and lookups. With full-text indexing, every word in a database is indexed.

Update interval

Use this pull-down menu to select an update interval. You can also click Customize to display the Schedule dialog box, in which you can select the desired update interval.

This index is currently available for searching by clients

Use this check box to make the index available to users.

Related Topics

Set Full-Text Indexing Properties


Public Store Policy Properties: General (Policy)

Exchange Server 2003

General (Policy)

Use this dialog box to set properties for S/MIME client support and plain text message display.

Clients support S/MIME signatures

Use this check box to indicate that mail clients are using the Secure/Multipurpose Internet Mail Extensions standard.

Display plain text messages in a fixed-sized font

Use this check box to display plain-text messages in fixed-size font.


Public Store Policy Properties: Replication (Policy)

Exchange Server 2003

Replication (Policy)

Use this dialog box to set parameters for public-folder replication policy. A public folder can be configured to have replicas on multiple public-folder servers. Replicas distribute user load on servers, distribute public folders geographically, and back up public-folder data.

Replication interval

Use this pull-down menu to select a replication interval. You can also click Customize to display the Schedule dialog box, on which you can select the desired replication interval.

Replication interval for always (minutes)

Use this text box to specify a replication interval (when the Replication interval is set at Always run).

Replication message size limit (KB)

Use this text box to specify a value for replication-message size limit.

Restore Defaults

Use this button to restore defaults for Replication interval for always (minutes) at 15 and Replication message size limit (KB) at 300.

Related Topics

Control Public Folder Replication


New Storage Group Properties: General

Exchange Server 2003

General

Use this dialog box to name a new storage group.

Exchange Server 2003 supports multiple databases (information stores) in storage groups. A storage group contains one to five stores and a set of transaction logs. You can use storage groups to keep related information together. The storage group is the best unit of backup, because storage group backup automatically includes transaction logs for all stores in the group.

Name

Use this text box to specify the administrative group name.

Transaction log location

Use this group box to choose a location for the storage group's transaction log. For optimum performance, place all transaction logs in separate drives. Click Browse to choose the location.

System path location

Use this group box to see the default location for storage of temporary and recovered files. You can also click Browse to choose another location.

Log file prefix

Use this group box to view the default log-file prefix assigned by the server.

Zero out deleted database pages

Use this check box to clear deleted data from the drive. While this option provides higher security, it does impact server performance.

Enable circular logging

Use this check box to enable circular logging, to reuse a log file instead of creating a new one when the 5-MB limit is reached.

Related Topics

Add a Storage Group


Server Properties: General

Exchange Server 2003

General

Use this dialog box to name a new server policy.

A policy is a collection of configuration settings that is applied to one or more Exchange Server 2003 objects of the same class (for example, servers). When you make or modify a policy, it is applied across all applicable objects. System policies are applied to servers, public stores, and mailbox stores. Recipient policies are applied to objects with at least one e-mail address.

Tip Most companies have naming conventions; before you name the new server policy, ascertain the convention in your organization.

Policy name

Use this text box to specify the server policy name.


Server Properties: General(Policy)

Exchange Server 2003

General (Policy)

Use this dialog box to configure a new general policy or to change the configuration of an existing general policy.

A policy is a collection of configuration settings that is applied to one or more Exchange Server 2003 objects of the same class (for example, servers). When you make or modify a policy, it is applied across all applicable objects. System policies are applied to servers, public stores, and mailbox stores. Recipient policies are applied to objects with at least one e-mail address.

Enable subject logging and display

Use this check box to enable subject logging and display. When you enable message tracking for any component, all similar components on servers in the site write to the tracking log. The default for message tracking is off (disabled) because excessive logging can affect server performance.

Enable message tracking

Use this check box to enable message tracking. Tracking logs record activities on the server. Each day a new tracking log is created (named by date in yyyymmdd.log format).

Remove log files

Use this check box to remove log files.

Remove files older than (days)

Use this text box to specify the maximum age that files can attain before automatic removal.

Automatically send fatal service error information to Microsoft

Use this check box to automatically send fatal service error information to Microsoft. With this check box selected, if a fatal error occurs, the server sends an error report to Microsoft over a secure (https) connection. To disable error reporting, clear the check box.

Note To send reports, the server must have HTTP access to the Internet.

Related Topics

Message Tracking Center

Manage System Policies


Details Tab

Use this tab to view the creation date of the Exchange object and the date it was last modified. You can also enter an optional administrative note to keep track of information concerning the object.

Creation date

Use this option to view the date and time the object was created. This will be blank when you're creating a new object.

Last modification

Use this option to view the date and time the object was last modified. This will be blank when you're creating a new object.

Administrative note

Use this option to add an optional note of up to 1024 characters.


Schedule

Use this dialog box to specify when and how often an Exchange action is performed.

Never, Always, Selected times

If these options appear in the dialog box, click one to specify when you want to perform the action. If you click Selected times, choose the days and times in the schedule grid.

Schedule grid

Use the schedule grid to select the days and times you want to perform the action. You can highlight areas on the schedule grid by clicking and dragging the mouse over the areas of the table you want to highlight. Shaded areas represent selected time periods. Within a highlighted area, you can clear certain times by clicking and dragging the mouse again.

Detail view

Use this option to change the detail level of the schedule grid by selecting the 1 Hour or 15 Minute radio button.


Server Properties: Diagnostics Logging

Exchange Server 2003

Diagnostics Logging

Use this dialog box to set one of four possible diagnostics logging levels for any category of server services. Diagnostics logging levels determine which Exchange 2003 events are written to the Windows 2000 application event log. You normally log only critical events; however, when problems occur, diagnostics logging enables you to change the logging levels to capture greater detail.

Services

Use this option to select an Exchange 2003 service on which you want to set category logging levels. Click a service in the Service pane to see diagnostics logging categories (with logging levels) in the Categories pane.

Categories

Use this option to select Exchange 2003 logging categories. When you highlight a server service in the console tree, its diagnostic logging categories are displayed in the details pane. You can change the logging level of a category by clicking it, and then clicking the logging level you want (the Logging level option buttons are in the dialog box below Categories).

Logging level

Use these option buttons to select a logging level for a selected category. After you select the category of diagnostics logging you want to change, click the new logging level: None, Minimum, Medium, or Maximum.

Related Topics

Set Diagnostic Logging Properties


Import Container

Use this tab to create contacts or users in Active Directory from Lotus cc:Mail directory entries. Imported objects include user names, bulletin board names, and mailing lists.

Note Lotus cc:Mail proxy names such as "Kim at exPO1" and "Kim at exPO2" are considered unique to Exchange but not to cc:Mail. Modify user names using the E-mail Addresses tab for users and contacts in Active Directory Users and Computers. For example, rename "Kim at exPO1" to "KimY at exPO1."

Container

Use this text box to specify a container in which to import cc:Mail objects. Once you choose a container, you cannot remove it.

Use the Modify button to specify a container in which to import cc:Mail objects. The option opens the Choose a container dialog box.

When replicating a mailbox whose primary Windows account does not exist in the domain

Use the options in this scroll box to specify what type of Active Directory object is created from the Lotus cc:Mail directory entry.

These options apply only to newly imported objects. For example, if you change the import option from Create a Windows contact to Create a new Windows user account, objects you previously imported as contacts remain contacts. Objects imported after you change the option are imported as Windows users with enabled or disabled accounts.
Create a Windows contact
Use this option to create a contact (an Active Directory object that does not have a Windows user account and, therefore, cannot log on to Windows). This is the default setting.
Create a disabled Windows user account
Use this option to create a Windows user account that is initially disabled so that the user cannot log on. This is useful if you want to enable the accounts of imported objects in stages. New accounts created in this way must be enabled manually using the Active Directory Users and Computers snap-in.
Create a new Windows user account
Use this option if you want the user to be able to log on to Windows.

Filtering

Use this option to filter cc:Mail directory entries during import. Specify which cc:Mail directory entries, such as domains, post offices, or individual recipients, that you want to include or exclude from the import container.
Import all directory entries
Use this option to import all cc:Mail directory entries without applying any filters. All cc:Mail directory information will be written to Active Directory.
Only import directory entries of these formats
Select this option, and then click New to create a custom filter specifying which cc:Mail directory entries should be included. More...
In the Import Filter dialog box, use wildcard characters asterisk (*) and question mark (?) to create your filter, where an asterisk denotes any number of characters of any value, and a question mark denotes one character of any value. For example, to accept addresses only from the cc:Mail post office PO1 using the wildcard character asterisk (*), type * at PO1.
Do not import directory entries of these formats
Select this option and then click New to create a custom filter specifying which cc:Mail directory entries should be included. More...
In the Import Filter dialog box, use wildcard characters asterisk (*) and question mark (?) to create your filter, where an asterisk denotes any number of characters of any value, and a question mark denotes one character of any value. For example, to exclude addresses from the cc:Mail post office PO1 using the wildcard character asterisk, type * at PO1.


Select a Public Store

By default, the information in the Folders section of Exchange System Manager comes from the public folder store on the server that is running Exchange System Manager. If the Exchange System Manager server does not have a public folder store for the public folder hierarchy you want, you must connect Exchange System Manager to a public folder store on another server.

You can also use this feature when troubleshooting public folders to verify the information contained in each public folder store.

Available public stores

The Available public stores list includes all of the public folder stores that support the public folder hierarchy that you are working with.

Related Topics

Connect to a Public Folder Store


Import Container

You specify an organizational unit as the import container. The dirsync requestor import container stores imported addresses sent from the MS Mail directory server.

If you select another organizational unit as the import container after one has been specified, you must either move all users from the old import container to the new one, or delete them from the old import container and recreate them in the organizational unit you specify as the new import container. If you do not, the user information from the old container will not be updated.

Container

Use this option to select an organizational unit in which to place imported recipients. Recipient listings are placed in this organizational unit during directory synchronization.

When replicating a mailbox whose primary Windows account does not exist in the Domain

Use this option to specify how to handle replicating a mailbox that doesn't have a primary Windows account in the domain you are replicating to. Select one of the following options:
Create a disabled Windows user account
This option creates a Windows user account for the object, but initially disables the account so that the object cannot log on. This is useful if you want to enable the accounts of imported objects in stages. New accounts created in this way must be enabled manually.
Create a new Windows user account
Use this option to create a new user account in Active Directory that includes the membership groups and permissions for the user.
Create a Windows contact
This option creates the object as a contact (one that does not have a Windows user account and, therefore, cannot log on to Windows 2000). This is the default setting.


cc:Mail Address Properties

Use this dialog box to create or modify an e-mail address for the Lotus cc:Mail address type.

Mailbox

Use this text box to type the mailbox name.

Post Office

Use this text box to type the name of the Lotus cc:Mail postoffice.

Related Topics

Manage E-mail Addresses


Exchange Advanced (Contact)

Exchange Server 2003

Exchange Advanced

Use this tab for mail-enabled users or contacts, to specify a simple display name, select MAPI rich text format, hide the recipient from address lists, assign custom attributes, and select Internet Locator Service (ILS) settings.

Simple display name

Use this text box to type a simple display name for a mail-enabled user or contact. The simple display name is used by systems that cannot interpret all of the characters in a normal display name. For this reason, you should specify a simple display name that uses non-ANSI characters, such as Kanji.

Hide from Exchange address lists

Use this check box to prevent a mail-enabled user or contact from appearing in address lists. If you select this option, the mail-enabled user or contact will be hidden from all address lists.

Use MAPI rich text format

Use this check box if you want a mailbox-enabled user or contact to receive e-mail in MAPI rich-text format. MAPI allows the use of character attributes (such as bold, color, and italic) in messages. This format also allows messages to have attachments.

Custom Attributes

Click Custom Attributes to specify Exchange custom attributes. Exchange provides 15 custom attributes. Assigning values to the custom attributes enables you to select the mail-enabled user and contact information you want to track.

ILS Settings

Click ILS Settings to specify an ILS server. ILS gives Internet service providers and Web site managers the ability to increase communication between users visiting a Web site. ILS stores information about each user, including their Internet Protocol (IP) address. This enables online users to find each other.

Related Topics

Set Simple Display Name Prevent Recipients From Appearing in Address Lists Use MAPI Rich-Text Format for Mail-Enabled Users or Contacts Assign a Value to a Custom Attribute Select ILS Settings for Mail-Enabled Users or Contacts


Exchange General (Contact)

Exchange Server 2003

Exchange General

Use this tab for mail-enabled users and contacts, to view the alias, create or modify e-mail addresses, specify a message size limit, and set delivery restrictions.

Alias

Use this text box to view the mail-enabled user or contact's alias. The alias is the same as the user logon name that you selected when you created the mail-enabled user or contact.

E-mail

Use this text box to view the mail-enabled user or contact's e-mail address. To edit the e-mail address or create a new e-mail address, click Modify.

Receiving message size

Use this option to specify the size of messages that a mail-enabled user or contact can receive. You can use the default limit, or you can specify the maximum size, in kilobytes (KB), of incoming messages for a mail-enabled user or contact.

Use default limit
Select this option to use the default incoming message size for the mail-enabled user or contact.
Maximum (KB)
Use this option to select the maximum size, in kilobytes, for outgoing and incoming messages. In the text box, type the maximum message size.

Message restrictions

By default, mail-enabled users and contacts can receive messages from everyone in an Exchange organization. You can set restrictions so that messages can be accepted only from a specific list of recipients, or you can allow messages to be accepted from everyone except a specific list of recipients.
From authenticated users only
Use this option to allow a mailbox-enabled user to accept messages only from authenticated users.
From everyone
Use this option to allow a mail-enabled user or contact to accept messages from any sender.
Only from
Use this option to specify who a mail-enabled user or contact can receive e-mail from.
From everyone except
Use this option to specify who a mail-enabled user or contact cannot receive e-mail from.

Related Topics

Modify or Create an Address for a Mail-Enabled Recipient Set Message Size Limits for Mail-Enabled Recipients Set Message Restrictions for Mail-Enabled Recipients


E-mail Address (Shared)

Exchange Server 2003

E-Mail Address

Use this dialog box to modify an existing e-mail address or create a new e-mail address for a mailbox-enabled user or mail-enabled user or contact.

Modify existing e-mail address

Use this option to modify the e-mail address that displays on the Exchange General tab.

Create new e-mail address

Use this option to create a new e-mail address for a mail-enabled user or contact.

Related Topics

Add a New Address Modify an Address for a Mailbox-Enabled User Modify or Create an Address for a Mail-Enabled Recipient


Other Address Properties

Use this dialog box to specify an e-mail address and e-mail type so that recipients can receive messages from an e-mail system for which an e-mail address type is not supplied.

E-mail address

Use this text box to type a custom e-mail address. The e-mail address must conform to the syntax required by the e-mail system you want the mail-enabled user or contact to connect to.

E-mail type

Use this text box to specify the e-mail address type for the address you typed in E-mail address.

Related Topics

Manage E-mail Addresses


Exchange General (User)

Exchange Server 2003

Exchange General

Use this tab to view or modify a distribution group's alias, display name, message size and message restrictions.

Alias

Use this text box to view the distribution group's alias.

Display name

This field shows the display name of this group.

Message size

Use this option to select the maximum size for messages sent to this distribution group. You can select default maximum size limits or you can set the maximum size limit of incoming messages in KB.
Use default limit
Use this option to select the default maximum size limit for incoming messages as defined in System Manager, in Global Settings.
Maximum (KB)
To set the maximum message size a distribution group can receive, select this option, and then in the text box, type the maximum message size, in KB.

Message restrictions

By default, mailbox-enabled groups can accept messages from everyone in an Exchange organization. You can set restrictions so that messages can be accepted only from a specific list of recipients; or you can allow messages to be accepted from everyone except a specific list of recipients.
From authenticated users only
Use this option to allow a distribution group to accept messages only from authenticated users.
From everyone
Use this option to allow a distribution group to accept messages from any sender.
Only from
Use this option to specify the users or groups from whom this distribution group can receive e-mail.
From everyone except
Select this option, and then click Add or Remove, to specify user or groups from whom this group cannot receive e-mail.


Exchange Advanced (Group)

Exchange Server 2003

Exchange Advanced

Use this tab for mail-enabled groups, to select a simple display name, select an expansion server, hide the recipient from address lists, send out-of-office messages to message originators, select delivery report options, and assign custom attributes.

Simple display name

Use this text box to type a simple display name for a mail-enabled group. The simple display name is used by systems that cannot interpret all of the characters in a normal display name. For this reason, you should specify a simple display name that uses non-ANSI characters, such as Kanji.

Expansion server

Use this drop-down list to select the expansion server used to expand a mail-enabled group into a list of group members. You can specify any server to expand a mail-enabled group. However, if e-mail sent to a group is from a mailbox on one of your Exchange servers, select the server from which the e-mail was sent to expand the group. If e-mail sent to a group is external e-mail, select the bridgehead server to expand the group.

Hide group from Exchange address lists

Use this check box to prevent a mail-enabled group from appearing in address lists. If you select this option, the mail-enabled group will be hidden from all address lists.

Send out-of-office messages to originator

Use this check box to send out-of-office messages to the message originator, when a message is sent to a group while one or more of the group members has an out-of-office message in effect.

Send delivery reports to group owner

Use this option to send delivery reports to the group owner, when a message sent to a group is not delivered. The delivery report lets the group owner know that the message was not delivered.

Send delivery reports to message originator

Use this option to send delivery reports to a message originator, when a message sent to a group is not delivered. The delivery report lets the message originator know that the message was not delivered.

Do not send delivery reports

Use this option if you do not want delivery reports to be sent.

Custom Attributes

Click Custom Attributes to specify Exchange custom attributes. Exchange provides 15 custom attributes. Assigning values to the custom attributes enables you to select the mail-enabled group information you want to track.

Related Topics

Set Simple Display Name Select the Server Used to Expand a Group Prevent Recipients From Appearing in Address Lists Select the Out-of-Office Message Option For Groups Select the Delivery Report Option For a Group Assign a Value to a Custom Attribute


Exchange General (Group)

Exchange Server 2003

Exchange General

Use this tab for mail-enabled groups, to view the group alias and display name, specify a message size limit, and set delivery restrictions.

Alias

Use this text box to view the mail-enabled group's alias. The alias is the same as the group name that you selected when you created the mail-enabled group. However, if you selected a group name of two or more words, the spaces between the words are removed.

Display name

Use this text box to view the mail-enabled group's display name. The display name is the same as the group name that you selected when you created the mail-enabled group.

Message size

Use this option to specify the size of messages that a mail-enabled group can send and receive. You can allow the message size to be unlimited, or you can specify the maximum size, in kilobytes (KB), of outgoing and incoming messages for a mail-enabled group.

No Limit
Use this option to allow a mail-enabled group to send and receive messages of any size.
Maximum (KB)
Use this option to set the maximum size, in kilobytes, for outgoing and incoming messages. In the text box, type the maximum size.

Message restrictions

By default, mail-enabled groups can receive messages from everyone in an Exchange organization. You can set restrictions so that messages can be accepted only from a specific list of recipients, or you can allow messages to be accepted from everyone except a specific list of recipients.

From authenticated users only
Use this option to allow a mailbox-enabled user to accept messages only from authenticated users.
From everyone
Use this option to allow a mail-enabled group to accept messages from any sender.
Only from
Use this option to specify who a mail-enabled group can receive e-mail from.
From everyone except
Use this option to specify who a mail-enabled group cannot receive e-mail from.

Related Topics

Set Message Size Limits for Mail-Enabled Recipients Set Message Restrictions for Mail-Enabled Recipients


Novell GroupWise Properties

Use this dialog box to create or modify an e-mail address for the Novell GroupWise address type.

Address

Use this text box to type an address for the Novell GroupWise address type.

Related Topics

Manage E-mail Addresses


Internet Address Properties (General)

Exchange Server 2003

Internet Address Properties

Use this dialog box to create or modify an e-mail address for the Simple Mail Transfer Protocol (SMTP) address type.

E-mail address

Use this text box to type an e-mail address for the SMTP address type.

Related Topics

Manage E-mail Addresses


Microsoft Mail Address Properties

Use this dialog box to create or modify an e-mail address for the Microsoft Mail address type.

Network name

Use this text box to type the Microsoft Mail network name.

Postoffice name

Use this text box to type the name of the Microsoft MS postoffice.

Mailbox name

Use this text box to type the mailbox name.

Related Topics

Manage E-mail Addresses


New E-mail Address

Use this dialog box to select the address type for the e-mail address you want to create. You can create e-mail addresses for the following e-mail address types: custom, X.400, Microsoft Mail, cc:Mail, Lotus Notes, Novell GroupWise, and Simple Mail Transfer Protocol (SMTP).

Related Topics

Manage E-mail Addresses


Lotus Notes Address Properties

Use this dialog box to create or modify an e-mail address for the Lotus Notes address type.

User Name

Use this text box to type the user name.

Domain

Use this field to type the domain name.

Related Topics

Manage E-mail Addresses


HTTP Protocol Details

Use this dialog box to enable or disable the Hypertext Transfer Protocol (HTTP) for a mailbox-enabled user. HTTP is the underlying protocol used by the World Wide Web. HTTP defines how messages are formatted and sent, and how Web servers and browsers respond to various commands. To make a mailbox accessible through a Web browser using Outlook Web Access, you must enable HTTP on that mailbox.

Enable for mailbox

Use this option to enable or disable HTTP for a mailbox-enabled user. To enable HTTP, select the check box. To disable HTTP, click to clear the check box.

Related Topics

Enable HTTP Support


IMAP4 Protocol Details

Use this dialog box to enable or disable Internet Message Access Protocol version 4 (IMAP4) for a mailbox-enabled user. IMAP4 enables users to access and manipulate messages stored within mailboxes. IMAP4 also allows users to access public folders or multiple e-mail folders, search through a mailbox, and maintain read and unread message flags.

Use protocol defaults

Use this check box to select the default settings for IMAP4. When you select default IMAP4 settings, you are selecting pre-configured settings for Multipurpose Internet Mail Extensions (MIME) encoding, the default character set, Microsoft Exchange Rich Text Format (RTF), public folders, and fast message retrieval. To configure custom IMAP4 settings for a mailbox-enabled user, click to clear this check box.

MIME encoding

Use this option to select a MIME encoding method for messages. MIME provides a way to describe a message consisting of different parts. By definition, all IMAP4 clients are MIME-aware.

Provide message body as plain text
Use this option to display received messages as text only. Graphics and active links are replaced with textual representations. Character formatting, such as bold, underline, and color is not retained. While using only plain text may result in the loss of special message formatting, plain text messages can be viewed by all IMAP4 clients.

Important Provide message body as plain text is the only MIME encoding option enabled when you select the Use Microsoft Exchange rich-text format check box.

Provide message body as HTML
Use this option to display messages using HTML. When selected, this option allows messages to display graphics, support links to other documents, and retain character formatting.

Important When you select Provide message body as HTML, you cannot select Use Microsoft Exchange rich-text format.

Both
Use this option to generate plain text and HTML message versions in a MIME multi-part alternative message. If a user cannot read one format, the other is available.

Important When you select Both, you cannot select the Use Microsoft Exchange rich-text format check box.

Default character set

Use this drop-down list to specify the character set to use with early MAPI clients, such as Outlook 97.

Note Early MAPI clients, such as Outlook 97, do not allow the user to specify a character set. The character set conversion settings apply to these clients only.

Use Microsoft Exchange rich-text format

Use this option to send messages to IMAP4 clients using Exchange RTF. Although all IMAP4 clients receive the information as an attachment, the attachment is opened and displayed as a normal message for IMAP4 clients that understand Exchange RTF. For IMAP4 clients that do not understand Exchange RTF, an attachment is displayed.

Important When you select the Use Microsoft Exchange rich-text format check box, only Provide message body as plain text is enabled. Provide message body as HTML and Both are disabled. It will appear that all the MIME options under MIME encoding are disabled. However, Provide message body as plain text is enabled.

Enable fast message retrieval

Select this check box to enable fast message retrieval. By default, Exchange calculates the exact size of a message. To increase the speed of message retrieval for clients that do not require exact message size reports, you can enable the server to approximate message sizes.

Include all public folders when a folder list is requested

Select this check box to include public folders when the mailbox-enabled user requests a folder list.

Tip By default, Exchange lists all public folders in response to the IMAP4 LIST ""* command. To improve performance for clients that have problems listing a large number of folders, click to clear the Include all public folders when a folder list is requested check box. Only the client's private folders will be listed.

Related Topics

Enable IMAP4 Support


POP3 Protocol Details

Use this dialog box to enable or disable Post Office Protocol version 3 (POP3) for a mailbox-enabled user. POP3 is an Internet messaging protocol that enables a POP3 client to download mail from a server. This protocol works well for computers that are unable to maintain a continuous connection to a server. POP3 does not allow users to manipulate messages on the server. Mail is simply downloaded to the client where messages are managed. POP3 provides access only to a user's Inbox; it does not support access to public folders.

Use protocol defaults

Use this check box to select the default settings for POP3. When you select default POP3 settings, you are selecting pre-configured settings for Multipurpose Internet Mail Extensions (MIME) and uuencode message encoding, the default character set, and Microsoft Exchange Rich Text Format (RTF). To configure POP3 settings for a mailbox-enabled user, click to clear this check box.

MIME

Use this option to select a MIME encoding method for messages. MIME provides a way to describe a message consisting of different parts.

Important If you select a MIME option, you cannot select UUEncode. The only MIME option that is enabled when you select the Use Microsoft Exchange rich-text format check box, is Provide message body as plain text. However, you can select UUEncode and the Use Microsoft Exchange rich-text format check box.

Provide message body as plain text
Use this option to display received messages as text only. Graphics and active links are replaced with textual representations. Character formatting, such as bold, underline, and color is not retained. While using only plain text may result in the loss of special message formatting, plain text messages can be viewed by all POP3 clients.

Important Provide message body as plain text is the only MIME option enabled when you select the Use Microsoft Exchange rich-text format check box.

Provide message body as HTML
Use this option to display messages using HTML. When selected, this option allows messages to display graphics, support links to other documents, and retain character formatting.

Important When you select Provide message body as HTML, you cannot select the Use Microsoft Exchange rich-text format check box.

Both
Use this option to generate plain text and HTML message versions in a MIME multi-part alternative message. If a user cannot read one format, the other is available.

Important When you select Both, you cannot select the Use Microsoft Exchange rich-text format check box.

UUEncode

Use this option to choose uuencode. Uuencode is an application that converts a binary file into printable 7-bit ASCII characters without loss of information. This allows data, such as images or applications, to be distributed through e-mail or news groups.

Use BinHex for Macintosh
Use this check box to translate incoming messages in the uuencode format into BinHex for Macintosh. This option is available only if you select UUEncode. Click to clear the Use BinHex for Macintosh check box if you want incoming messages in the uuencode format to be translated into plain text.

Default character set

Use this drop-down list to specify the character set to use with early MAPI clients, such as Outlook 97.

Note Early MAPI clients, such as Outlook 97, do not allow the user to specify a character set. The character set conversion settings apply to these clients only.

Use Microsoft Exchange rich-text format

Use this option to send messages to POP3 clients using Exchange Rich Text Format (RTF). Although all POP3 clients receive the information as an attachment, the attachment is opened and displayed as a normal message for POP3 clients that understand Exchange RTF. For POP3 clients that do not understand Exchange RTF, an attachment is displayed.

Important When you select the Use Microsoft Exchange rich-text format check box, only Provide message body as plain text is enabled. Provide message body as HTML and Both are disabled. It will appear that all the MIME options are disabled. However, Provide message body as plain text is enabled.

Related Topics

Enable POP3 Support


Query-based Distribution Group (Preview)

Exchange Server 2003

Preview

The Preview tab allows you to view the Lightweight Directory Access Protocol (LDAP) query results and verify that the correct recipients are included in the query-based distribution group.

Preview

This pane displays the Name and X500 Distinguished Names of the members of the query-based distribution group.

Start
You can use Start button to execute the query and view the current membership of the group.
Stop
You can use the Stop button to stop the execution of the query.

LDAP Filter

This box displays the Lightweight Directory Access Protocol (LDAP) query that was executed to generate the membership in the query-based distribution group.


Exchange Custom Attributes (Shared)

Exchange Server 2003

Exchange Custom Attributes

Use this dialog box to assign values to Exchange custom attributes. Exchange provides 15 custom attributes. Assigning values to the custom attributes enables you to select the mailbox-enabled user information you want to track. For example, if your company uses an employee identification numbering system, you can type the mailbox-enabled user's identification number in a custom attribute.

Attribute

Use this column to view the names of the Exchange custom attributes. Custom attributes are defined as extension attributes 1 through 15.

Value

Use this column to view the value assigned to an Exchange custom attribute. If no value is assigned to an attribute, the space next to that attribute in the Value column will be blank.

Edit

Use this button to assign a value to an Exchange custom attribute. Select the attribute you want to assign a value to, and then click Edit.

Related Topics

Assign a Value to a Custom Attribute


Exchange Internet Locator Service (Shared)

Exchange Server 2003

Exchange Internet Locator Service

Use this dialog box to specify the Internet Locator Service (ILS) server and account name for a mailbox-enabled user. ILS gives Internet service providers and Web site managers the ability to increase communication between users visiting a Web site. ILS stores information about each user, including their Internet Protocol (IP) address. This enables online users to find each other.

ILS Server

Use this text box to type the name of the ILS server to which the mailbox-enabled user is connected.

ILS Account

Use this text box to type the mailbox-enabled user's ILS account name.

Related Topics

Select ILS Settings For Mailbox-Enabled Users Select ILS Settings for Mail-Enabled Users or Contacts


Custom Attributes

Use this dialog box to assign a value to a custom attribute.

extensionAttribute

Use this text box to type a value for the custom attribute you selected in the Exchange Custom Attributes dialog box.

Related Topics

Assign a Value to a Custom Attribute


Advanced

Use this tab to override the Internet message formatting options configured in Exchange System Manager in Global Settings in Internet Message Formats for the contact you are creating.

Override Internet Mail Service settings for this recipient

Select this option to override the Internet Message Formats that are configured in Global Settings in Exchange System Manager for this recipient.

MIME

Use this option to send messages for this recipient in MIME format. MIME provides a way to describe a message that consists of different parts. You can specify which MIME options you want to enable by selecting the options below. Most e-mail clients, such as Outlook Express, support MIME-formatted messages.

Plain Text
Use this option to send messages for this contact in plain ASCII text. This format can be viewed by all e-mail clients. However, message formatting, such as bold and italic characters, will be lost.

Tip While using only plain text may result in the loss of special message formatting, plain text messages can be viewed by all e-mail clients. Plain text messages also use less disk space. If you are not sure what types of e-mail clients will be viewing messages that you send, consider using this option.

Include both Plain Text and HTML
Use this option to send MIME two-part messages, which contain both ASCII and HTML content. This option provides the maximum compatibility with e-mail clients, but more than doubles the size of each e-mail message body and can cause slower performance.

Note The size of attachments will not be effected if you select this option.

HTML
Use this option to send messages in HTML. for this contact. This format can be viewed by most e-mail clients. HTML supports message formatting such as bold and italic characters, as well as graphics and active links. This option is selected by default.

Caution Some e-mail clients, especially older ones, do not support the proper display of HTML-formatted messages. When this option is selected, these clients may display HTML-formatted messages improperly, or not at all.

Plain Text/UUEncode

Use this option to send messages in uuencode format. Uuencode format is compatible with all e-mail clients. Choose this option if your users will be sending e-mail to recipients who cannot view MIME-encoded messages.

Use BinHex for Macintosh
Use this check box if you will be sending messages with file attachments to Macintosh clients.

Warning When this check box is selected, file attachments will only be viewable on Macintosh clients. File attachments may appear on messages delivered to other platforms, but users will be unable to view the files.


Exchange Advanced (User)

Exchange Server 2003

Exchange Advanced

Use this tab, for mailbox-enabled users, to select a simple display name, hide a mailbox-enabled user from address lists, downgrade high priority e-mail bound for X.400, assign custom attributes, select protocol settings, and select Internet Locator Service (ILS) settings.

Simple display name

Use this text box to specify a simple display name for a mailbox-enabled user. The simple display name is used by systems that cannot interpret all of the characters in a normal display name. For this reason, you should specify a simple display name that uses non-ANSI characters, such as Kanji.

Hide from Exchange address lists

Use this option to prevent a mailbox-enabled user from appearing in address lists. If you select this option, the mailbox-enabled user will be hidden from all address lists.

Downgrade high priority mail bound for X.400

Use this check box to downgrade e-mail that is set for high priority delivery to an X.400-type e-mail address. The downgrade causes the outbound e-mail to conform to original 1984 X.400 conventions.

Custom Attributes

Click Custom Attributes to specify Exchange custom attributes. Exchange provides 15 custom attributes. Assigning values to the custom attributes enables you to select the mailbox-enabled user's information you want to track. For example, if your company uses an employee identification numbering system, you can type the user's identification number in a custom attribute.

ILS Settings

Click ILS Settings to specify an ILS server. ILS gives Internet service providers and Web site managers the ability to increase communication between users visiting a Web site. ILS stores information about each user, including their Internet Protocol (IP) address. This enables your online users to find each other.

Mailbox Rights

Click Mailbox Rights to grant and deny mailbox permissions for a mailbox-enabled user. You can view and change mailbox permissions for a mailbox-enabled user, assign mailbox permissions to another user or group, and change inherited permissions.

Related Topics

Set Simple Display Name Prevent Recipients From Appearing in Address Lists Downgrade High Priority E-mail Bound for X.400 Assign a Value to a Custom Attribute Set Protocol Settings Select ILS Settings For Mailbox-Enabled Users


Protocols (User)

Exchange Server 2003

Protocols

Use this dialog box to enable or disable protocols for your mailbox-enabled users. Available protocols include Hypertext Transfer Protocol (HTTP), Internet Message Access Protocol version 4 (IMAP4), and Post Office Protocol version 3 (POP3). You can accept the default settings for the protocol you select, or you can configure the protocol settings yourself.

Protocol

Use this list box to select the protocol you want to enable or disable.

Settings

To enable or disable a protocol, select HTTP, IMAP4, or POP3 in the Protocol list box, and then click Settings.

Related Topics

Enable HTTP Support Enable IMAP4 Support Enable POP3 Support


E-mail Addresses (Individual Recipients)

Exchange Server 2003

E-mail Addresses

Use this tab to view, add, modify, and remove e-mail addresses for a mailbox-enabled user or mail-enabled recipient. You can also use this tab to select a primary address when you have two or more addresses of the same address type.

E-mail addresses

Use this list box to view the mailbox-enabled user or mail-enabled recipient's e-mail addresses.

New

Click New to create a new e-mail address for a mailbox-enabled user or mail-enabled recipient.

Edit

To modify an e-mail address, in E-mail addresses, select the address, and then click Edit.

Remove

To remove an e-mail address, in E-mail addresses, select the address, and then click Remove.

Set As Primary

Use this option to select a primary address when you have two or more e-mail addresses of the same address type. By default, if there is only one e-mail address for an address type, it is primary and will display as bold. When a mailbox-enabled user sends e-mail, the primary address is the address that appears in the From field. For mail-enabled recipients, the primary address appears in the recipient's Properties dialog box, on the General tab, in E-mail.

Automatically update e-mail addresses based on recipient policy

Use this check box to have the changes you made to the mailbox-enabled user or mail-enabled recipient's e-mail addresses processed by that user or recipient's recipient policy. E-mail address changes will be processed based on the recipient policy's update schedule.

Related Topics

Manage E-mail Addresses


Exchange Features

Use this tab to enable and disable Exchange features for a user.

Features

Use this column to view Exchange features.

Status

Use this column to determine if an Exchange feature is enabled or disabled.

Properties

To view the properties of an Exchange feature, in Features, select the feature, and then click Properties.

Enable

To enable an Exchange feature, in Features, select the feature, and then click Enable.

Disable

To disable an Exchange feature, in Features, select the feature, and then click Disable.

Description

Use this box to view a description of an Exchange feature that is selected in Features.

Related Topics

Enable and Disable Exchange Features


Exchange General (User)

Exchange Server 2003

Exchange General

Use this tab to set delivery restrictions, delivery options, and storage limits for mailbox-enabled users.

Mailbox store

Use this text box to view the location of the user's mailbox.

Alias

Use this text box to view the mailbox-enabled user's alias. The alias is the same as the user's logon name that you selected when you created the mailbox-enabled user.

Delivery Restrictions

Click Delivery Restrictions to specify delivery restrictions for a mailbox-enabled user. You can select the maximum size for outgoing and incoming messages, and you can specify who a mailbox-enabled user can or cannot receive messages from.

Delivery Options

Click Delivery Options to specify delivery options for a mailbox-enabled user. You can delegate sending privileges, set a forwarding address, and limit the number of recipients a mailbox-enabled user can send a message to.

Storage Limits

Click Storage Limits to specify storage limits for a mailbox-enabled user. You can specify storage limits that, when exceeded, result in the mailbox-enabled user being warned or prohibited from sending or receiving e-mail. You can also select the number of days a deleted item is kept before it is permanently deleted.


Delivery Options (User)

Exchange Server 2003

Delivery Options

Use this dialog box to specify message delivery options for a mailbox-enabled user. You can allow one or more users to send messages on behalf of a mailbox-enabled user, you can specify a forwarding address for messages addressed to a mailbox-enabled user, and you can limit the number of recipients that a mailbox-enabled user can send a message to.

Send on behalf

Use this option to select a mailbox-enabled user to send e-mail on behalf of another mailbox-enabled user. To add or remove a mailbox-enabled user in Grant this permission to, click Add or Remove.

For example:

A sales manager can enable a sales representative to send messages on her behalf. When messages are sent by the sales representative, they appear to be from the sales manager.

Forwarding address

Use this option to specify a forwarding address for a mailbox-enabled user.
None
Use this option to specify that forwarding messages are not to be sent.
Forward to
To specify where you want a user's e-mail messages forwarded to, select this option, and then click Modify. In the Select Recipient dialog box, select the recipient you want the e-mail forwarded to.
Deliver messages to both forwarding address and mailbox
Select this check box if you want forwarded messages delivered to both the forwarding address and the original recipient's mailbox.

Note The Recipient limits option is not always available.

Recipient limits

Use this option to specify the maximum number of recipients a mailbox-enabled user can send a message to. You can select default maximum limits or you can set the maximum recipient limit.
Use default limit
Use this option to select the default maximum number of recipients a mailbox-enabled user can send a message to, as defined in System Manager, in Global Settings.
Maximum recipients
To select the maximum number of recipients a mailbox-enabled user can send a message to, select this option, and then in the text box, type the maximum number of recipients.

Related Topics

Set Forwarding Address Set Recipient Limits


Delivery Restrictions (User)

Exchange Server 2003

Delivery Restrictions

Use this dialog box to select the maximum size of incoming and outgoing messages for mailbox-enabled users, and to specify who a mailbox-enabled user can or cannot receive e-mail from.

Sending message size

Use this option to specify the maximum size of messages a mailbox-enabled user can send. You can select default maximum size limits or you can set the maximum size limit of outgoing messages in kilobytes (KB).
Use default limit
Use this option to select the default maximum size limit for outgoing messages as defined in System Manager, in Global Settings.
Maximum KB
To set the maximum message size a mailbox-enabled user can send, select this option, and then in the text box, type the maximum message size, in KB.

Receiving message size

Use this option to select the maximum size of messages a mailbox-enabled user can receive. You can select default maximum size limits or you can set the maximum size limit of incoming messages in KB.
Use default limit
Use this option to select the default maximum size limit for incoming messages as defined in System Manager, in Global Settings.
Maximum (KB)
To set the maximum message size a mailbox-enabled user can receive, select this option, and then in the text box, type the maximum message size, in KB.

Message restrictions

By default, mailbox-enabled users can accept messages from everyone in an Exchange organization. You can set restrictions so that messages can be accepted only from a specific list of recipients; or you can allow messages to be accepted from everyone except a specific list of recipients.
From authenticated users only
Use this option to allow a mailbox-enabled user to accept messages only from authenticated users.
From everyone
Use this option to allow a mailbox-enabled user to accept messages from any sender.
Only from
Use this option to specify who a mailbox-enabled user can receive e-mail from.
From everyone except
Select this option, and then click Add or Remove, to specify who a mailbox-enabled user cannot receive e-mail from.

Related Topics

Set Message Size Limits for Mailbox-Enabled Users Set Message Restrictions for Mailbox-Enabled Users


Storage Limits (User)

Exchange Server 2003

Storage Limits

Use this dialog box to specify the mailbox storage limits for warning or prohibiting a mailbox-enabled user from sending or receiving e-mail. You can also use this dialog box to specify the number of days a deleted item is stored in the mailbox store before it is permanently deleted.

Storage limits

Use this option to specify the storage limits for a mailbox-enabled user. You can select default storage limits or you can set the storage limits in kilobytes (KB).
Use mailbox store defaults
Use this option to select the default mailbox storage limits, as defined in System Manager, in Global Settings.
Issue warning at (KB)
To specify the maximum amount of storage space a mailbox can use before a warning message is sent to the user, select this check box, and then in the text box, type a value, in kilobytes.

Note The value you specify for Issue warning at (KB) should be less than the value you specify for Prohibit send at (KB). The value you specify for Prohibit send and receive at (KB) should be greater than the value you specify for Prohibit send at (KB).

Prohibit send at (KB)
To specify the maximum amount of storage space a mailbox can use before the user is prevented from sending e-mail, select this check box, and then in the text box, type a value, in kilobytes.
Prohibit send and receive at (KB)
To specify the maximum amount of storage space a mailbox can use before the user is prevented from sending and receiving e-mail, select this check box, and then in the text box, type a value, in kilobytes.

Deleted item retention

Use this option to specify how many days a deleted item is stored in the mailbox store before it is permanently deleted.
Use mailbox store defaults
Use this check box to select the default deleted item retention period, as defined in System Manager, in Global Settings.
Keep deleted items for (days)
To specify the number of days deleted items are stored in the mailbox store before being permanently deleted, click to clear the Use mailbox store defaults check box. Then in the text box, type the number of days that you want to keep deleted items before they are permanently deleted.
Do not permanently delete items until the store has been backed up
Use this check box if you want the mailbox store to be backed up before deleted items are permanently deleted.

Related Topics

Define Mailbox Storage Limits Define Deleted Item Retention Period


Advanced (X.400 Address)

Exchange Server 2003

Advanced

Use this tab to specify additional optional X.400 address attributes.

Domain defined attributes (dda)

Use the Type text boxes to type domain-defined attribute types. Domain-defined attributes can be up to 8 characters in length. Use the Value text boxes to type the value of each domain-defined attributes type defined in the Type text boxes. Domain-defined attribute values can up to 128 characters in length.

Note Domain-defined attributes have the format dda:type=value. You can have up to four domain-defined attributes for a single X.400 address. Domain-defined attributes depend on order. When an address is parsed from left to right, the first domain-defined attribute is encoded first, the second domain-defined attribute is encoded second, and so on.

User agent numeric ID (n-id)

Use this text box to type the recipient's identification number. The user agent numeric ID can be from 0 to 32 characters in length.

X.121 address (x.121)

Use this text box to type the recipient's X.121 address. The recipient's X.121 address can be from 0 to 15 characters in length.

Terminal type (t-ty)

Use this text box to type the terminal type used to receive messages. The terminal type value must be one of the following: tlx, ttx, g3fax, g4fax, ia5, or vtx.

Terminal identifier (t-id)

Use this text box to type the terminal identifier used to receive messages. The length of the terminal identifier value can be from 0 to 15 characters.

Related Topics

Manage E-mail Addresses


General (X.400 Address Properties)

Exchange Server 2003

General

Use this tab to define an X.400 e-mail address. When defining an X.400 address, you must provide the country/region name, administrative management domain name (AMDN), and at least one of the following: private management domain name (p), organization name (o), or organizational unit name (ou). For example, an X.400 address space might look as follows:

p=Microsoft;o=NorthAmerica;a=;c=US;

If you are specifying a recipient address, you must specify a surname (s); however, you can also specify a given name (g), common name (cn), initials (I), and a generation qualifier (q). For example, an X.400 recipient address might look as follows:

g=Suzan;s=Fines;cn=Suzan Fines;o=NorthAmerica;p=Microsoft;a=;c=US;

Given name (g)

Use this text box to type the recipients first name.

Surname (s)

Use this text box to type the recipient's last name.

Initials (i)

Use this text box to type the recipient's initials.

Generation qual. (q)

Use this text box to type the appropriate generation qualifier (for example, III or Sr.).

Common name (cn)

Use this text box to type the common name of the recipient. For example, 'Suzan Fines'.

Organization (o)

Use this text box to type the organization name where the server is located. To facilitate routing messages within your Exchange e-mail system, your X.400 addresses can mirror your internal organizational structure.

Organizational units (ou)

Use the Org. unit 1 (ou1), Org. unit 2 (ou2), Org. unit 3 (ou3), and Org. unit 4 (ou4) text boxes to type additional addressing information for internal routing purposes.

PRMD (p)

Use this text box to type the unique name that you register with your carrier to identify your company.

ADMD (a)

Use this text box to type the carrier or telephone service you use to transfer e-mail to other X.400 e-mail systems.

Country/Region (c)

Use this text box to type the country/region in which the connector is located. This is the connector through which e-mail is routed.

Related Topics

Manage E-mail Addresses


Export Containers

Use this dialog box to specify a container from which to export Active Directory users, contacts, or groups. By default, only users are exported. To export contacts or groups, use the Export contacts or Export groups options.

Export containers

Use this text box to specify a container to hold Exchange recipient addresses that you want to export to a foreign directory when you run directory synchronization. In this option, you specify a container to export Active Directory users, contacts, or groups to a foreign directory.

Note The container can be located in a different domain than the one in which the connector is installed if the domains have a trust relationship established.

To specify a container in which to export Active Directory users, contacts, or groups to a foreign derectory, click Add, and then choose a container. You can specify a container in a different domain if the domains have established a trust relationship. To remove a container, click on the container you want to remove, and then click Remove.

Export contacts

Use this check box to export contacts as well as users. Contacts within export containers are assumed to be non-native to the messaging system to which they're being exported. Regardless of where the contacts originated, changes that you make to Active Directory contacts cannot be used to overwrite the directories of other messaging systems.

Export groups

Use the Export groups check box to export groups as well as users. When a group is exported, only the group name is sent, not the list of members. In Exchange, groups from other systems appear as users or contacts (depending upon how you have imported them). Groups are exported by default.


Import Container

Use this tab to create contacts or users from GroupWise directory entries.

Container

Use this text box to specify a container in which to import GroupWise recipients. Once you choose a container, you cannot remove it.
Modify...
Use this option to open the Choose a container dialog box in which you can specify the container which you want to import GroupWise recipients.

When replicating a mailbox whose primary Windows account does not exist in the domain

Use this option to specify what type of Active Directory object is created from the GroupWise directory entry.
Create a Windows contact
Use this option if you do not want the recipient to to be able to log on to a Windows user account.
Create a disabled Windows user account
Use this option if you are planning a phased migration to Exchange or to support a long-term coexistence plan. User accounts can be enabled later using the Active Directory Users and Computers snap-in.
Create a new Windows user account
Use this option if you want the user to be able to log on to Windows 2000 or Windows 2003.

Filtering

Use this option to filter GroupWise directory entries during import. Specify what GroupWise directory entries, such as domains, post offices, or individual recipients, that you want to include or exclude from the import container.
Import all directory entries
Use this option to import all GroupWise directory entries without applying any filters. All GroupWise directory information will be written to Active Directory.
Only import directory entries of these formats
Select this option, and then click New to create a custom filter specifying what GroupWise directory entries should be included. More...
In the Import Filter dialog box, use wildcard characters asterisk (*) and question mark (?) to create your filter, where an asterisk denotes any number of characters of any value, and a question mark denotes one character of any value. For example, the following filter imports only the recipients at PO1 at the NewYork01 domain: NewYork01.PO1.*
Do not import directory entries of these formats
Select this option and then click New to create a custom filter specifying what GroupWise directory entries should be included. More...
In the Import Filter dialog box, use wildcard characters asterisk (*) and question mark (?) to create your filter, where an asterisk denotes any number of characters of any value, and a question mark denotes one character of any value. For example, the following filter excludes all recipients at any PO1 post office in any GroupWise domain: *.PO1.*

Related Topics

Import Contacts or Users Specify an Import Filter


Mailbox Policy Properties: Limits (Policy)

Exchange Server 2003

Limits (Policy)

Use this dialog box to set database storage limits and the parameters for deletion of stored databases.

Issue warning at (KB)

Use this check box to warn you when the maximum amount of space the store can occupy has been reached. Type a maximum value in the text box.

Prohibit send at (KB)

Use this check box to prohibit sending of messages for a mailbox. Type a value in the text box to specify the maximum amount of space the mailbox can occupy before the system prevents the owner of the mailbox from sending more messages.

Prohibit send and receive at (KB)

Use this check box to prohibit sending or receiving of messages for a mailbox. Type a value in the text box to specify the amount of space a mailbox can occupy before the system prevents the owner of the mailbox from sending and receiving more messages. This value should be higher than the value you selected for the Prohibit send at (KB) option.

Warning message interval

Use this pull-down menu to select a warning message interval. You can also define a warning message interval by clicking Customize to display the Schedule dialog box.

Keep deleted items for (days)

Use this text box to specify the number of days that items deleted from this store should be retained.

Keep deleted mailboxes for (days)

Use this text box to specify the number of days that mailboxes deleted from this store should be kept.

Do not permanently delete mailboxes and items until the store has been backed up

Use this check box to disable deletion of mailboxes and items until the store has been backed up.

Related Topics

Define Deleted Item Retention Period


General

Use this tab to modify the local name of the X.400 service and to choose distribution list and message format options.

Local X.400 name

The local X.400 name. To alter the name, click Modify and then enter a name up to 32 characters. This name is used to identify the message transfer agent (MTA) to foreign systems. If no name is provided, it defaults to the name of the server where the X.400 service is installed. To set a local X.400 password, type a password up to 64 characters in Password. This is the password that foreign systems use when connecting to this X.400 service. Re-enter the password in Confirm password.

Expand remote distribution lists locally

Select this option to make a remote distribution list from another server available to users in your site. When this is selected and a user sends a message to a remote distribution list, the distribution list expands locally (on the server to which the user is currently connected). Exchange determines the best routing for the message, based on the location of recipients in the list. This method guarantees the most efficient message handling. However, processing large distribution lists can affect server performance.

Convert incoming messages to Exchange contents

Select this option to change the address and content of incoming messages to a format compatible with MAPI and Exchange.

Message queue directory

Select Modify to change the location of the X.400 message queue directory.

Note When you modify the location of the queue directory, you are modifying only the MTA database path and moving only the database files (.dat files), you are not moving any of the run files or the run directory. The database files are the core files required for starting the MTA, queue files, and message files.


Messaging Defaults or MTA Override

Exchange Server 2003

Messaging Defaults

Use this tab to set the default X.400 transport stack attributes for X.400 connectors.

Connection retry values

Use this option to specify connection retry parameters. In Maximum open retries, type a value for the maximum number of times that the system tries to open a connection before it sends a non-delivery report (NDR). The default is 144. In Maximum transfer retries, type a value for the maximum number of times that the system tries to transfer a message across an open connection. The default is 2. In Open interval (sec), type a value for the number of seconds the system waits after an error before attempting to reopen a connection. The default is 600. In Transfer interval (sec), type a value for the number of seconds the system waits after a message transfer fails before re-sending a message across an open connection. The default is 120.

Additional Values

Use this option to set Reliable Transfer Service (RTS) values, association parameters, and transfer timeouts in the Additional Values dialog box that appears. RTS values determine message reliability parameters, such as the checkpoints to include in data and the amount of unacknowledged data that can be sent. Association parameters determine the number and duration of connections to the remote system. Transfer timeouts specify the amount of time to wait before issuing a non-delivery report (NDR) for different priority messages.

Reset Default Value

Use this option to restore Exchange default values.


Import Container

Use this tab to create contacts or users in Active Directory from Lotus Notes directory entries. Imported Lotus Notes objects include users, groups, and resources. (A Lotus Notes resource is a physical item that can be reserved for a meeting, such as a conference room or an overhead projector.)

Caution If you decide to change the import container or modify how Notes objects are imported to Exchange (for example, as users or contacts), first delete all Notes objects from the current import container, and then resynchronize the directory information from Lotus Notes to Exchange by initiating an immediate full reload of the Notes object information.

Container

Use this text box to specify a container in which to import Notes objects. Once you choose a container, you cannot remove it.

Use the Modify button to specify a container in which to import Notes objects. The option opens the Choose a container dialog box.

When replicating a mailbox whose primary Windows account does not exist in the domain

Use this option to specify what type of Active Directory object is created from the Lotus Notes directory entry.

These options apply only to newly imported objects. For example, if you change the import option from Create a Windows contact to Create a new Windows user account, objects you previously imported as contacts remain contacts. Objects imported after you change the option are imported as Windows users with enabled or disabled accounts.

Note In the Exchsrvr\Conndata\Dxamex\Amap.tbl file, the NOTESADDR attribute, which specifies the maximum size of an imported Lotus Notes address, is set to 128 bytes. If the address of any imported Notes object—user, group, or resource—exceeds 128 bytes, the portion that exceeds this limit (typically all or part of the Notes domain) will be missing. If you need to increase the size of this attribute to accommodate longer addresses, change the NOTESADDR value in Amap.tbl.

Create a Windows contact
Use this option to create a contact (an Active Directory object that does not have a Windows user account and, therefore, cannot log on to Windows 2000 or 2003). This is the default setting.
Create a disabled Windows user account
Use this option to create a Windows user account that is initially disabled so that the user cannot log on. This is useful if you want to enable the accounts of imported objects in stages. New accounts created in this way must be enabled manually using the Active Directory Users and Computers snap-in.
Create a new Windows user account
Use this option if you want the user to be able to log on to Windows 2000 or Windows 2003.


Public Folder Store Properties: Limits

Exchange Server 2003

Limits

Use this dialog box to set database storage limits and to set data deletion parameters.

Issue warning at (KB)

Use this check box to warn you when the maximum amount of space the store can occupy has been reached. Type a maximum value in the text box.

Prohibit post at (KB)

Use this check box to prohibit posting messages that are larger than a size that you specify in KB in the text box.

Maximum item size at (KB)

Use this check box to specify the maximum item size in KB. Type a maximum value in the text box.

Warning message interval

Use this pull-down menu to select a warning message interval. You can also define a warning message interval by clicking Customize to display the Schedule dialog box.

Keep deleted items for (days)

Use this text box to specify the number of days that mailboxes deleted from this store should be retained.

Do not permanently delete items until the store has been backed up

Use this text box to specify the number of days that items deleted from this store should be retained.

Age limit for all folders in this store (days)

Use this check box to set the age limit for folders in this store, and then type an age limit in the text box.

Related Topics

Define Deleted Item Retention Period


Public Store Policy Properties: Limits (Policy)

Exchange Server 2003

Limits (Policy)

Use this dialog box to set database storage limits and deletion parameters.

Issue warning at (KB)

Use this check box to warn you when the maximum amount of space the store can occupy has been reached. Type a maximum value in the text box.

Prohibit post at (KB)

Use this check box to prohibit posting messages that are larger than a size that you specify in KB in the text box.

Maximum item size (KB)

Use this check box to specify the maximum item size in KB. Type a maximum value in the text box.

Warning message interval

Use this pull-down menu to select a warning message interval, or click Customize to display the Schedule dialog box, on which you can select the desired warning message interval.

Keep deleted items for (days)

Use this text box to specify the number of days that items deleted from this store will be retained.

Do not permanently delete items until the store has been backed up

Use this check box to prevent permanent deletion of items until the store has been backed up.

Age limit for all folders in this store (days)

Use this check box to limit the time all folders can be retained in this store, and then type the number of days in the text box.

Related Topics

Define Deleted Item Retention Period


Address Space

Use this tab to define the type and format of addresses used to identify messages to another routing group, site, or foreign system.

Create, modify or remove an address space

Use these options to change or remove an entry by selecting the entry in the list, and then clicking Modify or Remove. To add an entry, click Add, and then select an address type.

Connector scope

Use this option to control which messages can travel through the connector. The scope of a connector determines the connector's availability to servers within your organization. Select Entire organization to make a connector available to your entire organization. Select Routing group to restrict the connector's use to a routing group. For example, you could specify a certain connector for a routing group that includes Los Angeles and Tokyo, but not allow other servers in your company to use the connector because it's more expensive.

Allow messages to be relayed to these domains

This option is only visible for SMTP connectors. Use this option to allow incoming messages to be relayed through the SMTP connector to the domains whose address spaces are listed on this tab. The default is to block relays, except from those users and computers that are able to authenticate. If your SMTP virtual server is on the Internet, you should leave relaying disabled in order to prevent your server from being used to propagate unsolicited commercial e-mail.


General

Use this tab to define the Lotus cc:Mail format of addresses used to identify messages to a cc:Mail messaging system.

Mailbox

Use this option to enter the name of the cc:Mail mailbox to which you're connecting.

Post Office

Use this option to enter the cc:Mail post office to which you're connecting.

Cost

Use this option to enter the cost of this connection between 1 and 100. The default cost is 1. This value indicates the relative "cost" of using this connector to send messages and is used to determine a preferred route for a message among multiple routes. Lower-cost routes take precedence over higher-cost routes. To balance the message load across multiple connectors, assign the same cost to each connector.


Connected Routing Groups

Use this tab to specify the routing groups connected to your routing group with this connector. All connected routing groups must be in the same organization. Each connected routing group is specified by an administrative group name and a routing group name on the remote server. The remote server must be an Exchange server, so that the naming conventions are known. You can specify several connected domains for each connector.

You must configure either a routing group on this tab or an address space on the Address Space tab.

Add

Use this option to add a connected routing group. In the Properties dialog box that appears, on the General tab, select a Routing Group to connect to from the list of available routing groups in the organization. Routing groups are identified by administrative group name and a routing group name. A default address for the routing group is calculated automatically. To change this address, on the Routing Address tab, for an SMTP connector, type the E-mail domain and Cost. The e-mail domain name is 1 to 255 characters, composed of the host name and Internet domain name, for example, organization.com. The recipient and domain name are separated by an "at" (@) sign, for example, username@organization.com. For an X.400 connector, type any of the following: Organization (o) name, Organizational unit (ou) name, Private management domain name (p), Administrative management domain name (a), and select a Country/Region (c) from the drop down list. When you are done, your X.400 address space might look like this: p=Microsoft;o=NorthAmerica;a=mycarrier;c=US; For either type of connector, enter a cost value between 1 and 100. The default cost is 1.

Modify

Use this option to change a connected routing group, the routing group's address, or its connection cost, after first selecting the routing group in the list. In the Properties dialog box that appears, on the General tab, select a Routing Group to connect to from the list of available routing groups in the organization. Routing groups are identified by administrative group name and a routing group name. On the Routing Address tab, and then modify the SMTP or X.400 address properties or the Cost.

Remove

Use this option to remove a connected routing group by selecting it in the list, and then clicking Remove.


General

Use this tab to specify or view the name of your routing group. After the routing group has been created, you can rename it by right-clicking on the routing group and selecting Rename.

Name

Use this option to name the routing group that appears in System Manager. When creating a new routing group, enter the name here. You cannot change the name of an existing routing group on this tab. Instead, right-click the routing group in System Manager, and then select Rename.


Address

Use this tab to define the format of address spaces for address types not defined by default in Exchange. Address types defined by default in Exchange include SMTP, X.400, Microsoft Mail, Lotus cc:Mail, and Lotus Notes address types.

Type

Use this option to enter the address space type.

Address

Use this option to enter an address appropriate to the address type you've chosen. This is the address of the mailbox to which you're connecting.

Cost

Use this option to enter the cost of this connection between 1 and 100. The default cost is 1. This value indicates the relative "cost" of using this connector to send messages and will be used to determine a preferred route for a message among multiple routes. Lower-cost routes take precedence over higher-cost routes. To balance the message load across multiple connectors, assign the same cost to each connector.


General

Use this tab to define the format of Novell GroupWise address spaces.

Address

Use this option to enter a GroupWise address. This is the address of the mailbox to which you're connecting. The address has the format GroupWise_domain.Post_office.Object_ID.

Cost

Use this option to enter the cost of this connection between 1 and 100. The default cost is 1. This value indicates the relative "cost" of using this connector to send messages and will be used to determine a preferred route for a message among multiple routes. Lower-cost routes take precedence over higher-cost routes. To balance the message load across multiple connectors, assign the same cost to each connector.


General

Use this tab to define the Microsoft (MS) Mail format of addresses used to identify messages to a Microsoft Mail messaging system. When you are done, your Microsoft Mail address might look like this: NORTHAM/MICROSOFT/USERNAME.

The address type MS and the forward slash (/) delimiter between each address attribute are entered automatically. No distinction is made between lowercase and uppercase characters. Some messaging systems connected to Microsoft Mail postoffices or servers cannot correctly handle network, postoffice, or mailbox names longer than eight characters. When connecting to such systems, continue to use the naming convention compatible with message transfer to these systems.

Network name

Use this option to enter the Microsoft Mail network name (up to 10 alphanumeric characters) of the mailbox to which you're connecting. Typically, this is the name of the organization where the mailbox you're connecting to is located.

Postoffice name

Use this option to enter the Microsoft Mail postoffice name (up to 10 alphanumeric characters) of the mailbox to which you're connecting. Typically, this is the name of the server where the mailbox you're connecting to is located.

Mailbox name

Use this option to enter the Microsoft Mail mailbox name (up to 10 alphanumeric characters) of the mailbox you're connecting to. Typically, this is a user name.

Cost

Use this option to enter the cost of this connection between 1 and 100. The default cost is 1. This value indicates the relative "cost" of using this connector to send messages and will be used to determine a preferred route for a message among multiple routes. Lower-cost routes take precedence over higher-cost routes. To balance the message load across multiple connectors, assign the same cost to each connector.


Add Address Space

Use this dialog box to select the type of address space to create. By default, the address type that is the same type as the connector is highlighted in the list. Choices are X400 (X.400), SMTP (Simple Mail Transfer Protocol), MS (Microsoft Mail), CCMAIL (Lotus cc:Mail), NOTES (Lotus Notes), GWISE (Novell GroupWise), and Other (enter the type and the address). Connectors are used to create paths for messages. These paths are called address spaces. Exchange uses address spaces and recipient address information to route messages.


General

Use this tab to specify the routing groups connected to your routing group with this connector. All connected routing groups must be in the same organization. Exchange 2000 and Exchange 2003 connected routing groups are specified by an administrative group name and a routing group name on the remote server. Each Exchange 5.5 connection is specified by a site on the remote server. The remote server must be an Exchange server, so that the naming conventions are known. You can specify several connected domains for each connector.

Note that in order to connect to an Exchange 5.5 site, the Site Replication Service must be enabled to ensure the Exchange 5.5 site's directory is synchronized with the Active Directory.

Organization

Displays the organization that contains the connector you are configuring. This cannot be changed.

Routing Group

Use this option to choose the routing group to connect to from the drop-down list of available routing groups and sites in the organization. Exchange 2000 and 2003 routing groups are identified by administrative group name and a routing group name. If you choose an Exchange 5.5 site to connect to, you will be prompted for the site name. A default address for the routing group is calculated automatically. To change this address, click the Routing Address tab and enter the new address.


General

Use this tab to define the Lotus Notes format of addresses used to identify messages to a Notes messaging system.

User Name

Use this option to enter the user name of the Lotus Notes mailbox to which you are connecting.

Domain

Use this option to enter the Lotus Notes domain to which you are connecting. The Notes domain is listed in the NOTES.INI file or the Notes Preferences file.

Cost

Use this option to enter the cost of this connection between 1 and 100. The default cost is 1. This value indicates the relative "cost" of using this connector to send messages and will be used to determine a preferred route for a message among multiple routes. Lower-cost routes take precedence over higher-cost routes. To balance the message load across multiple connectors, assign the same cost to each connector.


Delivery Restrictions

Use this tab to accept or reject messages from any sender listed in the directory. For example, if a sender's address is in the Reject messages from details list, any messages from that sender are returned to the sender.

By default, messages from everyone are

Use this option to select Accepted to accept all messages from all senders except for messages from senders you specify as rejected in Reject messages from. Select Rejected to reject all messages from all senders except for messages from senders you specify as accepted in Accept messages from. By default, messages from all senders are accepted.

Accept Messages from

Use this option if you selected Rejected, and then click Add to select specific senders from whom mail is accepted. In the Select Recipient dialog box, select any entry or type the name of the sender. Multiple names can be entered by using semicolons as separators. You can add groups, users, or contacts. To remove an accepted sender, select the sender's name from the list, and then click Remove.

Reject Messages from

Use this option if you selected Accepted, and then click Add to select specific senders from whom mail is rejected. In the Select Recipient list, select any entry or type the name of the sender. Multiple names can be entered by using semicolons as separators. You can add groups, users, or contacts. To remove a rejected sender, select the sender's name from the list, and then click Remove.


General

Use this tab to create a routing group connector, change the local bridgehead servers, specify cost, or prevent public folder referrals. Because it is the simplest connector to configure, the routing group connectoris the preferred connector for linking routing groups together.

Name

Use this option to name the connector that appears in System Manager. After the connector has been created, you can rename it by right-clicking the connector and selecting Rename.

Connects this routing group with

Use this option to specify the name of the routing group to which this connector connects you. Select the routing group name from the drop-down list.

Cost

Use this option to enter the cost of this connection between 1 and 100. The default cost is 1. This value indicates the relative "cost" of using this connector to send messages and will be used to determine a preferred route for a message among multiple routes. Lower-cost routes take precedence over higher-cost routes. To balance the message load across multiple connectors, assign the same cost to each connector.

Any local server can send mail over this connector

Use this option if you do not want to specify a local bridgehead server. All servers in a routing group will act as local bridgehead servers. This is the default.

These servers can send mail over this connector

Use this option if you want to specify local bridgehead servers by clicking Add, and then selecting the local bridgehead server from the list of servers in the routing group. You can select multiple local bridgehead servers by holding down the SHIFT key. If you want to remove a local bridgehead server, select the server, and then click Remove.

Do not allow public folder referrals

Use this option to prevent public folder referrals through the connector. Because public folder affinity is transitive, by default, public folder referrals are available to all other servers in the connected routing groups. You can avoid this by selecting this check box.


General

Use this tab to define the SMTP format of addresses used to identify messages to another routing group, site, or foreign system. When you are done, your SMTP address space might look like this: organization.com

E-mail domain

Use this option to enter the name of the e-mail domain. The e-mail domain name is 1 to 255 characters, composed of the host name and Internet domain name, for example, organization.com. The recipient and domain name are separated by an "at" (@) sign, for example, username@organization.com.

Cost

Use this option to enter the cost of this connection between 1 and 100. The default cost is 1. This value indicates the relative "cost" of using this connector to send messages and will be used to determine a preferred route for a message among multiple routes. Lower-cost routes take precedence over higher-cost routes. To balance the message load across multiple connectors, assign the same cost to each connector.


Address Space

Exchange Server 2003

Address Space or Routing Address

Use this tab to define the SMTP format of addresses used to identify messages to another routing group, site, or foreign system. When you are done, your SMTP address space might look like this: organization.com

E-mail domain

Use this option to enter the name of the e-mail domain. The e-mail domain is 1 to 255 characters, composed of the host name and Internet domain name, for example, organization.com. The recipient and domain name are separated by an "at" (@) sign, for example, username@organization.com. The cost is a value between 1 and 100. The default cost is 1.

Cost

Use this option to enter the cost of this connection between 1 and 100. The default cost is 1. This value indicates the relative "cost" of using this connector to send messages and will be used to determine a preferred route for a message among multiple routes. Lower-cost routes take precedence over higher-cost routes. To balance the message load across multiple connectors, assign the same cost to each connector.


Additional Values

Use this dialog box to set the messaging defaults for the X.400 transport stack or to override the messaging defaults for this specific X.400 connector. You can set or override Reliable Transfer Service (RTS) values, association parameters, and transfer time-outs. RTS values determine message reliability parameters such as the checkpoints to include in data and the amount of unacknowledged data that can be sent. Association parameters determine the number and duration of connections to the remote system. Transfer time-outs specify the amount of time to wait before issuing a non-delivery report (NDR) for different priority messages.

RTS values

Use this option to configure Reliable Transfer Service (RTS) values. Modify the Checkpoint size (KB) value, which is the amount of data (in kilobytes) transferred before a checkpoint is inserted. If an error occurs and the message must be resent, the process restarts from the most recent checkpoint. Set zero for no checkpoint. Decrease checkpoint size when the link is less reliable. Modify the Recovery timeout (sec) value, which determines the amount of time after a broken connection occurs that the MTA waits for reconnection before deleting the information (with its checkpoints) and restarting the transfer from the beginning. Modify the Window size value, which is the number of checkpoints that can go unacknowledged before data transfer is suspended. Specify window size only if the checkpoint size is greater than zero.

Association Parameters

Use this option to configure the association parameters. Modify the Lifetime (sec) value, which is the amount of time in seconds the system keeps an association open to a remote system after a message is sent. Modify the Disconnect (sec) value, which is the amount of time in seconds the system waits before terminating a connection due to a previously terminated association. Modify the Threshold (messages) value, which is the maximum number of queued messages the system can send to a remote system. When this is exceeded, the MTA opens another association.

Transfer timeouts

Use this option to configure transfer timeouts. Modify the Urgent (sec/K) value, which is the amount of time in seconds per kilobyte the system waits before sending a non-delivery report (NDR) for an urgent message. Modify the Normal (sec/K) value, which is the amount of time in seconds per kilobyte the system waits before sending an NDR for a normal message. Modify the Not urgent (sec/K) value, which is the amount of time in seconds per kilobyte the system waits before sending an NDR for a non-urgent message.

Reset Default Values

Use this option to restore Exchange default values.


General

Use this tab to define the X.400 format of addresses used to identify messages to another routing group, site, or foreign system. When you are done, your X.400 address space might look like this: p=Microsoft;o=NorthAmerica;a=mycarrier;c=US;

Organization (o)

Use this option to enter the name of the organization where the server to which you are connecting is located. To simplify routing messages within your Exchange mail system, your X.400 addresses can mirror your internal organizational structure. The organization name should be 0 to 64 characters long.

Organizational unit (ou)

Use this option to enter the X.400 address that identifies the server in the organization to which you are connecting. This allows additional refinement of addressing information for internal routing purposes. The address name should be 0 to 32 characters long.

Private management domain name (p)

Use this option to enter a unique name that you have registered with your carrier to identify your company. The name should be 1 to 16 characters long.

Administrative management domain name (a)

Use this option to enter the name of the carrier or telephone service you use to transfer mail to other X.400 mail systems. The name should be 1 to 16 characters long.

Country/Region (c)

Use this option to select a country or region from the drop-down list.

Cost

Use this option to enter the cost of this connection between 1 and 100. The default cost is 1. This value indicates the relative "cost" of using this connector to send messages and is used to determine a preferred route for a message among multiple routes. Lower-cost routes take precedence over higher-cost routes. To balance the message load across multiple connectors, assign the same cost to each connector.


X.400 Connector: Delivery Restrictions

Use this tab to accept or reject messages from any sender listed in the directory. For example, if a sender's address is in the Reject messages from details list, any messages from that sender are returned to the sender. By default, messages from all senders are accepted.

Accept Messages from

Click Add to select specific senders from whom mail is accepted. In the Select Recipient list, select any entry or type the name of the sender. Multiple names can be entered by using semicolons as separators. You can add groups, users, ro contacts. To remove an accepted sender, select the sender's name from the list, and then click Remove.

Reject Messages from

Click Add to select specific senders from whom mail is rejected. In the Select Recipient list, select any entry or type the name of the sender. Multiple names can be entered by using semicolons as separators. You can add groups, users, ro contacts. To remove an rejected sender, select the sender's name from the list, and then click Remove.


Override

Use this tab to change the default X.400 transport stack attributes when using a specific X.400 connector. Use the Override options to establish communication and manually configure message transfer to a foreign system only when necessary.

Changes made to the Override values for one connector do not affect message transfer over any other connector. If you do not specify override values, the X.400 service uses the default values when connecting to a remote X.400 system.

Local X.400 Service name

Use this option to override the local X.400 name and password in the server X.400 protocol properties by clicking Modify. In the Override Connection Credentials dialog box that appears, in Local X.400 service name, enter the local X.400 connector name. In Password, type the password for the local X.400 connector. In Confirm password, re-enter the password. All X.400 connections are secure connections. An X.400 connector that wants to contact another X.400 messaging system identifies itself within the connect request. The identification includes the name of the local X.400 connector, the local connector's password, if any, and the name and password of the remote X.400 connector. If the identification does not match the configuration of the remote X.400 connector, the connection is refused.

Connection retry values

Use this option to specify connection retry parameters. In Maximum open retries, type a value for the maximum number of times that the system tries to open a connection before it sends a non-delivery report (NDR). The default is 144. In Maximum transfer retries, type a value for the maximum number of times that the system tries to transfer a message across an open connection. The default is 2. In Open interval (sec), type a value for the number of seconds the system waits after an error before attempting to reopen a connection. The default is 600. In Transfer interval (sec), type a value for the number of seconds the system waits after a message transfer fails before re-sending a message across an open connection. The default is 120.

Additional Values

Use this option to set Reliable Transfer Service (RTS) values, association parameters, and transfer timeouts in the Additional Values dialog box that appears. RTS values determine message reliability parameters such as the checkpoints to include in data and the amount of unacknowledged data that can be sent. Association parameters determine the number and duration of connections to the remote system. Transfer timeouts specify the amount of time to wait before issuing a non-delivery report (NDR) for different priority messages.

Reset Default Value

Use this option to restore Exchange default values.


Routing Address

Use this tab to define the X.400 format of addresses used to identify messages to another routing group, site, or foreign system. When you are done, your X.400 address space might look like this: p=Microsoft;o=NorthAmerica;a=mycarrier;c=US;

Organization (o)

Use this option to enter the name of the organization where the server you're connecting to is located. To simplify routing messages within your Exchange mail system, your X.400 addresses can mirror your internal organizational structure. The name should be 0 to 64 characters long.

Organizational unit (ou)

Use this option to enter the X.400 address that identifies the server in the organization to which you're connecting. This allows additional refinement of addressing information for internal routing purposes. The name should be 0 to 32 characters long.

Private management domain name (p)

Use this option to enter a unique name that you have registered with your carrier to identify your company. The name should be 1 to 16 characters long.

Administrative management domain name (a)

Use this option to enter the carrier or telephone service you use to transfer mail to other X.400 mail systems. The name should be 1 to 16 characters long.

Country/Region (c)

Use this option to select a country or region from the drop-down list.

Cost

Use this option to enter the cost of this connection between 1 and 100. The default cost is 1. This value indicates the relative "cost" of using this connector to send messages and will be used to determine a preferred route for a message among multiple routes. Lower-cost routes take precedence over higher-cost routes. To balance the message load across multiple connectors, assign the same cost to each connector.


Calendar Connections Tab

Exchange Server 2003

Calendar Connections

Use this tab to add, remove, or edit calendar connections.

Create, modify, or remove a calendar connection

Use this box to view all existing calendar connections for this server.

New

Click this button to create a new calendar connection.

Edit

Click this button to edit the calendar connection that is currently selected in the Calendar Type box.

Remove

Click this button to remove the calendar connection that is currently selected in the Calendar Type box.


Calendar Type Dialog Box

Exchange Server 2003

Calendar Type

Use this dialog box to specify if you want to configure a Novell GroupWise or Lotus Notes calendar connection.

What Calendar system do you want to connect to Exchange?

Specify the type of calendar connection you want to create.

Novell Groupwise

Click Novell Groupwise to configure a Novell GroupWise calendar connection.

Lotus Notes

Click Lotus Notes to configure a Lotus Notes calendar connection.

Related Topics

Using Calendar Connector


General Tab

Exchange Server 2003

General

Use this tab to specify the connector used to import users into Active Directory.

Connector used to import users into Active Directory

Use this box to specify the name of the Lotus Notes or GroupWise connector used to import users into Active Directory. Click Modify, and and type the name of the connector used to import objects or search for the object.

Note You can only specify a connector that is within the administrative group you want serviced by your Calendar Connector.

For more information on using multiple administrative groups with Calendar Connector, see Exchange online help.

Number of days of free/busy information to request from foreign calendars

Specify this value in days. By default, Exchange only requests 60 days of free/busy information.

Maximum age in minutes of foreign free/busy data in Exchange that can be used without querying the foreign calendar

Specify this value in minutes. By default, Exchange only queries the partner system for calendar updates if it has been more than 15 minutes since the last query was made.

Maximum number of seconds to wait for response from foreign calendars

Specify this value in seconds. By default, Exchange waits 15 seconds for a response from partner system calendars.


GroupWise Calendar Connection Dialog Box

Exchange Server 2003

GroupWise Calendar Connection

Use this dialog box to properly configure the connection to the GroupWise messaging system by specifying the GroupWise API Gateway. When Exchange users generate queries, those queries enter the GroupWise environment by means of the GroupWise API Gateway, which defines a format and protocol for exchanging information through e-mail.

Note GroupWise API Gateway is installed and configured as part of the connector for GroupWise installation.

GroupWise API Gateway

Type the name of the API Gateway in the following format:

Domain.Gateway

where Domain refers to the GroupWise domain in which API Gateway is installed, and Gateway refers to the name of API Gateway in GroupWise.

Related Topics

Configure Your Novell GroupWise Environment


Notes Calendar Connection

Use this dialog box to properly configure your connection to the Lotus Notes messaging system.

Important You must install the Lotus Notes client on the Exchange server before performing this procedure.

NT Server Hosting the Notes Server

Use this box to type the name of the server hosting the Notes Server.

Notes.INI file location and Password

Use this box to specify the location of the Notes.ini file. Click Modify to specify the location of this file and the required password.

The default location for this file is:

C:\Lotus\Notes

C is the drive where the Lotus Notes client is installed.

Verify that the C:\Lotus\Notes\ directory is added to the system path. To locate the Lotus client installation, the connector searches the system path on the Exchange server.


Notes INI File and Password Dialog Box

Exchange Server 2003

Notes INI File and Password

Use this dialog box to specify the Lotus Notes configuration information required to allow calendar information to be transferred between the Exchange server and the Lotus Notes server.

Notes INI file location

Use this box to specify the location of the Notes.ini file.

The default location for this file is:

C:\Lotus\Notes

C is the drive where you installed Lotus Notes client.

Verify that the C:\Lotus\Notes\ directory is added to the system path. To locate the Lotus client installation, the connector searches the system path on the Exchange server.

Password

Use this box to type the administrator password.

Confirm Password

Use this box to type the administrator password for confirmation.


Advanced

Use this tab to set directory synchronization options as well as limits on message size.

Message Size

Use this option to control the size of a message that will be accepted incoming from Lotus Notes. Click Maximum (KB) and type a value. The default is No limit.

Exchange-cc:Mail directory update schedule

Use this scroll box to schedule directory synchronization with the pre-configured options, or create your own custom schedule using the Customize option. When choosing a directory synchronization schedule, you should choose or create a schedule that allows synchronization to be performed during times of low network traffic. (Since directory updates are sent as messages through the connector, directory synchronization impacts message throughput.)

Note When you synchronize with Lotus cc:Mail, all Active Directory entries specified in the global catalog are propagated to the Lotus cc:Mail directory and all cc:Mail directory entries in the connected post office are propagated to Active Directory.

You can specify that Automatic Directory Exchange (ADE) propagates synchronized entries to downstream post offices on the Post Office tab.

Important The directory synchronization process automatically creates remote post office entries, including indirect Exchange organizations, in the cc:Mail directory. For each post office entry it creates, the process creates a comment that must remain in order for subsequent directory synchronization processes to operate correctly. The format for the comments is MSExchangeCCMC servername, where MSExchangeCCMC is the short name for the cc:Mail connector service and servername is the name of the Exchange server on which the connector is installed. If you delete or modify these comments, the directory synchronization process will fail.

Synchronize Now

Use this option to initiate directory synchronization immediately. When you synchronize with Lotus cc:Mail, all Active Directory entries specified in the global catalog are propagated to the Lotus cc:Mail directory and all cc:Mail directory entries in the connected post office are propagated to Active Directory.

You can specify that Automatic Directory Exchange (ADE) propagates synchronized entries to downstream post offices on the Post Office tab.

Important The directory synchronization process automatically creates remote post office entries, including indirect Exchange organizations, in the cc:Mail directory. For each post office entry it creates, the process creates a comment that must remain in order for subsequent directory synchronization processes to operate correctly. The format for the comments is MSExchangeCCMC servername, where MSExchangeCCMC is the short name for the cc:Mail connector service and servername is the name of the Exchange server on which the connector is installed. If you delete or modify these comments, the directory synchronization process will fail.


Post Office

Use this tab to configure the network connection to the cc:Mail post office.

Important Before it can connect to a NetWare server, your Windows server must be running Gateway Services for NetWare.

Administrator's Mailbox

Use this text box to specify the recipient of connector-related administrative messages and messages that cannot be converted by the connector. Click Modify, and then click the mailbox in the Select Recipient dialog box.

Tip You can create a group mailbox or a user mailbox called cc:Mail administrator to receive delivery messages.

cc:Mail post office

Configure the post office options to set up a connection to the cc:Mail post office.
Name
Use this text box to specify the name of the cc:Mail post office that the connector can connect to. The post office name is limited to 256 characters. Click Modify, and then type a name and a password, required for access to the cc:Mail post office. The password is limited to 10 characters.
Language
Use this text box to specify the language code page used for text sent to and from the connector.

Note You may encounter language-specific conversion problems if the language specified in Language is different from the language specified in the Regional Settings application in Control Panel.

Path
Use this text box to specify the network path to the cc:Mail post office data directory. The connector's service account must have Read and Write permissions on this directory.

When typing a network path to a NetWare server, use the Universal Naming Convention (UNC) format (\\servername\sharename\path for a Windows server or \\servername\volumename\path for a NetWare server). For example, a cc:Mail post office on a NetWare server with server name Server1, volume name Sys, and directory name Ccdata requires the network path \\Server1\Sys\Ccdata.
Connect As
Use this text box to specify the account that the connector uses to log on to the network operating system (for example, a Windows server or NetWare) on which the cc:Mail post office resides. The operating system uses this account to authenticate the connector and gives it file service access.

To enter the account name and password, click Modify.

Allow ADE to propagate synchronized entries

Select this check box to allow synchronized entries that are added to the cc:Mail directory from Active Directory to be propagated to cc:Mail post offices that are indirectly connected by Automatic Directory Exchange (ADE).

ADE is a cc:Mail feature that propagates directory changes to downstream post offices. Many cc:Mail systems use Lotus cc:Mail ADE to propagate the contents of an established cc:Mail post office directory to any number of other post offices. The cc:Mail connector does not use ADE as the directory synchronization agent between Exchange and cc:Mail. However, you can configure the connector to propagate address listings resulting from directory synchronization to indirectly connected cc:Mail post offices communicating with ADE.

Preserve forwarding history

Select this check box to retain, as an attached file (Forward.txt), the message forwarding history for messages sent from cc:Mail to Exchange.


General

Use this tab to set up general properties for a remote directory synchronization requestor.

Name

Use this text box to type a unique name for the remote requestor postoffice.

Append to imported users' display name

Use this check box to add the requestor name after each contact created by the dirsync process.

Mail address

Use this option to specify the destination to correspond to the hidden recipient mailbox ($SYSTEM) on the MS Mail directory requestor. Directory synchronization messages are sent to this mailbox. Accept the default dirsync address. Do not change this setting. Click Dirsync address and accept the default dirsync address. This address corresponds to the hidden recipient mailbox ($SYSTEM) on the MS Mail directory requestor. Directory synchronization messages are sent to this mailbox. Do not change this setting.

Password

In Password, type the password used by the remote requestor, if required.

Requestor address type

Use this text box to specify the requestor address type. Accept the default setting of MS.

Requestor language

Use this drop-down box to specify the primary language used in your messaging system. The default is English.

Export on next cycle

Click this check box to send all address information to the remote requestor during the next directory synchronization cycle.


New Requestor

Use this dialog box to select the Microsoft Mail directory synchronization server to which you want the directory synchronization requestor to send address list updates.

Directory synchronization server

Use this option to select a directory synchronization server from the list of available servers.


Export Containers

Use this tab to specify organizational units from which to export directory information.

Important The organizational units you select must already exist in Active Directory. To create an organizational unit, use the Active Directory Users and Computers snap-in: On the Start menu, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers.

Export containers

Use this option to select the Active Directory organizational units that you want to designate as export containers. Click Add to select an organizational unit.

Export contacts

Use this check box to export Active Directory contacts to the Microsoft Mail system.

Export groups

Use this check box to export Active Directory groups to the Microsoft Mail system.

Related Topics

Specify a Directory Synchronization Requestor Export Container Remove an Export Container


General

Use this tab to set up general properties for a directory synchronization requestor.

Important You can only configure an Exchange 2000 server as a directory synchronization requestor. Exchange 2003 does not support the Microsoft Mail Connector.

Name

Use this text box to specify the name (up to 255 characters) of the dirsync requestor. Use a unique name that identifies the Exchange organization. You cannot change this name after you set up the requestor.

Append to imported users' display name

Use this check box to add the requestor name after each contact created by the dirsync process.

Mail address

Use this option to specify the destination to correspond to the hidden recipient mailbox ($SYSTEM) on the MS Mail directory requestor. Directory synchronization messages are sent to this mailbox. Accept the default dirsync address. Do not change this setting.

Address type

Use this group box to select each address type you want to request from the dirsync server. Microsoft Mail addresses are sent and received by default. If you do not select an address type that the dirsync server provides, the requestor will request (and receive) Microsoft Mail format e-mail addresses instead.

Requestor language

Use this drop-down box to specify the primary language used in your messaging system. The default is English.

Server

Select the Exchange 2000 server that you want to configure as the dirsync requestor. Only Exchange 2000 servers are available for selection.


Settings

Use this tab to configure additional properties associated with the directory synchronization requestor and to specify which types of information you want the requestor to exchange with the directory synchronization server.

Dirsync password

Use this text box to enter a password that the dirsync requestor uses when sending update messages to the dirsync server.

Participation

Use the following options to indicate whether you want the dirsync requestor to exchange directory information with the dirsync server.
Send updates
Use this option to export directory information to the dirsync server.
Receive updates
Use this option to import directory information from the dirsync server.

Template information

Use the following options to control the exchange of address templates. If you select either option, you must also configure template mappings.
Send local template information
Use this option to export address templates to the dirsync server.
Receive template information
Use this option to import address templates from the dirsync server.

Dirsync

Use the following options to indicate the type of information you want to exchange during directory synchronization. If you are synchronizing directory information for the first time, all local directory information is automatically exported, and all available information from the dirsync server is automatically imported.
Import on next cycle
Use this check box to request every entry matching the selected address types (for example, SMTP or X.400) that are available on the dirsync server. You select address types on the dirsync requestor's General tab.
Export on next cycle
Use this check box to export addresses from the organizational units specified on the Export Containers tab to the dirsync server.


General

Use this tab to view and configure basic properties for the directory synchronization server.

Name

Use this text box to specify the name of the dirsync server. You can use up to 64 characters.

Mail address

Use the following options to select the administrator's mailbox and to allow an administrator to receive dirsync messages that are sent to and from the directory synchronization requestor.
Dirsync Administrator's mailbox
Use this text box to specify the mailbox that receives directory exchange status and error messages. To select a different mailbox, click Modify.
Copy administrator on outgoing messages
Use this check box to view each outgoing update message sent to each requestor.

Note This option is typically used for troubleshooting.

Forward incoming dirsync messages to administrator
Use this option to view each incoming update message received from each requestor.

Note This option is typically used for troubleshooting.

Server

Use this scroll box to designate the Exchange server that processes directory exchange messages. The default is the current server.


General

Use this tab to configure the general settings for the Schedule+ Free/Busy connector.

Administrator's mailbox

This text box displays the mailbox that receives all messages sent to the AdminSch accounts, including status messages and non-delivery reports (NDRs). The name in the text box indicates the user who has been granted ownership of the Administrator's mailbox. To assign or change the owner of the Administrator's mailbox, click Change. Select a user from the list or type the name of the user in the text box.

Schedule+ group

This text box displays the Group that contains the MS Mail (PC) postoffices which share free and busy information with the Microsoft Exchange Server site. This list should contain all AdminSch accounts. To assign a SchedulePlus Distribution List, click Change and select a group from the list provided.

Alias name

This text box displays the alias name for the Schedule+ Free/Busy connector object. This name must be AdminSch.

Update Frequency (minutes)

Use this option to specify the frequency the Schedule+ Free/Busy connector sends free and busy information to MS Mail (PC) postoffices in the SchedulePlus distribution list. The update frequency should be equal to the polling of the MS Mail (PC) connector. The default update frequency is 15 minutes.

Send Updates for this administrative group only

Choose this option if your organization has more than one Schedule+ Free/Busy connector and you want each connector to send only the free and busy information located on its respective server.

Full Export

Use this option to direct the Schedule+ Free/Busy connector to export free and busy information for all Schedule+ users. A full export is necessary when new members have been added to the Schedule+ distribution list.


Dirsync Schedule

Use the Dirsync Schedule tab to enable automatic, scheduled directory synchronization between Microsoft Exchange 2000 Server and a GroupWise system. You can also use this tab to start an immediate directory synchronization cycle.

Exchange-GroupWise directory update schedule

Use this tab to schedule directory synchronization by using either the pre-configured options, or by creating your own custom schedule. If directory synchronization occurs over a long interval, it will utilize high levels of server resources. You should choose or create a schedule that allows synchronization to complete during low-traffic times so that performance does not impact users, or perform directory synchronization more often.

To disable directory synchronization, click Never run. To create a custom schedule, click Use custom schedule, and then click Customize. To use a preconfigured schedule, select one of the following options:

Run daily at 11:00 PM
Sends updates between the two systems every night at 11:00 PM
Run daily at Midnight
Sends updates between the two systems every night at Midnight
Run daily at 1:00 AM
Sends updates between the two systems every night at 1:00 AM
Run Daily at 2:00 AM
Sends updates between the two systems every night at 2:00 AM
Run every hour
Sends hourly updates between the two systems
Run every 2 hours
Sends updates between the two systems every two hours
Run every 4 hours
Sends updates between the two systems every four hours

Exchange to GroupWise directory synchronization

Use this option to perform manual updates of the GroupWise directory with information from Active Directory.
Immediate full reload
Use this option to perform a full reload of directory information from Active Directory. All Active Directory entries specified in the global catalog are propagated to the GroupWise directory.
Immediate update
Use this option to update the GroupWise directory with new or changed directory information from Active Directory.

GroupWise to Exchange directory synchronization

Use this option to perform manual updates of the Active Directory with information from GroupWise.
Immediate full reload
Use this option to perform an immediate full reload of the entire GroupWise directory to Active Directory.
Immediate Update
This option is not available for Novell GroupWise.

Related Topics

Schedule Directory Synchronization Synchronize Directories Immediately


General

Use this tab to specify connection information to the Novell GroupWise system.

GroupWise connection

Use this section to specify the path to the API Gateway and your NetWare account information.
API Gateway Path
Use this text box to specify the UNC path to the GroupWise API Gateway on the NetWare server. This must match the Root Directory for Gateway Messages in the GroupWise 4.1 API Gateway.
NetWare Account
Use this text box to specify the account name and password of a NetWare user with Read and Write privileges to the API_IN, API_OUT, ATT_IN, and ATT_OUT directories of the Novell NetWare server that is hosting GroupWise. This account is used as a proxy to access directory information for all GroupWise users.

Message size

Use this option to control the size of a message that will be accepted incoming from Novell GroupWise, choose Maximum (KB) and type a value. The default is No limit.

Delivery Order

Use this option to specify in what order Exchange Message Transfer Agent (MTA) delivers mail to the Connector for Novell GroupWise:
  • FIFO — MTA delivers messages to the connector on a first in first out (FIFO) basis.
  • Priority — MTA delivers messages marked with a high priority first.
  • Size — MTA delivers messages that are smallest first.

Related Topics

Specify the Connection to GroupWise Control Mail Delivery by Message Size and Order


Netware Account Credentials

Use this dialog box to enter the NetWare account name and NetWare password of a NetWare user with administrative rights to the Novell NetWare server that is hosting GroupWise. This is the account that the Exchange Router for Novell GroupWise service uses to access NetWare. Therefore, this account must have, at minimum, Read and Write permissions to the API gateway directories, and must be a member of the NTGateway group in GroupWise

Netware account

Use this text box to type the NetWare account.

Password

Use this box to type the administrator password.

Confirm Password

Use this box to type the administrator password for confirmation.

Related Topics

Specify the Connection to GroupWise


Interchange

The Microsoft Mail Connector interchange is a Windows 2000 service that routes and transfers messages between the connector and the Microsoft Mail postoffice. Use the Interchange tab to configure how the connector interchange moves and translates information between the Exchange server and the MS Mail connector.

Administrator's Mailbox

Use this option to specify the mailbox that receives all Microsoft Mail Connector administrative messages. Click Change to open the Address Book. From the Address Book, you can select a recipient to act as the administrator. The recipient can be a mailbox, a public folder, a group, or a contact.

Primary Language for Clients

Use this option to specify the language that the majority of your clients use. The default language is the language used by Exchange. This option determines the language code page used for text sent to and from the connector. A code page is an ordering or encoding of a standard set of characters within a specific locale. Encoding provides a consistent way for messaging systems to exchange and process data. The code page also determines the language the connector uses for sending text strings, such as status messages, to Microsoft Mail.

Note You may encounter language-specific conversion problems if Language is different from the language specified in Windows 2000 Server Regional Settings in the Control Panel.

Maximize MS Mail 3.X Compatibility

Use this option to enable Microsoft Mail 3.x users to view saved or embedded objects sent from Exchange or Microsoft Outlook clients. If this option is not selected, Microsoft Mail 3.x clients cannot view or save embedded objects sent from Exchange clients. Microsoft Mail 3.x supports early versions of OLE only. The MS Mail connector can be configured to create two versions of each OLE object. Enabling this option doubles the size of any OLE message.

Enable message tracking

Use this option to track messages through the connector for troubleshooting purposes. When message tracking is enabled, each component that handles mail records its activities in a log maintained by the System Administrator on each server. The log becomes a trace of the processing of each mail message as each component receives, processes, and delivers the mail to the next component. The mail tracking log is stored in \Exchsrvr\Tracking.log.


Connector MTAs

Use the Connector MTAs tab to create and configure Microsoft Mail Connector MTAs for transferring messages between the connector and one or more MS Mail postoffices. Each instance of a connector MTA you create becomes a separate Windows 2000 service. Use this tab to create, configure, delete, and monitor Microsoft Mail Connector MTA services.

Important You cannot delete an instance of a Connector MTA service while it is still running. Before you delete the service, stop it.

MS Mail Connector (PC) MTA Services

Use this option to view a list of each instance of the Microsoft Mail Connector MTA. In addition to configuring and deleting instances of the Connector MTA, you can click Log Status to record the current status of a selected instance in the Windows 2000 application event log.

Postoffices Serviced

Use this option to view a list of the Microsoft Mail postoffices serviced by the connector. A single Connector MTA can service several LAN-connected Microsoft Mail postoffices. When a Connector MTA has been created, you can add and remove service to LAN-connected Microsoft Mail postoffices and modify LAN connection parameters.

Selecting a postoffice and then clicking Edit displays the Edit LAN Parameters dialog box. If the postoffice you select is connected by asynchronous transport, this button is unavailable.

Clicking List displays the LAN-connected Microsoft Mail postoffices serviced (and those available for service) by the selected Connector MTA.

Note When configuring an asynchronous (Async and LAN) MTA service, all asynchronous Microsoft Mail postoffice connections are automatically serviced by this MTA service. However, you can add and remove service to LAN-connected Microsoft Mail postoffices from any instance of the Connector MTA.


Connection Options

Use the Connection Options dialog box to set message transfer options for individual postoffices over an asynchronous connection.

Maximum Message Size

Use this option to limit the size of messages transferred to this postoffice. This setting includes message body and attachments, but excludes routing information appended to each message.
No Limit
Use this option to impose no limit on the message size.
Size (KB)
Use this option to impose a specific limit, in kilobytes, on the message size. You can enter a value from 0 to 999,999 KB.

Intervals

Use this option to set the time intervals that govern retry attempts and calls to the modem for asynchronous connections.
Failed connection to retry for Urgent Mail
Use this option to set the length of time (1 to 999 minutes) to wait before trying to reestablish a failed connection when urgent messages are queued for transfer. The default is 10 minutes.
Failed connection to retry for Normal Mail
Use this option to set the length of time (1 to 999 minutes) to wait before attempting to reestablish a failed connection when normal messages are queued for transfer. The default is 10 minutes.
Dial Every
Use this option to set the length of time (1 to 999 minutes) between calls to the modem to transfer messages. The default is 30 minutes.

Allow mail reception after sending

Use this option to enable the connector to send and then receive messages from a Microsoft Mail postoffice during the same connection session. If this option is not selected, the MS Mail connector receives mail only during connections initiated by the external postoffice.

Return registered mail confirmation

Use this option to direct the connector to automatically issue a confirmation receipt when users send registered mail to and from this Microsoft Mail postoffice.


Create Connection

Use this dialog box to set up routing to a LAN-connected postoffice. When creating a connection, some settings cannot be modified.

Network

Use this option to display the Microsoft Mail network name of the Microsoft Mail Connector postoffice. The default name is based on the Exchange organization name.

Warning Any change to network or postoffice names requires regeneration of the MS Mail address type for the connector postoffice. Changing the network or postoffice name after message transfer has started causes messages that were in transit during the change to be returned. You must modify the external list for the connector postoffice for all Microsoft Mail postoffices connected directly or indirectly to the connector. You must also stop, reconfigure, and restart all Microsoft Mail gateways and occurrences of the external program.

Postoffice

Use this option to display the name of the Microsoft Mail Connector postoffice. The default name is based on the Exchange administrative group name. You can use up to eight characters for the postoffice name.

Connection Parameters: LAN

Use this option to provide the configuration for setting up an instance of the Connector MTA to service postoffices connected over a LAN.
Postoffice Path
Use this option to specify the network location of a Microsoft Mail postoffice on the same LAN.
Connection Attempts
Us ethis option to specify the number of times (1 to 99) to attempt to deliver messages before returning them as nondeliverable.
Upload Routing
Use this option to retrieve routing information about indirect postoffices from this LAN-connected postoffice. You can display the information in the Downstream Postoffices Summary dialog box.

Note If the routing information retrieved from the LAN-connected postoffice matches the indirect connection information shown in the Connections tab (there are no changes to be made to the Microsoft Mail Connector routing information), the Downstream Postoffices Summary dialog box is not displayed.

Connection Parameters: Async

Use this option to provide the configuration for setting up an instance of the Connector MTA to service postoffices connected over an asynchronous network connection.
Sign-on ID
Use this option to specify the serial number identifier (must be in XX-XXXX format) for the postoffice.
Password
Use this option to specify the password used to log on to the postoffice. You can enter up to eight characters.
Connection Attempts
Use this option to specify the number of delivery attempts (1 to 99) before mail is returned to the sender with a non-delivery report. The default is 3.
Phone Number
Use this option to specify the telephone number that is dialed to reach the postoffice from your location. Include the entire dialing sequence (up to 40 characters). If you dial 9 to reach an outside line, you must first include 9, followed by a comma, and then the number.

Connection Parameters: Indirect

Use this option to provide the configuration for setting up an instance of the Connector MTA to service an indirectly connected ("downstream") Microsoft Mail postoffice.
Indirect via
Use this option to specify the name of a directly connected Microsoft Mail postoffice through which messages for the indirect postoffice are routed.
Network
Use this option to specify the network name of the indirectly connected postoffice.
Postoffice
Use this option to specify the name of the indirectly connected postoffice.

Tip If you do not know the postoffice name, use the MS Mail 3.x Adminstrator program (Config Password) to find it.


Edit LAN Parameters

Use the Edit LAN Parameters dialog box to modify connection and service options to the selected LAN-connected MS Mail (PC) postoffice.

Account Name

Use this option to specify the logon name used when connecting to the remote Microsoft Mail postoffice.

Password

Use this option to specify the password used when connecting to the remote Microsoft Mail postoffice.

Do not pick up mail at this postoffice

Use this option to prevent two-way message transfer over the connector during the same session.

Note To change the network or postoffice name, or to change the connection path, use the Connections tab.


Edit X.25 Parameters

Use the Edit X.25 Parameters dialog box to modify connection and service options to the selected X.25-connected MS Mail (PC) postoffice.

Call User Data

Use this option to specify data transfer information required to establish a connection specified by the remote Microsoft Mail postoffice's X.25 service provider.

Call User Facilities

Use this option to specify communication information required to establish a connection specified by the remote Microsoft Mail postoffice's X.25 service provider.

Note To change the network or postoffice name, or to change the X.121 address, use the Connections tab.


Messages Queued

Use the Messages Queued dialog box to view, return, or delete messages waiting to be transferred to the selected Microsoft Mail postoffice.

Queued Messages

Use this option to view the messages that are currently in the connector queue. You can delete or return messages waiting to be transferred to the selected Microsoft Mail postoffice.
From
Use this option to display the sender of the message.
Subject
Use this option to display the subject of the message.
Message ID
Use this option to display the identification number of the message.
Date/Time
Use this option to display the date and time that the message arrived in the queue.

Send Non-Delivery Reports when messages deleted

Use this option to send a non-delivery report to the originator of a message if it is removed or deleted from the queue.


MTA Options

Use the MS Mail Connector (PC) MTA Options dialog box to set service and message transfer options for the selected Connector MTA instance.

Maximum Message Size

Use this option to specify the maximum size of messages that can be transferred to and from a LAN-connected Microsoft Mail postoffice.
No Limit
Use this option to impose no limit on the message size.
Size (KB)
Use this option to impose a specific limit, in kilobytes, on the message size. You can enter a value from 0 to 999,999 KB.

Free Disk Space

Use this option to regulate the amount of disk space used by messages on a destination postoffice.
Close Postoffice if
Use this option to specify the minimum amount of disk space (0 to 999999999 KB) required on a destination postoffice for message transfer. If the available space is less than this amount, the Connector MTA marks the postoffice as unavailable and does not deliver messages until the value in Open Postoffice if is reached.
Open Postoffice if
Use this option to specify the minimum amount of disk space (0 to 999999999 KB) required to restore the destination postoffice to an available state after being marked unavailable. If the available space on an unavailable postoffice rises above this amount, the postoffice is marked available, and the Connector MTA resumes mail delivery.

NetBIOS notification

Use this option to notify Microsoft Mail users about new mail immediately. Both the client computer and the server running the Connector MTA must be running NetBIOS for notification to work. If this option is selected, any message submitted with a high priority overrides the Connector MTA polling frequency setting and is transferred immediately.

Disable Mailer

Use this option to prevent this instance of the Connector MTA from distributing messages to users on LAN-connected Microsoft Mail postoffices.

Disable Mail Dispatch

Use this option to prevent this instance of the Connector MTA from delivering messages to LAN-connected postoffices.

Startup

Use this option to specify whether this instance of the Connector MTA starts automatically when this Exchange server is started or is manually started using Control Panel or Server Manager.
Use the option to start Automatically at System Startup
Use this option to start the Connector MTA service when system services start. This is the default setting.
Manual Start (From Control Panel)
Use this option to require that you manually start the Connector MTA service in Services.


MTA Service

Use the MS Mail Connector (PC) MTA Service dialog box to set up or configure an instance of the Connector MTA to service LAN-connected postoffices.

Service Name

Use this option to specify a unique name for this Connector MTA. The service name registers the new Connector MTA instance as a Windows 2000 service. You can use up to 30 characters, including a-z (lowercase), A-Z (uppercase), and the space character.

Logging

Use this option to specify whether you want to log messages sent to or received by the serviced postoffices.
Sent at Serviced Postoffices
Use this option to log messages delivered to Microsoft Mail postoffices. The log is stored in the LOG directory of the connector postoffice.
Received at Serviced Postoffices
Use this option to log messages received from Microsoft Mail postoffices. The log is stored in the LOG directory of the connector postoffice.

Polling Frequency

Use this option to specify how often the Connector MTA checks for new configuration information and newly delivered messages.
Update configuration every
Use this option to determine how often (0 to 999 minutes) the Connector MTA checks both the connector postoffice and the Microsoft Mail postoffice for updated user and network information. The default is 60 minutes. Specifying 0 stops new configuration checking.
Check for mail every
Use this option to determine how often (0 to 999 minutes) the Connector MTA checks both the connector postoffice and the Microsoft Mail postoffice for mail. The default is 5 minutes. Specifying 0 minutes causes continuous polling.

Connection Parameters: LAN

Use this option to specify that this instance of the Connector MTA service connects to Microsoft Mail postoffices over a LAN.

Connection Parameters: Async and LAN

Use this option to provide the configuration for setting up an instance of the Connector MTA to service postoffices connected over a LAN or an asynchronous network connection.
Communication Port
Use this option to specify the communication port (COM1 to COM256) configured for asynchronous communication. The default is COM1.
Modem Script
Use this option to list the modem scripts provided by the Microsoft Mail Connector. Modem scripts are located in the GLB subdirectory of the Connector postoffice. The default is USGENERIC.SCR.
Modem Timeout
Use this option to specify the amount of time (0 to 999 seconds) the modem will try to establish a connection. The default is 60 seconds.
Two-way mail transfer
Use this option to set the MTA to transfer both incoming and outgoing mail. This option is selected by default.
Transfer incoming mail only
Use this option to set the MTA to transfer only incoming mail.
Transfer outgoing mail only
Use this option to set the MTA to transfer only outgoing mail.


Postoffice Path

Use the Postoffice Path dialog box to specify the network location of a Microsoft Mail postoffice on the same LAN.

Path

Use this option to specify the network path to the Microsoft Mail postoffice.

Note

Note Before attempting a connection to a NetWare server, your Windows 2000 server must be running Gateway Service for NetWare. When typing a network path to a NetWare server, use the universal naming convention (UNC) format (\\servername\sharename\path for a Windows 2000 server or \\servername\volumename\path for a NetWare server).

Connect As

Use this option to specify the network logon name used when connecting to the Microsoft Mail postoffice.

Password

Use this option to specify the network logon password used when connecting to the Microsoft Mail postoffice.


Serviced LAN Postoffices

Use the Serviced LAN Postoffices dialog box to add and remove service to available LAN-connected Microsoft Mail postoffices.

Note Every Connector MTA can service LAN-connected Microsoft Mail postoffices. However, to optimize performance, you should create a separate instance of the Connector MTA to service a group of postoffices based on the type of connection used, such as LAN.

Available LAN Postoffices

Use this option to view a list of the Microsoft Mail postoffices that are available on the LAN.

Serviced LAN Postoffices

Use this option to view a list of the Microsoft Mail postoffices that are serviced by the Microsoft Mail connector.


Advanced

Use this tab to specify a size limit for inbound and outbound messages that pass through the Microsoft Mail connector.

No limit

Use this option to allow messages of any size to pass through the connector. This is the default setting.

Maximum (KB)

Use this option to impose a limit on the size of messages that are allowed to pass through the connector. Type the limit, in kilobytes, in the text box. If a message exceeds the maximum size, it is returned to the sender with a non-delivery report.


Connections

Use the Connections tab to configure connections to MS Mail postoffices.

Connections

Use this option to view a list of the configured connections. You can create a new connection, modify an existing connection, or delete a connection. You can also view, return, or delete messages waiting to be transferred from the selected connection.

Note The Create Connection dialog box changes to reflect the connection type you select (for example, LAN).

Confirm before Connection changes are applied

Use this option to see whether you will receive a confirmation message when changes are made to connections.


Local Postoffice

Use the Local Postoffice tab to obtain the postoffice and network name of the Microsoft Mail connector. This information is used in the MS Mail Administrator program to configure the Microsoft Mail Connector postoffice as an external postoffice. You must do this for every Microsoft Mail postoffice that uses the Microsoft Mail connector, whether the connection is direct or indirect. The type of connection specified in the Microsoft Mail Administrator program depends on how that postoffice is configured on the Microsoft Mail connector.

Network

Use this option to specify the Microsoft Mail network name of the Microsoft Mail Connector postoffice. The default name is based on the Exchange organization name.

Warning Any change to network or postoffice names requires regeneration of the MS Mail address type for the connector postoffice. Changing the network or postoffice name after message transfer has started causes messages that were in transit during the change to be returned. You must modify the external list for the connector postoffice for all Microsoft Mail postoffices connected directly or indirectly to the connector. You must also stop, reconfigure, and restart all Microsoft Mail gateways and occurrences of the external program.

Postoffice

Use this option to specify the name of the Microsoft Mail Connector postoffice. The default name is based on the Exchange administrative group name. You can use up to eight characters for the postoffice name.

Sign-on ID

Use this option to display the serial number identifier (in the format XX-XXXXX) of the connector postoffice. This ID number is assigned during installation and cannot be changed. A sign-on ID is required for an external Microsoft Mail postoffice that has been specified as a direct route type and connected by an asynchronous connection.

Sign-on Password

Use this option to specify the password required for connecting to the Microsoft Mail Connector postoffice. A sign-on password is required for an external Microsoft Mail postoffice that has been specified as a direct route type and connected through an asynchronous or X.25 connection. The default is PASSWORD. You can use up to eight characters.


Advanced

Use this tab to configure the following items:

Notes letterhead

Use this text box to type the name of the Notes letterhead you want to use. Lotus Notes can place a letterhead that includes text and graphics at the top of a message. The Notes connector enables you to use any of the Notes letterheads for messages sent from Exchange to Notes. The letterhead name you specify must match the name of a letterhead defined in the Notes mail database to which messages are sent. If it does not, no letterhead is used.

Notes Router mailbox

Use this text box to specify the mailbox database used by the mail router, a Lotus Notes component, to store mail pending delivery and routing. The default is Mail.box.

Delivery Order

Use this text box to specify options for controlling the order of mail delivery from Exchange to Lotus Notes. Although these are connector configuration options, they actually control how messages are delivered to the MTS_OUT queue by the Exchange MTA (not the connector). Once the mail is in the queue, the connector sends them to Lotus Notes on a first in, first out basis.
Priority
Use this text box to direct the Exchange message transfer agent (MTA) to deliver messages marked with a high priority first.
FIFO
Use this text box to direct the MTA to deliver messages to the connector on a first in, first out (FIFO) basis.
Size
Use this text box to direct the MTA to deliver messages that are smallest first.

Notes database maintenance schedule

Use this scroll box to specify a maintenance schedule for compacting databases, which the connector can start automatically. Compacting the database file keeps files from becoming too large and fragmented.

Use the pre-configured options or create your own custom schedule using the Customize option.

Routable domains

Use this option to specify routable domains. For the connector to route messages to downstream Lotus Notes domains, and to enable Exchange users to reply to messages sent by users in those domains, you must identify the domains as routable domains.

Click Add to add a domain, and then in the Routable Domain dialog box, type the name of each Lotus Notes domain that is not directly connected to the Exchange server running the connector. Separate each domain name with a comma. To remove a domain, select the domain, and then click Remove.

Message size

Use this option to control the size of a message that can be sent to Lotus Notes over the Lotus Notes connector. Choose Maximum (KB) and type a value. The default is No limit.


DirSync Options

Use the Dirsync Options tab to schedule the frequency with which Exchange sends directory updates to and receives directory updates from the connected Lotus Notes/Domino server. If you prefer to synchronize directory information manually, you can choose not to run directory synchronization according to a schedule, and instead use this tab to start an immediate directory synchronization cycle.

Exchange-Notes directory update schedule

Use this scroll box to schedule directory synchronization with the pre-configured options, or create your own custom schedule using the Customize option. When choosing a directory synchronization schedule, you should choose or create a schedule that allows synchronization to be performed during times of low network traffic. (Since directory updates are sent as messages through the connector, directory synchronization impacts message throughput.)

Address Books Settings

Use this option to open the Notes Address Books dialog box, and then specify the Lotus Notes Address Books that will participate in directory synchronization with Exchange. You can specify the default Name and Address Book in Lotus Notes (where directory objects from Exchange are created) and the Name and Address Book (from which directory objects are sent to Active Directory).

Exchange to Notes directory synchronization

Use this option to perform manual updates of the Notes directory with information from Active Directory.
Immediate full reload
Use this option to initiate an immediate reload of directory information from Active Directory. All Active Directory entries specified in the global catalog are propagated to the Lotus Notes directory.
Immediate update
Use this option to initiate an immediate update (changed or new objects only) from Active Directory to the Notes directory.

Notes to Exchange directory synchronization

Use this option to perform manual updates of the Active Directory with information from Notes.
Immediate full reload
Use this option to initiate an immediate reload of the entire Lotus Notes directory to Active Directory.
Immediate update
Use this option to initiate an immediate update (changed or new objects only) from the Lotus Notes directory to Active Directory.


General

Use this tab to specify connection information to the Lotus Notes Server.

Notes Server

Use this text box to type the full name of the Lotus Notes/Domino server to which the connector will connect. Use the Notes server/Notes organization convention.

Notes INI file location

Use this text box to view or specify the full path and file name of the Notes.ini file. If you need to designate a different location, click Modify.

Connector mailbox

Displays the name of the connector's mail database on Lotus Notes. This file, usually called Exchange.box, is used for transferring messages to and from Exchange. If you used a different name for the connector mailbox, type the new name in the box.

Polling interval

Use this text box to enter a new polling value or accept the default of 15. The polling interval specifies how often, in seconds, the connector checks its primary mail file (Exchange.box) for messages to be delivered to Exchange recipients.

Notes Server language

Use this scroll box to view or specify the operating language of the connected Lotus Notes/Domino server. The server language is used for messages that the connector inserts into a message (for example, an explanation of a non-delivery report).

Convert Notes DocLinks to

Use this scroll box to specify the appearance of Lotus Notes doclinks appear in messages bound for Exchange recipients. A doclink is a link embedded in a Lotus Notes document that a user clicks to jump to a location in the same document, or to another document, folder, or database. A doclink can be converted to an OLE object, an RTF attachment or, in the case of Lotus Notes/Domino servers, a URL shortcut.
OLE Document Link
Use this option to convert the doclink to an OLE object that is represented by an icon in the Exchange message. When clicked, the link starts Lotus Notes and opens the target document. In this case, the recipient's Notes ID must have Reader access to the Notes database associated with the doclink and must have access to Lotus Notes client software from the computer where the link is clicked.
RTF Attachment
Use this option to convert a doclink to a Rich Text Format (RTF) attachment, which is represented by an icon in the Exchange message. This is the default setting.
URL Shortcut
Use this option to convert the doclink to a Windows URL shortcut icon in the resulting Exchange message with the name of the link's originating database. When you double-click the shortcut, the default Web browser tries to access the Lotus Notes/Domino server and database to which the link points.

Related Topics

Configure the Notes Connector on Exchange


Notes Address Books

Use the Notes Address Books dialog box to specify the Lotus Notes Address Books that will participate in directory synchronization with Exchange.

You can specify the Name and Address Books in Lotus Notes where directory objects from Exchange are created and the Name and Address Book from which directory objects are sent to Active Directory.

Target Name and Address Books

Use this group box to specify the default Name and Address Book in Lotus Notes where directory objects from Exchange are created, and to configure the connector so addresses from Exchange that contain specific domain names are placed in different Address Books.
Default name and address book
Use the text box to specify the name of the Lotus Notes database file you want to use as the target for Exchange updates. The default is Names.nsf. If you do not want to synchronize the Lotus Notes Address Book with the Exchange domain, leave this option blank.
Domain-specific Target Name and Address Books
Use this group box to cause Exchange objects from a specific domain to be exported to a specific Name and Address Book in Lotus Notes. Exchange objects that have a domain value that does not match one of the specified domain names are stored in the default Name and Address Book.

Click Add to add an address book, and then in the Add Address Book for a specific Domain dialog box, type a domain name and the name of the associated Name and Address Book. Addresses from the specified domain stored in the specified Name and Address Book on Lotus Notes. Click Delete to remove a previous selection.

Source Name and Address Books

Use this text box to specify the names of the Lotus Notes database files containing objects that you want to propagate to Exchange. Separate each name with a comma. The default is Names.nsf, the Lotus Notes Name and Address Book.

Click Add to add an address book, and then enter a name in the Add Source Name and Address Book dialog box that appears. Click Delete to remove a previous selection.
Propagate groups
Use this check box to control the propagation of specific Lotus Notes groups (distribution lists) to Exchange. This enables Exchange users to address messages to a group of Lotus Notes users by specifying the name of the group as a message recipient. When the message arrives at the Lotus Notes/Domino server, Lotus Notes distributes the message to all Lotus Notes users who are members of the group.

To prevent the propagation of any groups, clear the Propagate groups check box.
Exclude following groups
Use this text box to prevent the propagation of a specific group. Click Add, and type the name of the group in the Exclude Following Group dialog box.

Note By default, the groups OtherDomainServers and LocalDomainServers are excluded because they define servers, not users.


Defaults

Use this tab to specify message delivery options for incoming and outgoing e-mail messages. You can control the size of each e-mail message. You can also control the number of possible recipients for each e-mail message.

Tip Setting a message size limit prevents users from sending large e-mail messages. This will help to limit network traffic, save disk space, and improve overall network performance.

Sending message size

Use this option to prevent users from sending very large e-mail messages. If a user on this server tries to send an e-mail message that is larger than the maximum message size specified, it will be returned to the user as undeliverable. To set the maximum individual message size, select Maximum (KB), and then in the text box, type a maximum size, in kilobytes (KB). If you do not want to limit the size of messages, select No limit, which is selected by default.

Receiving message size

Use this option to prevent users from receiving very large e-mail messages. If a user on this server is sent an e-mail message that is larger than the maxmimum message size specified, it will be returned to the sender as undeliverable. To set the maximum individual message size, select Maximum (KB), and then in the text box, type a maximum size, in kilobytes (KB). If you do not want to limit the size of messages, select No limit, which is selected by default.

Recipient limits

Use this option to type the maximum number of recipients to whom an individual e-mail message can be addressed. If a user on this server tries to send a message that exceeds the maximum number of recipients, it will be returned to the user as undeliverable. To set a recipient limit, select Maximum (recipients), and then in the text box, type the largest number of allowed recipients. If you do not want to limit the number of recipients, select No limit. By default, the maximum number of recipients per e-mail message is 5,000.

Related Topics

Set Delivery Restrictions


Sender Filtering

Use this tab to prevent delivery of messages that were sent by particular users. You can add or change e-mail addresses you want to filter, or you can remove e-mail addresses from the list. You can also configure special filtering options.

Tip Use these options to prevent junk e-mail or other unwanted messages from being delivered to users on this server.

Senders

Use this list to manage e-mail addresses that are filtered. If an e-mail address or display name that appears on this list is used to send e-mail to this Exchange server, the e-mail message will not be delivered to the recipient.
Add
Use this button to add an e-mail address to the list. You can type an individual e-mail address, or block an entire group of users by using wildcard characters. For example, to filter all messages from the contoso.com domain, type *@contoso.com.
Edit
Use this button to change an entry on the list. You can then change the e-mail address that is filtered.
Remove
To remove an entry from the list, select it, and then click Remove.

Archive filtered messages

Use this check box to keep filtered messages in an archive. This option is not enabled by default.

Note Old messages are not automatically removed from the archive.

Tip Archive files can quickly become very large. Be sure to include the removal of old archive files in your maintenance plans.

Filter messages with blank sender

Some automated junk e-mail scripts send e-mail with blank From lines. Use this check box to prevent delivery of messages in which the From line is blank. This message is not enabled by default.

Drop connection if address matches filter

Use this check box to immediately terminate the SMTP session if a sender's address matches an address on the filter.

Accept messages without notifying sender of filtering

Use this check box to prevent a non-delivery report (NDR) from being returned to the sender of filtered messages. Use this option if you do not want senders of filtered e-mail messages to know that their messages were not delivered.

Tip If you receive large amounts of filtered e-mail, selecting this check box can improve network and server performance.


General

Use the Defaults and Filtering tabs to make system-wide message settings.


Advanced

Use this tab to control the appearance of messages, and the generation of automatic replies, for this Simple Mail Transfer Protocol (SMTP) policy. You can perform word-wrapping of text, use Exchange Rich Text Format, and control the delivery of automatic replies and forwarding. You can also restrict or allow the display of the sender's name on outbound SMTP messages.

Exchange rich-text format

Use this option to control when Exchange Rich Text Format is used. When this option is selected, e-mail clients that support Exchange Rich Text Format (such as Outlook) will automatically open rich-text attachments.
Always use
Use this option to always send messages using Exchange Rich Text Format.

Caution You should only select this option if every client that will be receiving e-mail under this policy supports Exchange Rich Text Format. On incompatible clients all file attachments will appear as an unviewable file called winmail.dat.

Important Some word processors, such as Microsoft Word, support a document format called Rich Text Format (RTF). Exchange Rich Text Format is not the same as RTF, and is not compatible.

Never use
Use this option to send e-mail messages without using Exchange Rich Text Format. This will override any individual user settings that allow delivery of Exchange Rich Text attachments.
Determined by individual user settings
Use this option to send e-mail messages using the Exchange Rich Text Format settings specified by the user in Outlook.

Message text word wrap

Use this option to control the appearance of messages sent using this policy. When this option is enabled, Exchange will wrap messages at a per-line character limit that you specify.
Never use
Use this option to disable message text word wrap. When this option is selected, messages will be delivered as they were formatted by the sending e-mail client.

Important Some older e-mail clients cannot display messages that do not contain word-wrapping. If the sending e-mail client does not perform formatting, such e-mail clients may be unable to view messages delivered using this option.

Use at column
Use this option to type a column at which all e-mail messages delivered using this rule will be wrapped. A column is the number of characters in a row.

Allow out of office responses

Select this check box to allow out of office auto-replies to be sent under this SMTP policy.

Tip Many administrators do not allow out of office auto-replies to be sent outside of their Exchange organization, in order to prevent unauthorized people from learning when users are out of the office.

Allow automatic replies

Select this check box to allow automatic replies to be sent under this SMTP policy.

Allow automatic forward

Select this check box to allow messages to automatically be forwarded to another recipient under this SMTP policy.

Allow delivery reports

Select this check box to allow senders in the specified SMTP domain to receive delivery reports when they send mail to your Exchange organization.

Allow non-delivery reports

Select this check box to allow senders in the specified SMTP domain to receive NDRs from your Exchange organization.

Preserve sender's display name on message

Use this check box to allow both the sender's name and e-mail address to appear on outbound e-mail messages sent under this SMTP policy. If the check box is not selected, only the e-mail address of the sender will be displayed.

Related Topics

Set Advanced Options


Dialog Box

Exchange Server 2003

General

Use this tab to specify the Simple Mail Transfer Protocol (SMTP) domain that will be controlled by this SMTP policy. If you are setting up a new SMTP policy, you can also type a name for the policy.

Tip You can use this tab to control the appearance of messages sent to remote SMTP domains. For more information, see Configure Message Defaults.

Name

Use this text box to type the name of a new SMTP policy. It is good administrative practice to use a name that will help you remember information about this SMTP policy. For example, for a policy that is used to primarily send messages in a uuencode format, you might call the policy Uuencode. This text box will not be shown if you are editing an existing SMTP policy.

SMTP domain

Use this text box to type the name of the SMTP domain to which this SMTP policy applies. For example, if you want to apply this SMTP policy to the contoso.com domain, type contoso.com in the text box. You can also use wildcard characters to represent a single character or more then one character. For example, to apply this rule to every host name in the contoso.com domain, you can type *.contoso.com.


General

Use this dialog box to set up Multipurpose Internet Mail Extensions (MIME) content types for files and documents. MIME content types provide a way to describe file extensions for Internet content, and are used by Microsoft Exchange, Web browsers, and e-mail clients.

Note MIME content types are usually used by browsers and e-mail clients to launch "helper" applications. For example, the MIME content type application/x-msexcel is associated with the .xls file extension, and refers to an Excel spreadsheet. Therefore, if a document were to display this MIME content type to a browser such as Internet Explorer, or an e-mail client such as Outlook Express, Microsoft Excel could be automatically started to view the document.

Important In previous versions of Exchange, MIME content types were only used with e-mail. In both Exchange 2000 and Exchange Server 2003, MIME content types are used with both e-mail and the Exchange store (for features such as Web Storage System and DAV).

MIME types only apply to MAPI clients, such as Outlook, when they are sending e-mail to, or receiving e-mail from, non-MAPI Internet clients, such as Outlook Express.

MIME content types

Use this list to manage MIME content types and associated extensions. You can add a new MIME content type, edit or remove an existing MIME content type, and change the position of MIME content types on the list.

Tip To edit an existing MIME content type, double-click the content type.

Add
Use the Add button to add a new MIME content type. If you want the new MIME content type to be created in a specific location on the list, select an existing MIME content type. The new MIME content type will be added to the list, above the selected MIME content type. Otherwise, the new MIME content type will be placed at the top of the list.
Remove
Use this button to delete a MIME content type from the list. Select the MIME content type that you want to delete, and then click Remove.
Move Up
Use this button to change the position of a MIME content type in the list. MIME content types are applied in the order that they appear in the list, starting from the top. Select the MIME content type that you want to move, and then click Move Up.
Move Down
Use this button to change the position of a MIME content type in the list. MIME content types are applied in the order that they appear in the list, starting from the top. Select the MIME content type that you want to move, and then click Move Down.

Related Topics

Associate MIME Types with an Extension


Add MIME Content Type

Use this dialog box to set up a new Multipurpose Internet Mail Extensions (MIME) content type. Administrators can use this dialog box to support "helper" applications that rely on new MIME content types. MIME content types provide a way to describe file extensions for Internet content, and are used by Microsoft Exchange 2000 Server, Web browsers, and e-mail clients.

Note MIME content types are usually used by browsers and e-mail clients to launch "helper" applications. For example, the MIME content type application/x-msexcel is associated with the .xls file extension, and refers to an Excel spreadsheet. Therefore, if a document were to display this MIME content type to a browser such as Internet Explorer, or an e-mail client such as Outlook Express, Microsoft Excel could be automatically started to view the document.

Type

Use this text box to type the new MIME content type. You can also select a standard MIME content type from the drop-down list.

Associated extension

Use this text box to type the associated file extension for the new MIME content type. For example, if your new MIME content type applied to Microsoft Access database files, you would type MDB in this text box.


Message Format

Use this tab to send messages, controlled by this Simple Mail Transfer Protocol (SMTP) policy, in a format that non-MAPI e-mail clients, such as Outlook Express, can understand. You can send Multipurpose Internet Mail Extensions (MIME) messages using text, HTML, or both. You can alternately send uuencoded messages, which are readable by all e-mail clients. Finally, you can specify the language character set that is used to display the message.

Message encoding

Use this option to choose whether to send messages in MIME or uuencode format. This feature allows Microsoft Exchange to send e-mail messages in a format that non-MAPI clients, such as Outlook Express, can understand.

MIME

Use this option to send messages, to which this SMTP policy applies, in MIME format. MIME provides a way to describe a message that consists of different parts. You can specify which MIME options you want to enable by selecting the options below. Most e-mail clients, such as Outlook Express, support MIME-formatted messages.

Provide message body as plain text
Use this option to send messages in plain ASCII text. This format can be viewed by all e-mail clients. However, message formatting, such as bold and italic characters, will be lost.

Tip While using only plain text may result in the loss of special message formatting, plain text messages can be viewed by all e-mail clients. Plain text messages also use less disk space. If you are not sure what types of e-mail clients will be viewing messages that you send, consider using this option.

Provide message body as HTML
Use this option to send messages in HTML. This format can be viewed by most e-mail clients. HTML supports message formatting such as bold and italic characters, as well as graphics and active links. This option is selected by default.

Caution Some e-mail clients, especially older ones, do not support the proper display of HTML-formatted messages. When this option is selected, these clients may display HTML-formatted messages improperly, or not at all.

Both
Use this option to send MIME two-part messages, which contain both ASCII and HTML content. This option provides the maximum compatibility with e-mail clients, but more than doubles the size of each e-mail message body and can cause slower performance.

Note The size of attachments will not be effected if you select this option.

UUEncode

Use this option to send messages in uuencode format. Uuencode format is compatible with all e-mail clients. Choose this option if your users will be sending e-mail to recipients who cannot view MIME-encoded messages.

Use BinHex for Macintosh
Use this check box if you will be sending messages with file attachments to Macintosh clients.

Warning When this check box is selected, file attachments will only be viewable on Macintosh clients. File attachments may appear on messages delivered to other platforms, but users will be unable to view the files.

Character sets

Use this option to specify language options for messages sent or received using this SMTP policy. You can control the character set used for both MIME and non-MIME (such as uuencoded) messages.

MIME

Use this drop-down list to control the language character set that is used to send MIME messages. Select the character set that you want to use from the list.

Caution Choosing an incorrect character set can cause messages to display improperly, or not at all.

Non-MIME

Use this drop-down list to control the language character set that is used to send non-MIME (such as uuencoded) messages. Select the character set that you want to use from the list.

Caution Choosing an incorrect character set can cause messages to display improperly, or not at all.

Related Topics

Specify Message Formats


Server Properties: Add Service

Exchange Server 2003

Add Service

Use this dialog box to add Windows 2000 services to monitor.

Services

Click the service, and then click OK.


CPU Utilization Thresholds

Use this dialog box to specify when warning and/or critical states are issued for CPU utilization. When CPU utilizaton is too high, Microsoft Exchange Server 2003 may stop responding. You can configure monitoring and notification services to run a script or send e-mail to an administrator when CPU utilization increases above a limit that you specify.

Duration (minutes)

Use this text box to type the number of minutes that the CPU utilization must continuously be above the thresholds before a warning or critical state can occur.

Note During some server events, CPU utilization may increase to very high levels. When the server event is complete, CPU utilization will return to normal levels. The number of minutes that you type should be greater than the number of minutes that such system events normally run.

Set maximum CPU utilization thresholds

Use this option to set up warning and/or critical states for CPU utilization. Warning and critical states are issued if the number of minutes you specified in Duration (minutes) has elapsed, but CPU utilization is above the limits that you specify.
Warning state (percent)
Use this option to select the maximum CPU utilization that can occur before a warning state is issued. From the drop-down menu, select a percentage from 5 to 100 percent.
Critical state (percent)
Use this option to select the maximum CPU utilization that can occur before a critical state is issued. From the drop-down menu, select a percentage from 5 to 100 percent.

Current CPU utilization (percent)

Use this text box to view the percentage of CPU time that is presently in use.


Disk Space Thresholds

Use this dialog box to specify when warning and/or critical states are issued for disk space. When disk space is low, there may be insufficient space available for using virtual memory and storing application data after an application is closed. You can configure monitoring and notification services to run a script or send e-mail to an administrator when the amount of disk space falls below a limit that you specify.

Drive to be monitored

Use this drop-down list to select the drive for which disk space will be monitored. You can choose any physical disk on this server (mapped network drives will not be shown).

Set the minimum drive space thresholds

Use this option to set up warning and/or critical states for disk space. Warning and critical states are issued if the available remaining disk space, for drives you specified in Drive to be monitored, drops below the minimum.

Important You should not type a number that is higher than the minimum amount of disk space normally available on this drive. Specifying too large a number could cause erroneous critical or warning states.

Warning state (MB)
Select the check box, and then in the text box, type the minimum amount of disk space, in megabytes (MB), that can remain on this drive before a warning state is issued. You can type a number from 1 to 2,097,151.

Critical state (MB)
Select the check box, and then in the text box, type the minimum amount of disk space, in megabytes (MB), that can remain on this drive before a warning state is issued. You can type a number from 1 to 2,097,151.

Current available drive space (MB)

Use this option to view the amount of disk space, in megabytes (MB), that is available for use on this drive.


Message Tracking Center

Use this dialog box to view detailed logs of e-mail message traffic. You can track messages in Microsoft Exchange Server 2003 organizations, as well as mixed Exchange 5.5 and Exchange 2003 deployments. You can also track messages bound to or from other e-mail systems, such as Lotus Notes. Message tracking data can include server name, user name, message ID, and date.

Message tracking can help you to diagnose problems with message flow. You can view detailed information about the sender, the message, and the recipient. You can also log the subject line of each e-mail message.

Important Before you can use Message Tracking Center, you must create message tracking log files. For instructions on enabling this feature, see Enable Message Tracking.

Tracking Options

Use the tabs below to specify which messages you want to include in this message tracking search. You can track messages by date, time, user name, and message ID. You can also specify one or more servers to include in your message tracking search.

Message ID

Use this text box to specify the Message identification in your search.

Sender

Use this text box to type the e-mail address or alias of a user to include in the message tracking search. Tracking data for messages sent by the e-mail address you typed will be included in the search results. To select an e-mail address from the Exchange address list, click Sender. To select the sender, either type the name of the sender in the Name text box, or click the sender you want, and then click OK.

Server

Use this text box to type the names of servers you want to include in the message tracking search. You must include at least one server in the search. To select a server from a list of available servers, click Server, click the server you want to include in the search from the available list of servers, click Add, and then click OK.

Tip If you are troubleshooting message flow problems involving an individual server, be sure to type the name of that server in this text box.

Recipients

Use this text box to type the e-mail addresses of users you want to include in the message tracking search. Tracking data for messages bound to the e-mail address or addresses you typed are included in the search results. To select e-mail addresses from the Exchange address list, click Recipients, click one or more e-mail addresses from the list, click Add, and then click OK.

Logged Between...And

Use these combo boxes to specify the dates and times of messages that you want to include in this message tracking search.
Logged Between
Use these combo boxes to specify the starting date and time for the messages you want to include in the message tracking search. To select the starting date, click the date arrow, and then click the date you want. To select the starting time, click the time arrows, and then click the time you want.

Tip To achieve faster search results, reduce your date and time search criteria. Searching for a message within a smaller time frame greatly improves the performance of the message tracking search.

And
Use these combo boxes to specify the ending date and time for the messages you want to include in the message tracking search. To select the ending date, click the date arrow, and then click the date you want. To select the ending time, click the time arrows, and then click the time you want.

Tip Use this option if you want to diagnose message flow problems that occurred during a specific time. Additionally, if you are performing message tracking on a busy e-mail server, you can use this feature to limit the number of results that your search returns.

Note You cannot include more days in the search than those for which Exchange maintains message tracking log files.

Search Buttons

Use these buttons to start your message tracking search, to stop a search that is in progress, or to delete the message history in the preview pane and begin a new search.

Find Now

After specifying message tracking search options, use this button to search for messages fitting the criteria you specified. The search results will appear in the preview pane.

Stop

Use this button to cancel a search that is in progress. Search results that were returned before you clicked Stop will remain in the preview pane.

New Search

Use this button to clear the search options that you specified, as well as the contents of the preview pane. You can then set up options for a new message tracking search.

Note You must click this button to begin a new search.

Preview Pane

Use the preview pane at the bottom of the screen to view the results of your message tracking search. Right click on the title tab and select any additional information you wish to view. The preview pane lists the origination time that each message was sent or received, Sender, Subject, Recipients, the message size, message ID, the number of recipients, encryption and priority of the message.

To view the history of a message, double click the message you want. This opens the Message History dialog box.

Message History

You can view detailed information about the message you selected in Message History. You can view the sender, subject, recipient, and the message ID. You can also view the message's priority, whether or not encryption was used, the exact size of the message in bytes, and server message tracking data.
From
Use this text box to view the sender of this e-mail message. If the message originated on a non-Exchange e-mail system, this text box may contain an X.400 address or an Internet e-mail address.
To
Use this text box to view the name and/or e-mail address of the recipient of this e-mail message.
Subject
Use this text box to view the subject of this e-mail message, provided that your message tracking log files include subject entries.
Message ID
Use this text box to view the message ID(s) of this e-mail message. The message ID is automatically generated by the e-mail system upon which the e-mail message originated; the messegi ID can be an Exchange message ID, a Simple Mail Transfer Protocol (SMTP) Internet message ID, or an X.400 message ID.

Note You do not have to specify user names in your search. However, you must include at least one server in your search. Specifying user names in your search can help you diagnose problems with message flow, especially if the problems are affecting only an individual user or group of users.

Location
This lists the server that contains the tracking log from which information is displayed on the right.
Event
This lists the specific delivery event for the message.
Event Time
This lists the time at which the delivery event for the message occured.

Related Topics

Enable Message Tracking


E-mail

Use this tab to set up a monitoring and e-mail notification policy for this server. You can monitor this server as well as other servers running Microsoft Exchange Server 2003, along with any associated connectors. When a warning state or critical state occurs on any of the servers or a down state occurs on any of the connectors that you are monitoring, Exchange automatically sends e-mail to one or more accounts.

Note You can set up each monitoring and notification policy to apply to servers or connectors, but not both. If you need to monitor both servers and connectors, you should set up multiple monitoring and notification policies.

Monitoring server

Use this text box to view the Exchange 2003 server that is used for monitoring critical and warning states. If you are setting up a new e-mail notification, click the Select button to choose the server you want to use for monitoring.

Important It is not recommend that this Exchange server be used to monitor itself. If a warning or critical state occurs on this Exchange server, it may be unable to send e-mail to an administrator.

Servers and connectors to monitor

Use this drop-down list to select which servers or connectors you want to monitor. You can monitor one or more servers or connectors. To create a custom list of servers or connectors, select Custom List of Servers or Custom List of Connectors, and then click Customize.
This server
Select this option from the drop-down list to monitor this server for critical or warning states.
All servers
Select this option from the drop-down list to monitor all Exchange 2003 servers for critical or warning states.
Any server in the routing group
Select this option from the drop-down list to monitor any server in the routing group for critical or warning states.
All connectors
Select this option from the drop-down list to monitor all connectors in the Exchange organization for down states.
Any connector in the routing group
Select this option from the drop-down list to monitor all connectors in this Exchange routing group for down states.
Custom list of servers
Select this option from the drop-down list to create a customized list of servers to monitor for critical or warning states. After you select this option, click Customize to add servers to the list.
Custom list of connectors
Select this option from the drop-down list to create a customized list of connectors to monitor for down states. After you select this option, click Customize to add connectors to the list.

Notify when monitored items are in

Use this drop-down list to specify when an e-mail notification is sent. You can send a notification when a server reaches either a critical or warning state, as defined by the monitoring threshold on the server. If a connector is being monitored, an e-mail notification will be sent only when the connector is in a down state.
Critical state
Select this option from the drop-down list if you want an e-mail notification to be sent whenever a critical state occurs.
Warning state
Select this option from the drop-down list if you want an e-mail notification to be sent whenever a warning state occurs.
Down state
This option is automatically selected when any connector is selected in the Servers and connectors to monitor list.

To

Use this text box to type the e-mail address of the user to whom you want notifications sent. To choose a user from the Exchange address list, click To.

Cc

Use this text box to type the e-mail address of any users to whom you want copies of notifications sent. To choose a user from the Exchange address list, click Cc. If you do not want to send copies of notifications to anyone, leave the text box blank.

E-mail server

Use this text box to type the fully qualified domain name (FQDN) of the Simple Mail Transfer Protocol (SMTP) server you want to use to send notifications. If you want to choose a server from a list of available Exchange servers, click E-mail server.

Important The SMTP server you type must allow this Exchange server to send e-mail using anonymous relay. Otherwise, e-mail notifications will not be delivered.

Subject

Use this option to set up the subject and body of the notification e-mail message that will be sent. Although it is recommended that you use the default settings, you can use Windows Management Instrumentation (WMI) placeholders to customize the content of the e-mail notification.

Related Topics

Notify an Administrator by E-mail Exchange 2003 Monitors


Custom List of Servers

Use this dialog box to manage notifications for a list of Exchange 2003 servers. Notifications are sent when a critical or warning state occurs on any of the servers you specify. You can view the list of servers, and add or remove servers from the list.

Name

Use this option to view a list of servers that will be monitored for e-mail notification.
Add
Use this button to add a server to the list of Exchange 2003 servers you want to monitor. You can then choose an available server. When the server is in a warning or critical state, the action you specify will be performed, such as an e-mail notification or a script being run.
Remove
To remove a server from the list of servers that you are monitoring, select the server from the list, and then click Remove. You will no longer receive e-mail notifications when that server is in a warning or critical state.


Script

Use this tab to run a program or script whenever a server is in a critical state or warning state or a connector is in a down state. You can type the path to any executable file, such as an .exe or .cmd file.

Caution Scripts that are run with this option use the Windows 2000 Local System Account. They are granted the same permissions as if they were run by an administrator. You should test scripts carefully before using them in a production environment.

Note You can set up each monitoring and notification policy to apply to servers or connectors, but not both. If you need to monitor both servers and connectors, you should set up multiple monitoring and notification policies.

Monitoring server

Use this text box to view the Exchange 2003 server that is used for monitoring of critical, warning and down states, as well as the server that will run the script. If you are setting up a new script process, click Select to choose the server you want to use for monitoring. Exchange 2003 can only monitor other Exchange 2003 servers.

Important It is not recommend that this Exchange server be used to monitor itself. If a warning or critical state occurs on this Exchange server, it may be unable to run a script.

Servers and connectors to monitor

Use the drop-down list to select which servers or connectors you want to monitor. You can monitor one or more servers or connectors. If you want to create a custom list of servers or connectors, you can select Custom List of Servers or Custom List of Connectors, and then click the Customize button.
This server
Select this option from the drop-down list to monitor this server for critical or warning states.
All servers
Select this option from the drop-down list to monitor all Exchange 2003 servers for critical or warning states.
Any server in the routing group
Select this option from the drop-down list to monitor any server in the routing group for critical or warning states.
All connectors
Select this option from the drop-down list to monitor all connectors in the Exchange organization for down states.
Any connector in the routing group
Select this option from the drop-down list to monitor all connectors in this Exchange routing group for down states.
Custom list of servers
Select this option from the drop-down list to create a customized list of servers to monitor for critical or warning states. After you choose this option, click Customize to add servers to the list.
Custom list of connectors
Select this option from the drop-down list to create a customized list of connectors to monitor for down states. After you choose this option, click Customize to add connectors to the list.

Notify when monitored items are in

Use this drop-down list to specify when to run the script. You can run the script when a server reaches either a critical or warning state, as defined by the monitoring threshold on the server. If a connector is being monitored, the script will run only when the connector is in a critical state.
Critical state
Select this option from the drop-down list if you want to run the script whenever a critical state occurs.
Warning state
Select this option from the drop-down list if you want to run the script whenever a warning state occurs.
Down state
This option is automatically selected when any connector is selected in the Servers and connectors to monitor list.

Path to executable

Use this text box to type the path name to the script or program that you want to run, such as C:\FOLDER\SCRIPT.CMD.

Command line options

Use this text box to type command switches, if any. For instance, if you would normally type C:\SCRIPT.CMD /RUN from the command prompt, you can type C:\SCRIPT.CMD in the Path to executable text box, and /RUN in the Command line options text box.

Related Topics

Create a Notification from a Script


Add Resource

Use this dialog box to choose the resources for which you want to set monitoring thresholds. To select the resource that you want to modify, double-click it, or select the resource, and then click OK.

Available virtual memory

Select Available virtual memory to set up monitoring thresholds for virtual memory.

CPU Utilization

Select CPU Utilization to set up monitoring thresholds for CPU use.

Free disk space

Select Free disk space to set up monitoring thresholds for your hard disk.

SMTP queue growth

Select SMTP queue growth to set up monitoring thresholds for the Simple Mail Transport Protocol (SMTP) queue.

Windows 2000 service

Select Windows 2000 service to set up monitoring thresholds for Windows 2000 services.

X.400 queue growth

Select X.400 queue growth to set up monitoring thresholds for the X.400 queue.


Services

Use this dialog box to specify when critical or warning states are issued for Windows 2000 services. You can issue a critical or warning state when a Windows 2000 service is not running. After a critical or warning state is issued, Microsoft Exchange Server 2003 can run a script or send an e-mail notification to an administrator.

Name

Use this text box to type a name for this service monitor. It is recommended that you type a name that will help you remember the services that are being monitored. For example, if you are monitoring Microsoft Exchange 2003 services, you could type Exchange services. The name that you type will appear on the Monitoring tab.
Service
Use this option to view the name of each Windows 2000 service that is being monitored.
State
Use this option to view the state of each Windows 2000 service that is being monitored, such as Running or Stopped.

Add

Use this button to include a Windows 2000 service on the list above. Only services on the list above will be monitored by Exchange 2003 for critical or warning states.

Remove

To remove a Windows 2000 service from the list above, select it, and then click Remove. Only services on the list above will be monitored by Exchange 2003 for critical or warning states.

When service is not running change state to

Use this drop-down list to specify whether a critical or warning state will be issued when a service on the list above is not running. To issue a warning state, choose Warning, or to issue a critical state, choose Critical.


Queue Thresholds

Use this dialog box to specify when warning and/or critical states are issued for the queue. When the queue grows continuously, a connector may not be functioning. You can configure monitoring and notification services to run a script or send e-mail to an administrator when a warning or critical state is issued.

Warning state (minutes)

Select this check box to enable a warning state for the queue. In the text box, type the number of minutes that the queue can grow continuously before a warning state is issued.

Critical state (minutes)

Select this check box to enable a critical state for the queue. In the text box, type the number of minutes that the queue can grow continuously before a critical state is issued.

Current queue growth (minutes)

Use this text box to view the number of minutes that the current queue has grown continuously.


Filter

Use this tab to specify which Exchange 2003 servers and connectors will appear in System Manager, in the Status list. You can view all available servers and connectors, or set up a custom list.

Show all servers and connectors

Use this option to view all available servers and connectors in your Exchange 2003 organization. Only Exchange 2003 servers and connectors will be displayed. This option is the default.

Show only the following servers and connectors

Use this option to view only the servers and connectors in your Exchange 2003 organization that you specify. The servers and connectors you choose will appear in the list below. You can only monitor Exchange 2003 servers, and connectors running on Exchange 2003 servers.
Add
Use this button to add servers or connectors to the list. You can then select available servers or connectors from your Exchange 2003 organization.
Remove
To remove a server or connector from the list, select it, and then click Remove.


Virtual Memory Thresholds

Use this dialog box to specify when warning and/or critical states are issued for virtual memory. When available virtual memory is too low, Microsoft Exchange Server 2003 may stop responding. You can configure monitoring and notification services to run a script or send e-mail to an administrator when virtual memory drops below a percentage that you specify.

Duration (minutes)

Use this text box to type the number of minutes that the percentage of available virtual memory must continuously drop before a warning or critical state can occur.

Note During some server events, available virtual memory may drop to very low levels. When the server event is complete, virtual memory will return to normal levels. You should type a number of minutes that is greater than the number of minutes that such system events normally run.

Set minimum available virtual memory thresholds

Use this option to set up warning and/or critical states for available virtual memory. Warning and critical states are issued if the number of minutes you specified in Duration (minutes) has elapsed, but available virtual memory is below the percentage limits that you specify.
Warning state (percent)
Use this option to select the percentage of available virtual memory that must remain before a warning state is issued. In the drop-down list, select a percentage from 5 to 100 percent.
Critical state (percent)
Use this option to select the percentage of available virtual memory that must remain before a critical state is issued. In the drop-down list, select a percentage from 5 to 100 percent.

Current available virtual memory (percent)

Use this text box to view the percentage of virtual memory that is presently available.


Policies

Use the Policies tab to check which policies apply to this mailbox store. You cannot use this tab to modify the policies.

Policies

The Policies list includes details about all of the policies that apply to this mailbox store.
Name
Name of the policy.
Administrative Group
Administrative Group that the policy applies to.
Policy Options
Options that are controlled by the policy.


Connection Filtering

Use the Connection Filtering tab to create connection filtering rules that block the IP addresses of connection SMTP servers that are:

  • Found on lists maintained by a block list provider
  • Configured on your global deny list

If you use a block list provider, connection filtering allows you to check an incoming IP address against the provider's list for the categories you want to filter. If the IP address of the connecting server appears on the list, the provider returns a status code or bit mask indicating a positive match. If you do not use a provider, you can still specify IP addresses from which you want always to accept or deny e-mail. Regardless of whether you use a provider, the entries in the global accept or deny list receive priority.

Note Connection filtering rules apply only to anonymous connections. Authenticated users and Exchange servers bypass these validations.

Important The global accept list overrides the global deny list. For example, assume there is a group of IP addresses from which you want to block messages, but there is a specific IP address within this group from which you want to accept messages. To do this, block the group of IP addresses by entering the subnet and mask on the global deny list, and then add the individual IP address from which you want to accept messages to the global accept list. Because the global accept list overrides the global deny list, Exchange accepts messages from this IP address.

Important After you create a connection filter rule, you must apply the rule to the SMTP virtual servers that you want to use the rule. Apply the connection filter on the SMTP virtual server properties.

Block List Service Configuration

Use this list to manage the connection filtering rules that you want to apply.
Add
Use this button to add a connection filter rule to the list.
Edit
Use this button to change a rule on the list. You can then change the status code or bit mask against which the rule checks.
Remove
Use this button to remove a connection filter rule from the list.
Up and Down Arrows
Exchange checks the connection filter rules based on the order in which they appear in the list. If Exchange finds a match in one rule, it rejects the connection and does not check the other rules. Use the "Up" and "Down" arrows to arrange your rules in the order you want Exchange to check them.

Configure an exception list to the block list service rules

Click Exception to add an SMTP address as an exception to the connection rules. Regardless of whether or not this address appears on the block list provider's list, Exchange will accept mail from the SMTP address if it appears on the exception list. Either type an individual e-mail address or use wild cards to allow all users in a specific domain. For example, to filter all messages from the contoso.com domain, type *@contoso.com.

Global Accept and Deny List Configuration

Use the global accept and deny lists to add IP addresses from which you want to accept or deny all mail. If you use these lists in combination with an provider service, entries on this list are checked first and receive priority. Therefore, if an entry is found on this list, Exchange appropriately accepts or denies the connection and does not check any existing connection filter rules.


Connection Filtering Rule

Use the Connection Filtering Rule dialog box to configure your connection filter rules. Contact your block list provider for the specific configuration requirements.

Display Name

Type the connection filtering rule name that you want displayed on the list on the Connection Filtering tab.

DNS Suffix of Provider

Enter the DNS suffix that the provider appends to the IP address. Your provider should provide this information.

Custom Error Message to Return (default error message will be used if left blank)

If desired, create a custom error message that you returned to the sender. Leave this field blank to use the default error message. The default message is: "<IP address> has been blocked by <Connection Filter Rule Name>"

Use the following variables to create a custom message:

%0
Connecting IP address
%1
Name of connection filter rule.
%2
The block list provider.

Return Status Code from Provider Service

Click Return Status Code to configure the return status code against which you want to filter.

Disable this rule

Use this check box to disable the rule. Exchange will not check disabled rules.


Accept List

Use the Accept List dialog box to add an IP address or a group of IP addresses from which you want to accept messages globally. You can use global accept without having a block list provider service. If you do use a block list provider service, Exchange checks the global accept and deny lists before it checks the connection filter rules. If an IP address is found on the global accept list, Exchange accepts the message without checking the connection filtering rules. Similarly, if an IP address is found on the global deny list, Exchange drops the SMTP connection after the mail (MAIL FROM) command is issued. In either case, if Exchange finds an IP address on one of the global lists, it does not check the connection filter rules.

Note Connection filtering rules, including the global accept and deny lists, apply only to anonymous connections. Authenticated users and Exchange servers bypass these validations.

IP Address (Mask)

Use this list to add or remove IP addresses or groups of IP addresses that you want to accept globally. Exchange checks the global accept list first and, if it finds an IP address on the list, automatically accepts the incoming connection.

Add
To add an IP address or group of IP addresses to your global accept list, click Add.
Remove
To remove an IP address or group of IP addresses from your global accept list, select the address, and then click Remove.


IP Address (Mask)

Use the IP Address (Mask) dialog box to enter an IP addresses or a range of addresses that you want to add to your global accept or deny list.

Single IP Address

Select this option to enter a single IP address to add to your global accept or deny list.
IP Address
Type the IP address that you want to add to your global accept or deny list.

Group of IP Addresses

Select this option to add an entire subnet to your global accept or deny list. You can use this option if you want to add a specific group of computers to your global accept or deny list. Enter the subnet address and mask to add the group of computers to your global accept or deny list.
Subnet address
To add an entire subnet to your global accept or deny list, type the starting IP address, such as 192.168.0.20, in the text box.
Subnet mask
To add a specific subnet mask, such as 255.255.255.0 to your global accept or deny list, type the subnet mask in the text box.


Deny List

Use the Deny List dialog box to add an IP address or a group of IP addresses from which you want to deny messages globally. You can use global accept and deny lists without having a block list provider service. If you do use a block list provider service, Exchange checks the global deny and accept lists before it checks the connection filter rules. If an IP address is found on the global deny list, Exchange drops the SMTP connection after the mail (MAIL FROM) command is issued. Similarly, if an IP address is found on the global accept list, Exchange accepts the communication without checking the connection filtering rules. In either case, if Exchange finds an IP address on one of the global lists, it does not check the connection filter rules.

Note Connection filtering rules, including the global accept and deny lists, apply only to anonymous connections. Authenticated users and Exchange servers bypass these validations.

IP Address (Mask)

Use this list to add or remove IP addresses or groups of IP addresses that you want to reject globally. Exchange checks the global deny list first and, if it finds an IP address on the list, automatically rejects the incoming connection.

Add
To add an IP address or group of IP addresses to your global deny list, click Add.
Remove
To remove an IP address or group of IP addresses from your global deny list, select the address, and then click Remove.


Block List Service Configuration Settings

Use the Block List Service Configuration Settings dialog box to configure exceptions to your connection filter rules. Specifically you can add an SMTP address in your organization to which users can send messages, regardless of whether those users' IP addresses appear on a block list. Exceptions apply to all filter rules. This is useful if you want legitimate organizations to be able to contact the postmaster account to communicate with your administrators. For example, suppose a legitimate company has a server inadvertently configured to allow open relaying; therefore, e-mail sent from this company to any of your users would be blocked. If you add your postmaster's SMTP address as an exception, then the company's administrator can e-mail your postmaster account to inform you of the company's situation or find out why they cannot send e-mail to your organization.

SMTP Address

Use this list to add or remove SMTP addresses that you do not want the connection filter rule to filter.
Add
To add an SMTP address to your exception list, click Add.
Remove
To remove an SMTP address from your exception list, select the address, and then click Remove.


Return Status Code

Use the Return Status Code dialog box to configure the return status codes against which you want the rule to filter. Contact your block list provider for the specific configuration requirements.

Block list providers typically maintain IP address lists of the following:

  • Known senders of unsolicited commercial e-mail
  • Dial-up user lists
  • Servers configured for open relay

Usually, these list are configured in the block list provider's domain name system (DNS). If you use a block list provider, when e-mail is sent to your organization, the connection filter rule contacts the provider's block list, and the provider performs a search for the IP address of the connecting server. If the IP address is found on this list, the block list provider returns an IP address indicating that the sender is blocked. If the sending IP address is not on the list, the block list provider returns a host not found message.

Match Filter Rule to Any Return Code (this connection filter rule is matched to any return status code received from the provider service)

Select this option to match all return codes with the filter rule. If an IP address is found on any list, the block list provider service sends a positive return code, and the filter rule will block the IP address.

Match Filter Rule to the Following Mask (this connection filter rule is matched to return status codes from the provider service by using a mask to interpret them)

Enter the mask that you want to use to interpret the return status codes from the block list provider service. Contact your block list provider service to determine the conventions used in the provider's masks.

Note A mask checks only against a single value. If you set a mask value that is returned when an IP address appears on two lists, the mask returns a combined value for these two lists, and therefore only matches IP addresses that satisfy both settings. If you want to check for either of two settings, enter the status codes for these settings. For example, a mask configured to check for an IP address on the list of known sources of unsolicited commercial e-mail and IP addresses of servers configured for open relay, the mask is a combined value of the two settings. So, if an IP address is on the list of known sources of unsolicited commercial e-mail and the open relay list, the mask returns a positive return status code. However, if the IP address appears on only one of the two lists, the mask will not return a positive return status code, and the e-mail will be accepted. To check for the existence of an IP address on either of two lists, use the Match Filter Rule to Any of the Following Responses (explained below).

Match Filter Rule to Any of the Following Responses (this connection filter rule is matched to return status codes received from the provider service by using the specific values of the return status codes below)

Select this option if you want the filter rule to match one of multiple return status codes, and then enter the return status codes you want the rule to match. For example, you can use this option if you want to check the status codes returned when an IP address is on the list of known sources of unsolicited commercial e-mail or on the dial-up user list.


Return Status Code

Use this dialog box to configure the return status codes that you want the connection filter rule to match.

Return Status Code

Enter the return status code that you want the filter rule to match. Contact your block list provider service for the specific values.


Recipient Filtering

Use the Recipient Filtering tab to prevent the delivery of messages that are sent to particular recipient addresses. Specifically, you can use this tab to:

  • Filter e-mail addressed to users who are not in your Active Directory.
  • Filter e-mail addressed to any recipient, whether the address is valid or invalid. For example, you can block e-mail sent to well-defined recipients that are indicative of unsolicited commercial e-mail.

Note Recipient filter rules apply only to anonymous connections. Authenticated users and Exchange servers bypass these validations.

Recipients

Use this list to manage e-mail addresses that are filtered. If mail is sent to an e-mail address or display name that appears on this list, the e-mail message will not be delivered to the recipient.
Add
Use this button to add an e-mail address to the list. You can type an individual e-mail address or use wild cards to block an entire group of recipients. For example, to filter all messages sent to the contoso.com domain, type *@contoso.com.
Edit
Use this button to change an entry on the list. You can then change the e-mail address that is filtered.
Remove
Use this button to remove an entry from the list.

Filter recipients who are not in the Directory

Select this check box to filter e-mail addresses to users who are not in the Active Directory. This option is not enabled by default.

Note Exchange only performs Active Directory lookups and blocks invalid recipients for incoming mail destined to a domain over which it is authoritative. This setting is configured in recipient policies.

Caution Enabling this check box can potentially allow senders of unsolicited commercial e-mail to discover valid e-mail addresses in your Exchange organization, because during the SMTP session, the SMTP virtual server sends different responses for valid and invalid recipients.


Anonymous Access Configuration

Use the Anonymous Access Configuration page to configure your SMTP virtual server to allow anonymous access.

Note This page only displays if your SMTP virtual server is not configured to allow anonymous access. To accept Internet mail, your SMTP virtual server must allow anonymous access. To send Internet mail to your organization, other SMTP servers on the Internet expect to connect to your server anonymously.

Enable Anonymous Access

Select this check box to enable anonymous access.

Deny Anonymous Access

Select this check box to deny anonymous access. If you select this check box, servers on the Internet will be unable to send mail to this server. The wizard will continue, but your server will not be able to receive Internet mail.

Warning It is strongly recommended that you do not select this option.


Configure Your Server

Use the Configure Your Server page to specify configuration options for a server that has multiple IP addresses on separate networks.

Note If your server uses dynamically assigned IP addresses, you cannot configure protected Internet mail access. If your server uses dynamically assigned IP addresses, the Yes option is unavailable. In order to configure protected Internet mail access, your server must have static IP addresses.

Yes

Select this option to configure protected Internet mail access. If you select this option, the wizard creates an additional SMTP virtual server, which is an Internet SMTP virtual server, to accept inbound Internet mail. Then, the wizard configures your default SMTP virtual server to use an intranet IP and send outbound Internet mail. Because your default SMTP virtual server uses an intranet IP address, only users within your intranet can access this virtual server.

No

Select this option if you do not want to configure protected Internet mail access by creating an additional Internet SMTP virtual server. Selecting this option is strongly discouraged. If the Yes option is unavailable, your server may be configured to use dynamically allocated IP addresses. Cancel the wizard and configure your server with static IP addresses.


Configuration Summary

Use the Configuration Summary page to review the configuration settings that you specified in Internet Mail Wizard.

Note The configuration changes are not applied to your Exchange server until you click Next.

Summary

This list displays the configuration settings you specified in the wizard. Review the changes carefully. Click Next to begin the actual configuration or click Back to make changes.

Note Internet Mail Wizard also writes all these configuration settings to a text file, the Exchange Internet Mail Wizard.log which is saved to the My Documents folder of the user currently logged on in Exchange System Manager. The exact location of the file appears at the bottom of the page.


Create Two SMTP Virtual Servers

Use the Create Two SMTP Virtual Servers page to specify, create, and configure two SMTP virtual servers on a server that has multiple IP addresses on separate networks.

Internet SMTP Virtual Server

Select the Internet or external IP address to assign it to the Internet SMTP virtual server. Because this server will accept inbound Internet mail, it must use an external IP address so that other servers on the Internet can reach it.

Default SMTP virtual server IP (Intranet IP)

Select an intranet IP address to assign it to your default SMTP virtual server. The default SMTP virtual server can then be used within the intranet to send outbound Internet mail, but it will not be exposed on the Internet.


External Domain Name System (DNS)

Use the External Domain Name System (DNS) page to configure an external DNS server on your SMTP virtual server.

External Domain Name System (DNS) servers

Configure the external DNS servers that you want your SMTP virtual server to use. You can also prioritize the DNS servers in order of preference. If your DNS server cannot resolve Internet names, you must configure an external DNS server for the SMTP virtual server through which you send outbound Internet mail. The wizard guides you through this configuration. An external DNS server is an alternate DNS server that is capable of resolving Internet names. An external DNS server may be a specific DNS server within your organization that has the ability to forward requests to the Internet. For example, this DNS server is able to communicate with Internet DNS servers over UDP/TCP port 53. An external DNS server can also be an actual DNS server external to your organization, for example, a DNS server provided by your ISP. In either case, Exchange must be able to communicate with this server over UDP/TCP port 53.

Add
To add an external DNS server, click Add, and then enter the IP address of the DNS server you want to use.
Remove
To remove an external DNS server, select the server you want to remove, and then click Remove.
Move Up
To give a DNS server a higher priority in the list of servers, select the DNS server, and then click Move Up.
Move Down
To give a DNS server a lower priority in the list of servers, select the DNS server, and then click Move Down.


Completing the Internet Mail Wizard

After completing the wizard, use the following instructions to do on of the following:

  • Verify smart host configuration
  • Verify your DNS and SMTP virtual server configuration

Verifying Smart Host Configuration

If you have configured your SMTP virtual server to use a smart host, you must verify that you can connect to this server.

Important If you configured your Exchange server to use DNS, you do not need to perform this test.

Telnet to your smart host

To verify that your server is accessible on the Internet:

  1. On a server within your intranet, open a command prompt.
  2. Type telnet <fully-qualified domain name or or IP address of your smart hostr> 25, and then press ENTER.
  3. Verify that you receive a response similar to the following:
    c:\> telnet smart host or IP address 25
220 your smart host Microsoft ESMTP MAIL Service, Version: 5.0.
2195.1600 ready at Wed, 29 Jan 2003 16:16:59 -0800

Important The remainder of these procedures are designed to test DNS configuration and SMTP virtual server configuration. If you have configured your SMTP virtual server to use a smart hosts, these tests do not apply.

Verifying Inbound Configuration

Verifying DNS Configuration for Inbound Mail

For Exchange to receive Internet mail, the DNS servers used by other SMTP servers on the Internet to locate your domain must contain a mail exchanger (MX) record pointing to your mail servers that accept Internet mail. These DNS servers may be Internet DNS servers provided by your ISP. Ensure that your bridgehead servers or Internet mail servers have an MX record on these DNS servers.

To verify that your MX records are configured correctly, you can use the Nslookup utility on the mail server that accepts Internet mail.

To verify that your MX records are configured correctly:

  1. At a command prompt, type Nslookup, and then press ENTER.
  2. Type server <IP address>, where IP address is the IP address of a DNS server. Depending on your configuration, your internal DNS servers may be able to forward the request to the Internet DNS servers, or you may have to specify external Internet DNS servers to perform the lookup.
  3. Type set q=MX, and then press ENTER.
  4. Type <domain name>, where domain name is the name of your domain, and then press ENTER.

The MX record for the domain you entered should be displayed. If the MX record is not displayed, DNS is not configured properly.

Note If the server you are attempting to use returns an error similar to the following example, consult your network administrator. This may be an indication that certain ports on your firewall are not permitted outbound (port 53 TCP/UDP). You may not be able to access the Internet DNS server from this computer. Try running Nslookup from a different computer that can access the Internet.

DNS request timed out.
    timeout was 2 seconds.
*** Can't find address for server {IP_address}: Timed out

The following example shows how MX records appear for the fictitious domain, example.com. User input appears in bold.

Multiple DNS MX records for example.com

C:\> nslookup
Default Server:  pdc.corp.example.com
Address:  192.168.6.13
> server 172.31.01.01
Default Server:  dns1.example.com
Address:  172.31.01.01
> set q=mx
 example.com
Server:  dns1.example.com
Address:  10.107.1.7
example.com   MX preference = 10, mail exchanger = mail1.example.com
example.com   MX preference = 10, mail exchanger = mail2.example.com
example.com   MX preference = 10, mail exchanger = mail3.example.com
example.com   MX preference = 10, mail exchanger = mail4.example.com
example.com   MX preference = 10, mail exchanger = mail5.example.com
mail1.example.com     internet address = 172.31.31.01
mail2.example.com     internet address = 172.31.31.02
mail3.example.com     internet address = 172.31.31.03
mail4.example.com     internet address = 172.31.31.04
mail5.example.com     internet address = 172.31.31.05

In this example, five SMTP servers are equally balanced, each with its own IP address. However, your domain may have only a single entry, as seen in the following example:

Single DNS MX record for nwtraders.com

nwtraders.com   MX preference = 10, mail exchanger = mailbox.nwtraders.com
mailbox.nwtraders.com     internet address = 10.57.22.3

Verifying SMTP Virtual Server Configuration for Inbound Mail

If servers on the Internet cannot reach your mail server, you cannot receive Internet mail. You can use telnet to verify that your mail server is accessible by other servers on the Internet. After you verify that your MX records are set up correctly, you can then ensure that other servers on the Internet can access your Exchange server. To do this, from a location outside of your intranet, use telnet to connect to your mail server on port 25. You must use a computer that has a direct access to the Internet, so that when you connect, you can validate connectivity. If the server has multiple NICs or IP addresses, you must use telnet to connect to the Internet-facing IP address.

Use telnet to verify that your server is accessible on the Internet

To verify that your server is accessible on the Internet:

  1. On a server in a location outside of your intranet, open a command prompt.
  2. Type telnet <MX record for your mail server> 25, and then press ENTER.
  3. Verify that you receive a response similar to the following:
    c:\> telnet mailbox.northwindtraders.com 25
220 corp.northwindtraders.com Microsoft ESMTP MAIL Service, Version: 5.0.
2195.1600 ready at Wed, 29 Jan 2003 16:16:59 -0800
Verifying Outbound Configuration

Verifying DNS Configuration for Outbound Mail

In order to send Internet mail, the DNS server that your Exchange server uses must be able to resolve external or Internet domain names. To verify that your DNS servers can resolve external domain names, you can use the Nslookup utility.

To verify that your DNS server can resolve external DNS names:

  1. At a command prompt, type Nslookup, and then press ENTER.
  2. Type server <IP address>, where IP address is the IP address of the DNS server that the Exchange server will use. If you have specified an external DNS server in the wizard, then use that DNS server's IP address.
  3. Type set q=MX, and then press ENTER.
  4. Type domain name, where domain name is the name of an external mail domain, and then press ENTER. The mail exchanger (MX) resource record for the domain you entered should be displayed. If the MX record is not displayed, DNS is not configured to resolve external domain names.

Note If the server you are attempting to use returns an error similar to the following example, consult your network administrator. This may be an indication that certain ports on your firewall are not permitted outbound (port 53 TCP/UDP).

DNS request timed out.
    timeout was 2 seconds.
*** Can't find address for server {IP_address}: Timed out

The following example shows how the DNS server for example.com resolves the IP address of the external domain contoso.com. In this example, an external or Internet DNS server with a known IP address of 10.255.240.255 was used to perform the query. Next, the query type was set to MX to locate the mail exchangers for contoso.com.

Example of using Nslookup to resolve external domain names

C:\> nslookup
Default Server:  pdc.corp.example.com
Address:  192.168.6.13
> server 10.255.240.255
Default Server:  dns1.example.com
Address:  10.255.240.255
> set q=mx
> contoso.com
Server:  dns1.example.com
Address:  10.255.240.255
contoso.com   MX preference = 10, mail exchanger = mail1.contoso.com

Verifying SMTP Virtual Server Configuration for Outbound Mail

After you confirm that your DNS server can resolve external domain names, verify that your outbound bridgehead server can connect to an external server.

Use telnet to verify that your outbound bridgehead server can connect to an external server

To verify that your SMTP virtual server can contact other servers on the Internet involves two tasks:

  1. Use Nslookup to find the MX record of an external mail server
    1. At a command prompt, type Nslookup, and then press ENTER.
    2. Type server <IP address>, where IP address is the IP address of the DNS server that the Exchange server will use. If you have specified an external DNS server in the wizard, then use that DNS server's IP address.
    3. Type set q=MX, and then press ENTER.
    4. Type domain name, where domain name is the name of an external mail domain, and then press ENTER. The mail exchanger (MX) resource record for the domain you entered should be displayed. If the MX record is not displayed, DNS is not configured to resolve external domain names.
    5. Note the mail exchanger record with the lowest MX preference. This is the mail server to which you want to telnet.

    The following example shows how the DNS server in the domain example.com resolves MX records for the remote domain, contoso.com. In this example, mail1.contoso.com is the host name in the MX record with the lowest preference.

    Example of using Nslookup to determine MX record of a remote domain

C:\> nslookup
Default Server:  pdc.corp.example.com
Address:  192.168.6.13
> server 10.255.240.255
Default Server:  dns1.example.com
Address:  10.255.240.255
> set q=mx
> contoso.com
Server:  dns1.example.com
Address:  10.255.240.255
contoso.com   MX preference = 10, mail exchanger = mail1.contoso.com
contoso.com   MX preference = 20, mail exchanger = mail2.contoso.com
  • On the Exchange server you configured as your outbound bridgehead, use telnet to connect to the external mail server
    1. On the Exchange server that you configured as your outbound bridgehead, open a telnet session: From a command prompt, type telnet, and then press ENTER.
    2. Type o <fully qualified domain name of the external mail server> 25.
    3. Verify that you can connect to the remote server. You should receive a response similar to the following:
      220 mail.contoso.com Microsoft ESMTP MAIL Service, Version: 5.0.2195.4
561 ready at  Wed, 29 Jan 2003 14:20:22 -0800


SMTP Domains for Inbound Mail

Use the SMTP Domains for Inbound Mail page to ensure that all the SMTP domains for which you want to accept Internet mail are displayed correctly. You can also use this page to ensure that the domain that you want to appear on your users' return addresses is configured correctly.

Note You can use recipient policies in Exchange System Manager to manually configure SMTP inbound domains and return addresses for your users.

SMTP Domains

Use this list to add or remove inbound SMTP domains and set the Send From or return address that displays on your users' outbound e-mail. The domain shown in bold displays your users' current return address. You cannot delete an inbound domain that is set as the Send From address. You must add another domain (if necessary) and set it as the Send From address.

Note If you created multiple recipient policies in Exchange System Manager, you cannot use this wizard to add additional SMTP domains. If you need to add additional SMTP domains, use Exchange System Manager to remove the additional recipient policies and then rerun the wizard, or use Exchange System Manager to create the recipient policies.

Add
To add an SMTP domain for which you want to receive Internet mail, click Add. The wizard then creates a recipient policy with this domain and configures Exchange as authoritative over this domain. Authoritative domains are domains for which Exchange is exclusively responsible for message delivery.
Remove
To remove an SMTP domain for which you do not want to receive Internet mail, click Remove.

Note If a domain that you want to remove is set as the Send From address, you cannot remove the domain until you select another domain to set as the Send From address. The domain set as the Send From address displays in bold.

Set as From Address
To set a domain as the return address that appears on the e-mail sent from your organization, select the domain, and then click Set as From Address. For example, if you select the SMTP domain contoso.com as your Send From address, when internal user, Dylan Miller, sends e-mail, his return address displays as dmiller@contoso.com.

Note You can only set one domain as the Send From address.


Internet E-mail Functions

Exchange Server 2003

Internet Mail Functions

Use the Internet Mail Functions page to specify whether you want this server to send Internet mail, receive Internet mail, or send and receive Internet mail.

Note If you modified the default configuration settings on your default SMTP virtual server, or if you created additional SMTP virtual servers on this Exchange server, the wizard may prevent you from proceeding. If this is the case, you can click Cancel to exit the wizard and revert back to the default settings, or you can click Back and select another server to configure.

Receive Internet Mail

Select this check box to configure your server to receive Internet mail.

To configure your server to receive incoming Internet mail, the server must have only one SMTP virtual server with a default IP address of "All Unassigned" and an assigned TCP port of 25. The default IP address is the address on which the SMTP virtual server listens on port 25 for incoming SMTP connections. A value of "All Unassigned" means that the SMTP virtual server listens on any of the available IP addresses. If more than one SMTP virtual server exists on the Exchange server, or if the IP information or TCP port assignments are different, the wizard will not continue. However, you can restore the Exchange server to its default configuration and rerun the wizard, or you can use Exchange System Manager to configure Exchange manually.

Send Internet Mail

Select this check box to configure your server to send Internet mail.

Note To use the wizard to configure your server to send Internet mail, your server cannot already be configured as a bridgehead for any SMTP connectors in the organization.


Open Relay Configuration

If the Open Relay Configuration page displays, your SMTP virtual server is configured to allow open relay; this means that any external user can use your Exchange server to send mail to the Internet. This setting can allow your Exchange server to send unsolicited commercial e-mail, and, as a result, other legitimate servers may block mail from your Exchange server.

Note This page only displays if your SMTP virtual server is configured to allow open relay.

Note To manually configure your relay settings: in Exchange System Manager, right-click your SMTP virtual server, click Properties, click the Access tab, and then click Relay.

Disable open relay

Accept this default setting to disable open relay. When you disable open relay, only authenticated users are permitted to use your Exchange server to send e-mail.

Allow open relay

Select this option to leave your server configured for open relay. Selecting this option can result in other legitimate servers blocking mail from your Exchange server.

Warning Selecting this option is strongly discouraged.


Outbound Bridgehead Server

Exchange 2003 Server

Outbound Bridghead Server

The Outbound Bridgehead Server page displays the Exchange server and SMTP virtual server designated as the bridgehead for outbound Internet mail. The wizard creates an SMTP connector on the SMTP virtual server with an address space that you specify; all outbound mail destined to that address space flows through that connector.

SMTP Virtual Server

This text box displays the Exchange server and SMTP virtual server designated as your outbound bridgehead. Verify that this setting is correct.


Outbound Mail Configuration

Use the Outbound Mail Configuration page to specify how you want Exchange to send Internet mail. There are two basic methods Exchange uses to send Internet mail:

  • Use DNS directly to contact the remote mail server
  • Route mail through a smart host that assumes responsibility for DNS name resolution and mail delivery

Use domain name system (DNS) to send mail

Select this option to use DNS to send outgoing Internet mail.

Can the configured DNS server resolve Internet Domain addresses

Yes
To send Internet mail, the DNS server that Exchange is configured to use must be able to resolve Internet domain names and external IP addresses. Click Yes if the configured DNS server can resolve external domain names and IP addresses.
No
Click No if the DNS server that Exchange is configured to use cannot resolve Internet domain names and external IP addresses. If your DNS server cannot resolve Internet names, you must configure an external DNS server for the SMTP virtual server through which you send outbound Internet mail. The wizard guides you through this configuration. An external DNS server is an alternate DNS server that is capable of resolving Internet names. An external DNS server may be a specific DNS server within your organization that has the ability to forward requests to the Internet. For example, this DNS server is able to communicate with Internet DNS servers over UDP/TCP port 53. An external DNS server can also be an actual DNS server external to your organization, for example, a DNS server provided by your ISP. In either case, Exchange must be able to communicate with this server over UDP/TCP port 53.

Route all mail through the following smart host

Select this option if you want Exchange to route all outbound Internet mail to a smart host that assumes responsibility for DNS name resolution and mail delivery.


Outbound SMTP Domain Restrictions

Use the Outbound SMTP Domain Restrictions page to configure Internet mail delivery options. You can choose to enable Internet mail delivery to all external domains, or you can restrict Internet mail delivery to a specified set of domains. Internet Mail Wizard then configures the address space on the SMTP connector to match the options you specify.

Note To manually configure outbound SMTP domain restrictions: in Exchange System Manager, right-click your SMTP connector, click Properties, and then click the Address Space tab.

Allow delivery to all e-mail domains

Select this option to allow Internet mail delivery to all e-mail domains. If you select this option, the wizard configures an address space of * (asterisk), which indicates all external e-mail addresses.

Restrict delivery to specific e-mail domain(s)

Select this option to restrict outbound Internet mail to specific domains.
Add
To add a domain for which you want to allow Internet mail delivery, click Add, and then enter the domain. If you want to enter a specific domain, type the domain name (for example, example.com). If you want to allow e-mail to all domains with a specific extension, for example, .edu, type *.edu.
Remove
To remove a domain from the list of domains that you want to allow Internet mail delivery, select the domain, and then click Remove.


Prerequisites for Internet Mail

The Prerequisites for Internet Mail page lists the prerequisites your Exchange server must meet to use Internet Mail Wizard.

Verify that your server satisfies the following conditions:

  • Your company's SMTP domain or domains are registered with an Internet registrar.
  • The Exchange server that you want to configure for Internet mail has an Internet IP address assigned to it. This address must be available to other servers on the Internet.
  • DNS is configured correctly:
    • Your DNS server must have a mail exchanger (MX) record pointing to the Internet IP address of your Exchange server. You can use a tool such as Nslookup to verify that your DNS records are set up correctly.
    • Your DNS server must be able to resolve external Internet names.

      • All servers in the DNS search order must be able to resolve external domains also referred to as Internet domains. Because it is likely you will be using internal servers for internal name resolution, you have three possible options:

      • Set up your internal DNS servers as caching servers for Internet domains using root hints.
      • Set up the internal DNS servers with forwarders to external DNS servers.
      • Configure the SMTP service to use external servers (SMTP Virtual Server Properties, Delivery tab, Advanced); if you use this method on an Exchange 2000 server, ensure that you are running the latest service pack.


Server Selection

Use the Server Selection page to select the Exchange server in your organization that you want to configure for Internet mail delivery.

Server

Select the Exchange server that you want to configure for Internet mail delivery.

You cannot run the Internet Mail Wizard if any of the following conditions exist on your server:

  • Your server is part of a Windows cluster.
  • Your server is part of a Network Load Balancing cluster.
  • Your server has multiple network interface cards configured with separate networks in which IP routing is enabled between the two networks.


Wizard in Progress

Wait while Internet Mail Wizard checks your server configuration to ensure that the server meets all the necessary prerequisites, and then view the results.

Report

Under Report view the results of the wizard's configuration testing.

Select the appropriate option:

  • If your server passes the prerequisite test, click Next.
  • If your server does not pass the prerequisite test, review the report, and then click Back to select another server or click Cancel to exit the wizard.


Select Permissions

Use the Select Permissions dialog box to restrict a search to folders for which specific users or groups have specific permissions.

Select Users or Groups

Identify the users or groups that you want to use in your search.
User
Click User to search for users and groups in Active Directory.

Search for folders for which the user is

Specify the types of permissions that you want to use in your search.
granted any of these permissions
Your search looks for folders where the specified users are granted the permissions that you select. Select the appropriate permissions in the list.
denied any of these permissions
Your search looks for folders where the specified users are denied the permissions that you select. Select the appropriate permissions in the list.

Related Topics

Search for a Public Folder


Select a Public Store

Use the Select a Public Store dialog box to specify locations for public folder replicas.

Available public stores

The Available public stores list consists of servers with public folder stores that support this public folder tree, but do not already have a replica of the folder content.

Related Topics

Add a Replica


Select Servers

Use the Select Servers dialog box to restrict a search to specific public folder stores.

Select the server(s) that have replicas

The Select server(s) that have replicas list includes servers that contain replicas of the content of the folder you are looking for.

Related Topics

Search for a Public Folder


Send Contents

Use the Send Contents dialog box to manually replicate the content of a public folder among the public folder stores of a specific set of servers.

Source Servers

In the Source Servers list, select the server or servers that have content that you want to replicate.

Destination Servers

In the Destination Servers list, select the server or servers to which you want to replicate the content.

Resend changes made in the last (days)

In the Resend changes made in the last (days) box, specify a range of content changes to send.

Related Topics

Send Contents of a Public Folder


Send Hierarchy

Use the Send Hierarchy dialog box to manually replicate the public folder hierarchy among the public folder stores of a specific set of servers.

Source Servers

In the Source Servers list, select the server or servers that have changes that you want to replicate.

Destination Servers

In the Destination Servers list, select the server or servers to which you want to replicate the changes.

Resend changes made in the last (days)

In the Resend changes made in the last (days) box, specify a range of changes to send.

Related Topics

Send Hierarchy of the Public Folder Tree


Dialog Box

Exchange Server 2003

General

This tab informs you that to administer the settings for the Exchange HTTP virtual server, you will need to use the Internet Information Services (IIS) snap-in.


Dialog Box

Exchange Server 2003

Settings

Use this tab to configure the Outlook Web Access authentication and compression settings.

Forms Based Authentication

Use this checkbox to enable Forms Based Authentication. When this checkbox is selected, users will log on to Outlook Web Access using the new Outlook Web Acccess logon page. This page will store the user credentials in a cookie.

Compression Level

Use this drop down menu to select the compression level you wish to specify for Outlook Web Access. Select one of the following Compression levels:
None
No compression.

Low
Low compression will compress all static pages.

High
High compression will compress static and dynamic pages.


Netware Account Credentials

Use the Netware Account Credentials dialog box to specify the Netware user account that the Exchange Router for Novell Groupwise service uses.

Netware Account

Enter the account name of the Netware user with administrative rights to the Novell NetWare server that is hosting GroupWise. This is the account that the Exchange Router for Novell GroupWise service uses to access NetWare. Therefore, this account must have, at minimum, Read and Write permissions to the API gateway directories, and must be a member of the NTGateway group in GroupWise.

Password

Enter the password for the Netware user account.

Confirm Password

Enter the password again to confirm it.


Dialog Box

Exchange Server 2003

New Mobile Carrier Properties

Use this dialog box to create a new Mobile Carrier.

Name

In the Name box, specify a name for the new Mobile Carrier you are creating.

SMTP Domain

In the SMTP Domain box, specify the SMTP domain for the new Mobile Carrier you are creating.


Notes INI File and Password

Use the Notes INI File and Password dialog box to modify the Notes INI file location and password.

Notes INI file location

Type the fully qualified path to the Notes.ini file for the Notes client that is installed on the computer running Exchange. By default, the path is drive:\Lotus\Notes\.

Password

Enter the password that the Notes client is using to connect to the Notes server.

Confirm password

Enter the password again to confirm it.


Dialog Box

Exchange Server 2003

Find Messages

The Find Message dialog box allows you to search for messages by specifying search criteria such as the sender or recipient and the message state (such as Frozen). You can also specify the number of messages you want your search to return.

Sender

You can search for messages by a particular sender. Click Sender, and then search by typing the name or using the search criteria..

Recipient

You can search for messages by a particular recipient. Click Recipient and then search by typing the name or using the search criteria..

Message Restrictions

Number of messages to be listed in the search
You can select the number of messages to be returned by the search. Click the drop-down list to select the number of messages (for example, 500) you want listed in the search.
Show messages whose state is
You can search for messages in specified states such as Frozen, Retry, or All Messages. Click the drop-down list to filter the messages in a specified state.

Find Now

Click Find Now after specifying the search criteria for the messages.

Stop

Click Stop to stop a search.

Search Results

Upon completion of the search, message details are displayed in this pane.

New Search

Click New Search to begin a new search. This resets the Find Messages dialog box to its default settings.

Related Topics

Queue Viewer


Dialog Box

Exchange Server 2003

Queue Viewer

Queue Viewer allows you to maintain and administer your organization's messaging queues, as well as the messages contained within those queues.

View Queue Information

In System Manager, when you expand a server and then click Queues, the details pane lists every queue on the SMTP virtual server, X.400 object, or connector. Specifically, the list consists of the queue names and descriptive information about each queue.

Additional queue information

Additional queue information may contain troubleshooting tips or other information about a particular queue.

Disable Outbound Mail

The Disable Outbound Mail button allows you to disable outbound mail from all SMTP queues.

Find Messages

The Find Message button allows you to search for messages by specifying search criteria such as the sender or recipient and the message state (such as Frozen). You can also specify the number of messages you want the search to return.

Settings

The Settings button allows to you determine the frequency at which the all the queues are refreshed. The default rate at which the queues are refreshed is every 2 minutes. You can set the refresh rate to 1 minute, 5 minutes, 10 minutes, or Never refresh.

Related Topics

Find Messages


Dialog Box

Exchange Server 2003

New Policy

Use this dialog box to specify whether you want to use this new recipient policy to configure e-mail address settings, Mailbox Manager settings, or both types of settings. A tab displays on the new recipient policy object for each option you choose.

E-Mail Addresses

Select this check box if you want the new recipient policy object to include the E-mail Addresses (Policy) tab. The E-mail Address Policy tab allows you to configure e-mail address-related recipient settings for the new recipient policy.

Mailbox Manager Settings

Select this check box if you want the new recipient policy object to include the Mailbox Manager Settings (Policy) tab. The Mailbox Manager Settings (Policy) tab allows you to configure mailbox-related recipient settings for the new recipient policy.


Add Referral Servers

Use the Add Referral Servers dialog box to select servers for your custom referral server list.

Select the server(s)

Click the server that you want to use in your referral list.


Public Folder Referrals

Use public folder referrals to control how Exchange redirects users among the public folder servers.

Using the default configuration, Exchange attempts to redirect the user to a server within the local routing group. If none of those servers has the required content, Exchange follows the organization's routing group structure to look for an appropriate server.

You can use the Public Folder Referrals tab to create a list of specific servers among which referrals are allowed. For example, you can limit referrals to a single routing group, or only allow referrals between certain servers in each routing group. You can also assign "costs" to prioritize the servers in your referral list.

Public Folder Referral Options

Use this option to set the way Exchange manages referrals.
Use Routing Groups
Exchange uses the routing group structure of the organization to find referral servers.
Use custom list
Exchange uses the list of servers you provide as referral servers.

List of Servers

When the Use custom list option is selected, this list displays the servers that are available for referrals, as well as any costs that are associated with those servers.
Server
Server that Exchange can use for referrals.
Cost
Cost of using the server as a referral server. Because Exchange will attempt to refer the user to the server with the lowest cost, you can use costs to prioritize the referral servers.

Add

Use this button to add a server to the list of referral servers.

Modify

Use this button to change the cost associated with the selected server.

Remove

Use this button to remove a server from the list of referral servers.

Related Topics

Set Public Folder Referrals


Dialog Box

Exchange Server 2003

General

Use this tab to manage the Mobile Services properties for your organization.

Exchange ActiveSync

Use this pane to configure Exchange ActiveSync settings.
Enable user initiated synchronization
Select this checkbox to enable your users to synchronize their Exchange information with their mobile device.

Enable up-to-date notifications
Select this checkbox to allow your users to receive notifications in order to keep their mobile device up to date with information on their Exchange server.

Enable notifications to user specified SMTP addresses
Select this checkbox to allow your users to use thier own wireless service provider.

Outlook Mobile Access

Use this pane to configure Outlook Mobile Access Browse settings.
Enable Outlook Mobile Access
Select this checkbox to allow all of your users to use Outlook Mobile Access.

Enable unsupported devices
Select this checkbox to allow your users to use unsupported devices to access thier Exchange mailbox with Outlook Mobile Access.


Dialog Box

Exchange Server 2003

Details Tab

Use this tab to view the creation date of the Exchange Object and the date it was last modified. You can also enter an optional administrative note to record information about the object.

Creation date

Use this option to view the date and time the object was created. This is blank when you're creating a new object.

Last modification

Use this option to view the date and time the object was last modified. This is blank when you're creating a new object.

Administrative note

Use this pane to add an optional note of up to 1024 characters.


Remote Connection Credentials

Use the Remote Connection Credentials dialog box to enter the X.400 credentials for the server to which you want to connect using X.400.

Remote X.400 name

Enter the credentials to identify the remote X.400 account. These credentials are used by your Exchange server to connect to the remote server with which it communicates using X.400.

Password

Enter the password used by this account.

Confirm password

Re-enter the password to confirm it.


Local MTA Credentials

Use the Local MTA Credentials dialog box to enter the X.400 (MTA) credentials for the server to which you want to connect using X.400.

Local MTA credentials

Enter the credentials to identify the X.400 agent to foreign systems. These credentials are used by your Exchange server to connect to the server with which it communicates using X.400.

Password

Enter the password used by this account.

Confirm password

Re-enter the password to confirm it.


General

Use this tab to review the name of a public folder hierarchy (also called a public folder tree), view its type, and view a list of public folder stores associated with the hierarchy.

Name

This text box displays the name of the public folder hierarchy.

Tip Many administrators group related public folders within a hierarchy. For example, you might set up a public folder hierarchy called Accounting, and have public folders called Budgets and Ledgers within the hierarchy.

Folder tree type

Use this text box to view the type of public folder hierarchy. There are two types of folder hierarchies: general purpose and MAPI clients. Only MAPI clients, such as Outlook, can view the MAPI client hierarchy. All other public folder hierarchies are general purpose hierarchies, such as IFS shares, Web browsers, and applications such as Microsoft Word.

Public stores associated to the folder tree

Use this option to view a list of public folder stores into which the public folder hierarchy replicates. You can view the names and storage groups of the public folder stores, as well as their server locations.


Client Permissions

Use this option to specify the users who can access this public folder. You can add or remove users, and assign predetermined roles or create custom roles.

Name and Role

The list of user names and roles assinged to each user for the public folder.

Add
Use this button to add a user.
Remove
Use this button to remove a user.
Properties
Use this button to view the user's properties.

Permissions

Use the Roles list to select a predetermined role for the selected user, or to create a custom role for the selected user.

Roles
Select a role from the list that matches the rights you want to assign to the user for the public folder. After selecting a role from the list, the specific permissions granted in the check boxes change.
Create items
Gives the user the ability to create items in the public folder.
Read items
Gives the user the ability to read items in the public folder.
Create subfolders
Gives the user the ability to create subfolders in the public folder.
Folder owner
Makes the selected user the owner of the public folder.
Folder contact
Makes the selected user a contact for the public folder.
Folder visible
Makes the folder visible to the user.
Edit items
Gives the user the ability to edit none of the items in the public folder, all of the items in the public folder, or only the items the user creates in the public folder.
Delete items
Gives the user the ability to delete none of the items in the public folder, all of the items in the public folder, or only the items the user creates in the public folder.


E-mail Addresses

Use this tab to set up e-mail addresses to associate with the public folder. You can configure multiple e-mail addresses supporting different messaging environments. You can also choose a primary e-mail address to use as the public folder's reply address.

E-mail addresses

Use this option to specify a list of e-mail addresses to associate with the public folder. You can add a new e-mail address, change an existing e-mail address, or remove an e-mail address.
New
To add a new e-mail address to the list, and to specify the messaging environment, click New. Microsoft Exchange Server 2003 supports a variety of messaging environments.
Edit
To change an existing e-mail address in the list, or any of its properties, highlight the address, and then click Edit.
Remove
To delete an e-mail address from the list, highlight the address, and then click Remove.
Set as primary
To set an e-mail address as the public folder's reply address, highlight the e-mail address you want to use, and then click Set as primary to designate the reply address. Replies to the public folder will be sent to the primary Simple Mail Transfer Protocol (SMTP) address.

Automatically update e-mail addresses based on recipient policy

Use this check box to allow a recipient policy to override the e-mail address specified in Set as primary. The Recipient Update Service automatically configures e-mail addresses for members of the recipient policy. Recipient policies can include public folders.


Exchange Advanced

Use this tab to control how the public folder is viewed in Outlook. You can specify the name that appears on Exchange address lists. You can also prevent the public folder from appearing in Exchange address lists, and define custom fields to use in Outlook forms.

Simple display name

Use this text box to type a name for the public folder to use in Exchange address lists. For example, if your public folder is called contoso.soccer.calendar, you can type Soccer Calendar in the text box. Outlook users can then find the public folder in address lists by typing Soccer Calendar.
Hide from Exchange address lists
Use this text box to prevent the public folder from appearing in Exchange address lists.

Note If the check box is selected, users can still send e-mail to the public folder if they know its name.

Custom Attributes

Use this button to set up or change custom fields for use in Outlook forms. You can configure up to 15 fields.


Exchange General

Use this tab to configure e-mail options for a mail-enabled public folder. You can view the public folder hierarchy (also called a public folder tree) in which the public folder resides, and define an e-mail alias for the public folder. You can also restrict the size and type of messages that can be added to the public folder, and set up e-mail permissions.

Public folder tree

Use this text box to view the public folder hierarchy in which the public folder is located.

Alias

Use this text box to type an alias that users will use to send e-mail to the public folder. The default alias is the same as the public folder's name.

Delivery Restrictions

Click Delivery Restrictions to restrict message delivery to the public folder. You can limit the size of both incoming and outgoing messages. You can also choose to accept or reject messages from specific users.

Delivery Options

Click Delivery Options to choose which users can send e-mail messages using the public folder's e-mail alias. You can also choose to forward e-mail, sent to the public folder, to a specific user.


Public Folder Properties

Use this tab to view the path of the public folder, describe the public folder's contents, and track the most recent message that users have read.

Path

Use this text box to view the public folder's complete location in the public folder hierarchy. For example, if the public folder is called Soccer, and is stored within another public folder called Contoso, in a public folder hierarchy called Information, the path would be Information/Contoso/Soccer.

Public folder description

Use this text box to type a description of the public folder. This description is available to users when they right-click the public folder, and then click Properties.

Maintain per-user and unread information for this folder

Use this check box to track which resources each user has accessed in the public folder store.

Note This option is not available in all public folders.


Public Folder Properties

Use this tab to view the path of the public folder, describe the public folder's contents, and define its name in Exchange address lists. You can also choose to track the most recent message that users have read.

Path

Use this text box to view the public folder's complete location in the public folder hierarchy. For example, if the public folder is called Soccer, and is stored within another public folder called Contoso, in a public folder hierarchy called Information, the path would be Information/Contoso/Soccer.

Public folder description

Use this text box to type a description of the public folder. This description is available to users when they right-click the public folder, and then click Properties.

Address list name

This name is displayed in Exchange address lists. It can be the same as the name of the public folder, or you can type another name. For example, if you had a public folder called contoso.soccer.calendar, you can type the name Soccer Calendar.
Same as folder name
Use this option to use the name of the public folder in Exchange address lists.
Use this name
Use this option to identify the public folder by an alternate name in Exchange address lists.

Maintain per-user read and unread information for this folder

Use this check box to track which resources each user has accessed in the public folder store.

Note This option is not available in all public folders.


Limits

Use this tab to optimize server performance by limiting the size of public folders. You can specify the maximum amount of disk space a public folder can occupy, the amount of time that deleted items are retained, and the maximum amount of time that items added to the public folder remain online.

Storage limits

Use this option to control the size of a public folder and its contents. Storage limits can be set on the public folder store, where public folders resides, or you can use the public folder property pages to limit the size of the public folder.
Use public store defaults
Use this check box to limit the size of the public folder and its contents by setting policies in the public folder store.

Important When this option is chosen, an individual public folder could use all of the available disk space within a public folder store. If one public folder usually contains a larger amount of data than other public folders, you may want to consider using a kilobyte (KB) limit, or placing the folder within its own public folder store.

Issue warning at (KB)
Use this check box to type the maximum number of KB that the public folder can occupy. When the public folder reaches the size that you specify, a warning is automatically sent to the administrator. You can type a value from 0 to 2097151.
Prohibit post at (KB)
Use this check box to type the maximum number of KB that the public folder can occupy. When the public folder reaches the size that you specify, users can no longer post to the public folder. You can type a value from 0 to 2097151.
Maximum item size (KB)
Use this check box to type the maximum number of KB that each post to the public folder can occupy. You can type a value from 0 to 2097151.

Deletion settings

Use this option to specify the length of time before deleted items are permanently removed from the public folder. You can use the public folder store settings, or define your own limits on this property page.
Use public store defaults
Use this option to permanently remove deleted items in the public folder according to the schedule specified in Public Store Properties, on the Limits tab.
Keep deleted items for (days)
If you choose not to use public folder store defaults, use this option to specify the number of days before deleted items are permanently removed from the public folder. Click the check box, then type the number of days that deleted items can remain accessible before they are removed from the public folder.

Age limits

Use this option to define how long items remain in a public folder before they are automatically deleted. You can either apply the settings used by the public folder store to this public folder, or specify your own limit (in days).
Use public store defaults
Use this check box to permanently remove deleted items in the public folder according to the schedule specified in Public Store Properties.
Age limit for replicas (days)
Use this text box to type the number of days that replicated items can remain on the server. Replicated items are tracked separately from items posted to this public folder.


Permissions

Use this tab to control who can access and administer the public folder. You can also specify how the public folder is administered in Active Directory.

Client permissions

Use this button to assign access rights to a public folder. You can grant access to user accounts by defining pre-configured sets of permissions, or you can set up custom permissions. This task is similar to adding members to a group object in Active Directory.

Directory rights

You can grant or deny permissions to change the email-related attributes of a mail-enabled public folder. Exchange stores these attributes in Active Directory. After selecting existing user accounts, you can grant or deny standard Windows 2000 permissions to read, write, or perform administrative tasks on the email-related attributes.

Administrative rights

You can specify the users and groups that can use Exchange System Manager (or a custom administration program) to change the replication, limits, and other settings for the public folder. After selecting existing user accounts, you can grant or deny administrative permissions.


Replication

Use this tab to manage public folder stores into which the public folder replicates. You can add or remove a public folder store, and specify the interval at which public folders are replicated to public folder stores. You can also view administrative messages sent during replication, and specify the priority at which messages are sent in relation to other administrative messages.

Replicate content to these public stores

Use this list to add and remove public folder stores into which this public folder replicates. Replication allows public folder content to be accessed and/or indexed on remote servers.

Note You can only set up one replica per server, on the public folder store that is associated with this public folder's tree.

Add
Use this button to select a public folder store into which you want to replicate the public folder's content.
Remove
Use this button to delete a public folder store from the list.

Public folder replication interval

Use this drop-down list to select the length of time that passes before a public folder is replicated to its associated public folder stores. You can choose to use the public folder store schedule, replicate every 2 hours or every 4 hours, or customize your own schedule.
Customize
Use this button to optimize a schedule for public folder replication that is best suited for your network topology. You can select days and times from a calendar, schedule constant replication, or disable replication.

Replication message received

This field is not used. To view replication statistics, click Details.
Details
Use this button to view recent replication statistics. You can view the server name, the replication status, the last time a replication was received, and the average transmission time. Use this information for performance monitoring.

Replication message priority

Use this drop-down list to set a priority for messages sent by this public folder when replication is interrupted, or completes with warnings. You can select Not Urgent, Normal, or Urgent from the drop-down list. The default is Normal.


Schedule

Use this dialog box to specify the times that you want to copy information in the public folder to all associated public folder stores. You can choose to always replicate the folder whenever its contents change, to never replicate it to any other public folder stores, or to replicate according to a schedule that you define.

Never

Use this radio button to disable replication of this public folder.

Important When this option is selected, the public folder will not replicate to any other servers. If this folder is frequently accessed by clients in other domains, choosing this option can cause increased network traffic.

Always

Use this radio button to replicate a public folder whenever its contents or properties are changed.

Important This option allows changes to a folder to appear more quickly on other servers. If replication does not need to occur rapidly, you can create a schedule to replicate when network traffic is low.

Selected times

Use this radio button to specify a custom replication schedule. You can choose the times that you want to replicate on a calendar.

Detail view

Use this option if you chose the Selected times radio button. This allows you to view the calendar in hourly increments, or every 15 minutes.
1 Hour
Use this radio button to display the calendar in hourly increments. If you schedule replication using this option, the replication process will take place at the beginning of the hour that you specify.
15 Minute
Use this radio button to display the calendar in increments of 15 minutes. If you schedule replication using this option, the replication process will take place at the beginning of the 15-minute period that you specify.


Replication Status (or Details?)

Exchange Server 2003

Replication Status

Use this dialog box to view replication statistics with other servers. The names of other servers and current replication status are displayed, as well as the last time an update was received, and the average time of each transaction.

Server name

This column shows the names of other servers to which the public folder is replicated.

Replication status

This column shows the relative status of replication between this server and other servers in the list box. There are four states:
  • In sync. This state indicates that replicas are the same between this server and the remote server.
  • Local modified. This state indicates that the replica has changed on this server.
  • Remote modified. This state indicates that the replica has changed on the remote server.
  • Both modified. This state indicates that the replica has changed on both this server and the remote server.

Last Received Time

This column shows the last time that data was received from a server.

Avg. Trans. Time

This column shows the average amount of time that elapses during this server's replication process.


Public Store

Use this dialog box to select the public folder you want to replicate.

Select public folder

This console tree contains the public folder tree that is associated with the public store. Expand the public folder tree, click the public folder you want to replicate, and then click OK.

Change Server

To move to the public folder on a different server, click the name of the public folder tree, and then click Change Server.


Queue Viewer: Custom Filter

Use this dialog box to specify an action that is performed on a set of messages based on the selection criteria you enter.

Note Queue Viewer functionality varies by the transport protocol used. SMTP, X.400, and the MAPI-based connector queues may not support all options listed. If a menu item is greyed out, the queue does not support that function.

Action

Select one of the available actions to perform against the messages that you select. The available actions vary depending on the type of queue. Only the available actions will appear.

Note Performing any action against a set of messages consumes system resources and may affect Exchange performance.

Enumerate

Use this action to display a selected set of messages in a queue to view the details. Exchange displays read-only information specific to the selected messages.

Delete (no NDR)

Use this action to delete a selected set of messages without sending non-delivery reports (NDRs) to the senders of the deleted messages. Deleting a message from a queue causes the message to be permanently deleted from Exchange.

Delete (send NDR)

Use this action to delete a selected set of messages and send a non-delivery report (NDR) to the senders of the deleted messages. Deleting a message from a queue causes the message to be permanently deleted from Exchange.

Freeze

Select this action to prevent the transport of a message or selected messages and stop any active delivery processes.

Unfreeze

Use this action to re-enable servers attempting to transfer messages that were frozen.

Select only the

Use this action to restrict selection to the messages meeting the parameters you specify. You can select the first N messages, the largest N messages, or the oldest N messages.
First
This option selects the first messages that Exchange encounters.
Largest
This option selects messages of the largest size.
Oldest
This option selects messages that arrived in the queue earliest.

Number of messages

Type the total number of messages you want included in the returned set, or accept the default number, 100.

Select messages that are

Use the following options to specify the criteria that you want to use for message selection. You can select a combination of all messages of a certain size, older than a certain time, from a specific originator, or to a specific recipient.
Frozen
Use this option to to include frozen messages in your filtered set.
Larger than
Use this option to specify a minimum file size in kilobytes (KB) for the selected messages. Only messages above this size are included in the returned set.
Older than
Use this option to select messages in queue for a specified period of time. Enter the age criteria in day(s) and hour(s):minute(s).
From
Use this option to specify a message originator for the selected messages. Exchange will return only messages sent by the originator.
To
Use this option to specify a message recipient. Exchange will return only messages sent to the selected recipient (or that contain the given recipient).
Delivery failure
Use this option to include only messages with failed delivery in the returned set.

Select all messages

Use this option to select all messages in the queue. To perform the selected action on all messages, click this option.

Set as default

Use this option to set the current filter as your default filter.

Restore default

Click this button to clear any selected options and restore your default filter.


Message Properties: Detail

Use this dialog box to view the detailed properties of a message in a queue.

Time of submission

This field displays the time that the message entered the first Exchange server in the organization, if it is available. Otherwise, the field displays the time that the server accepted the message.

Time received by server

This field displays the time that the server accepted the message. An extended period between the submission time and the time received by server could indicate a messaging problem.

Time expires

This field displays the time when a message no longer attempts to use Exchange resources and removes the message from the queue.

Delivery failures

This field displays the total number of failed delivery attempts for this message.

Status

This field displays the delivery status for this message.

Frozen

This state indicates that the message has been frozen. A frozen message remains in queue until it is manually unfrozen or deleted. No delivery processes can transport a frozen message out of queue.

Retry

This state indicates that one or more delivery attempts have failed and the message is waiting for another delivery attempt.

Queued

This state indicates that the message is ready and waiting for delivery.


Message Properties: General

Use this dialog box to view the properties of a message in a queue. These details provide valuable information for resolving issues with message flow.

Message ID

This field displays a unique ID assigned to the message by Exchange. The message ID is useful in troubleshooting specific message flow problems.

Sent from

This field displays the address of the message originator.

Subject

This field displays the subject heading of the message, if you have enabled this option on the server level. By default, subject logging is not enabled, so the subject is hidden.

To enable subject logging:
Right-click on the server, and then click Properties. On the General tab, select Enable subject logging and display.

Priority

This field displays the priority of the message.

Message size

This field displays the size of the message in bytes.

Number of body recipients

This field displays the total number of recipients for the message as specified by the client.

Number of envelope recipients

This field displays the message recipients as specified by the protocol.

Recipients

This field displays the address of the intended recipients. Delivery problems may indicate an invalid address. Verify the accuracy of the recipient addresses.


Queue: Properties

Use this tab to view properties of a selected queue.

Queue name

This field displays the name of the queue. Microsoft Exchange assigns default names for the following queues based on naming conventions of each protocol.

System queues

System queues are queues that do not directly deliver mail to a remote location. Instead, these queues are used by a protocol for mail processing. System queues are automatically created by Exchange and their types depend on their transport protocol. The specific functionality of system queues can help you determine the nature of the problem.

SMTP

SMTP queues contain the following system queues. These default queues are visible directly below the queues node for the SMTP virtual server.

Note Not all SMTP queues are visible at a given time.

[Local domain name] (Local Delivery)

This queue contains messages that are queued for local delivery to an Exchange mailbox.

Messages awaiting directory lookup

This queue contains messages with recipient addresses that have not been resolved against Active Directory. Message are also held in this queue while the distribution lists are expanded.

Messages waiting to be routed

This queue holds messages while Exchange determines their next-destination server. Exchange then moves these messages to the appropriate link queues for the next-destination server.

Final destination unreachable

This queue contains messages with a final destination server that Exchange cannot currently reach. For example, Exchange cannot determine a network path to the final destination server. Exchange will re-attempt delivery of messages that are in this queue whenever there is a change in the routing topology. If messages are not delivered before they expire, they are permanently deleted from Exchange.

X.400

X.400 contains the following system queue.

PendingRerouteQ

This queue contains messages pending reroute after a temporary link outage.

MAPI

Lotus Notes and Lotus cc:Mail connectors use the following MAPI system queues.

MTS-IN

This queue holds messages sent to Exchange from a remote system. The recipient addresses of these messages are resolved and the messages are ready for pickup.

READY-IN

This queue holds messages sent to Exchange from a remote system. Exchange has converted message content and mapped attributes, but has not yet resolved recipient addresses.

MTS-OUT

This queue holds messages with unresolved addresses that are destined to a remote system from Exchange.

READY-OUT

This queue holds messages destined to a remote system from Exchange. Exchange has resolved the addresses, but has not yet converted the messages.

BADMAIL

This queue contains all messages that caused errors when the connector attempted to process them. Messages are transferred to this queue when no further delivery attempts will be made. They remain in this queue until an administrator manually deletes them.

Link queues

Link queues contain all messages destined for the same next-destination server. Messages reside in the link queue until they have been delivered.

More

The names of link queues vary depending on the protocol used. SMTP link queues are named for the next-destination server. X.400 link queues are generally named for the Windows 2000 Active Directory Common Name attribute of the connector or gateway to which they are connected. However, when a Microsoft MTA object is connected to an Exchange 5.5 MTA, the link queue is named for the Exchange 5.5 server.

Total number of messages

This field displays the total number of messages in the queue.

Total message size (KB)

This field displays the total size of all messages in the queue.

Time of submission of oldest message

This field displays the time of attempted delivery for the message that has been in queue the longest. A long submission time may indicate routing problems or a problem with DNS resolution.

Time of next connection retry

This field displays the time that the server will attempt to reconnect to a remote server. You can force an immediate connection without waiting for the next retry by right-clicking the queue and selecting Make Connection Active.

Status

This field displays the state of the queue.

Active

This state indicates an active connection which allows message transport in and out of the queue.

Frozen

This state indicates that all transport processes are halted. No messages are delivered into or out of a frozen queue.

Unfrozen

This state indicates that transport processes have been enable in a previously frozen queue. Messages flow normally in and out of an unfrozen queue.

Disabled

This state indicates an inactive connection to the next-destination server. The queue cannot accept or deliver messages in this state. When you right-click Queues and click Disable All, all queues are then in a disabled state.

Ready

This state indicates that the queue is ready for delivery.

Retry

This state indicates that the queue is waiting for the next scheduled attempt to reconnect to the next-destination server. This also indicates that the previous attempt to connect to the remote server failed. Check the status of the remote server, as this may indicate a more serious problem.

Scheduled

This state indicates that queue is not connected to the remote server because the current time is outside the scheduled time window of the connection.

Remote

This state indicates that queue is waiting for a remote server to connect and issue a dequeue command.


General (Address List)

Exchange Server 2003

General

Use this tab to define or modify the filters used to establish the membership of an address list.

Filter rules

Use this text box to view the Lightweight Directory Access Protocol (LDAP) queries used to define the membership of the address list.

Modify

Use this button to create and modify the membership of an address list. You define address list membership based on the type of search you selected in the Find box.

Remove

To remove the filters from the Filter Rules text box, select the filter, and then click Remove.

Preview

Use this button to preview the results of the search filters you defined. Previewing address list membership is especially helpful when testing a newly created address list or when setting custom searches using LDAP queries.

Related Topics

Create an Address List Define Search Filters Preview Search Filter Results


General (OAL)

Exchange Server 2003

General

Use this tab to configure settings for an offline address list. You can specify the offline address list server, select the set of address lists that are contained in the offline address list, set an offline address list update schedule, and enable and disable offline address list support for previous versions of Exchange.

Offline address list server

Use this text box to specify the server that you want to generate and store offline address list files. When users remotely download an offline address list to their local computers, the files are copied from a hidden offline address list public folder.

Address lists

Use this list box to view the address lists contained in the offline address list. These are the address lists your remote users will see when they access Address Book.
Add
Click Add to add an address list to the offline address list.
Remove
Click Remove to remove an address list from the offline address list.

Update interval

Use this drop-down list to select an update interval for updating an offline address list.

Important If you select Never run from the drop-down list, the offline address list will not be updated.

Customize

Click Customize to customize an update schedule for an offline address list.

Exchange 4.0 and 5.0 compatibility

Use this check box to enable offline address list support for Microsoft Exchange Server version 4.0 and 5.0. By default, Exchange Server 2003 improves offline address list performance by disabling support for Exchange 4.0 and 5.0. If your site includes servers running Exchange 4.0 and 5.0, you must enable support for these servers.

Related Topics

Select or Change the Offline Address List Server Modify the List of Addresses Set an Offline Address List Update Schedule Rebuild an Offline Address List Immediately Enable Offline Address List Support for Legacy Exchange Servers


General (RUP Service)

Exchange Server 2003

General

Use this tab to specify settings for Recipient Update Service. Recipient Update Service ensures accurate address list memberships by updating address lists to reflect modifications you have made. The frequency and method you use to update address lists depends on your organization's needs, network topology, and resources.

Domain

Use this text box to view the domain name of the server which you are specifying for Recipient Update Service.

Important You must have a Recipient Update Service for each domain in your organization. In addition, Recipient Update Service must be run from an Exchange 2003 server. For domains running Exchange 5.x, you must run Recipient Update Service using an Exchange 2003 server and domain controller from another domain. To create a new Recipient Update Service responsible for a domain where Exchange 2003 is not installed, you must first run setup /domainprep on a Windows server in the domain where Exchange 2003 is not installed. For more information about the domainprep utility, see Microsoft Exchange Server 2003 Documentation.

Exchange server

Use this text box to type the Exchange 2003 server that Recipient Update Service uses to update recipient objects, or use Browse to select a server.

Note If an Exchange 2003 server is installed in every domain of your organization, run Recipient Update Service from an Exchange 2003 server in each domain.

Windows Domain Controller

Use this text box to type the Windows domain controller that the Exchange server connects with to generate and update address list memberships, or use Browse to select a domain controller.

Update interval

Use this drop-down list to select an update interval for updating a Recipient Update Service.

Important If you select Never run from the drop-down list, Recipient Update Service will never run.

Customize

To customize an update schedule for a Recipient Update Service, click Customize.

Related Topics

Manage a Recipient Update Service


General (Details Templates)

Exchange Server 2003

General

This tab displays the name of the details template or address template.

Client help file

This text box is not used.

You can use the other property tabs to customize the appearance of details templates, which are the dialog boxes that appear when a user views recipient properties in address lists. You can also view (but not customize) address templates, which are used to address messages to mailboxes that are not located in global address list or personal address book.

To view or customize templates for 32-bit Exchange clients, use the Templates property tab. To view or customize templates for 16-bit Exchange clients, use the MS-DOS Templates property tab.


MS-DOS Templates (Address Templates)

Exchange Server 2003

MS-DOS Templates

Use this tab to view the address template settings for your Exchange clients using Windows 16-bit operating systems. Users use address templates to address messages to mailboxes that are not in their global address list or personal address book. These address templates are sometimes called one-off address templates because they are often used to send one piece of e-mail off to an address and are not used again.

Important You must configure settings for clients using Windows 32-bit operating systems on the Templates tab.

X

Use this column to view the X coordinate for the new control. This is the distance between the left side of the dialog box and the control.

Y

Use this column to view the Y coordinate for the new control. This is the distance between the top of the dialog box and the control.

W

Use this column to view the width of the new control.

H

Use this column to view the height of the new control.

Control

Use this column to view the name of the different controls (such as group boxes and edit boxes) that make up the template you are customizing. You can create new controls, modify existing controls, or remove a control.

Value

Use this column to view the value of the control listed in the Control column. For example, a Label control might have the value &First Name. In the resulting dialog box, this control appears as First Name.

Add

Use this button to add a new control to the address template. If you select this option, you are prompted to choose the type of control you want to add. You are then provided with a set of options that let you define the appearance and function of the control.

Remove

To remove a control from the address template, select the control, and then click Remove.

Modify

To modify a control, select the control, and then click Modify. A dialog box appears containing a set of options that let you define the appearance and function of the control.

Move Up

Use this button to move the selected control up in the list.

Move Down

Use this button to move the selected control down in the list.

Test

Use this button to test the appearance of the dialog box. When you are satisfied with its appearance, click OK to accept your changes.

Original

Use this button to restore the template controls to their original values.

Related Topics

View the Appearance of a Details or Address Template


Templates (Address Templates)

Exchange Server 2003

Templates

Use this to view the address template settings for your Exchange clients using 32-bit operating systems. Users use address templates to address messages to mailboxes that are not in their global address list or personal address book. These address templates are sometimes called one-off address templates because they are often used to send one piece of e-mail off to an address and are not used again.

Important You must configure settings for clients using Windows 16-bit operating systems on the MS-DOS Templates tab.

X

Use this column to view the X coordinate for the new control. This is the distance between the left side of the dialog box and the control.

Y

Use this column to view the Y coordinate for the new control. This is the distance between the top of the dialog box and the control.

W

Use this column to view the width of the new control.

H

Use this column to view the height of the new control.

Control

Use this column to view the name of the different controls (such as group boxes and edit boxes) that make up the template you are customizing. You can create new controls, modify existing controls, or remove a control.

Value

Use this column to view the value of the control listed in the Control column. For example, a Label control might have the value &First Name. In the resulting dialog box, this control appears as First Name.

Add

Use this button to add a new control to the address template. If you select this option, you are prompted to choose the type of control you want to add. You are then provided with a set of options that let you define the appearance and function of the control.

Remove

To remove a control from the address template, select the control, and then click Remove.

Modify

To modify a control, select the control, and then click Modify. A dialog box appears containing a set of options that let you define the appearance and function of the control.

Move Up

Use this button to move the selected control up in the list.

Move Down

Use this button to move the selected control down in the list.

Test

Use this button to test the appearance of the dialog box. When you are satisfied with its appearance, click OK to accept your changes.

Original

Use this button to restore the template controls to their original values.

Related Topics

View the Appearance of a Details or Address Template


Check Box Control

Use this dialog box to create a check box control in a template. A check box control is used to let users turn an option on or off.

X

Use this text box to type a number that specifies the distance between the control and the left side of the dialog box.

Y

Use this text box to type a number that specifies the distance between the control and the top of the dialog box.

Width

Use this text box to type the width of the control.

Height

Use this text box to type the height of the control.

Field

Use this drop-down list to select the value for the field.

Text

Use this text box to type a name for the check box.

Related Topics

Create and Modify Details Templates


MS-DOS Templates (Details Templates)

Exchange Server 2003

MS-DOS Templates

Use this tab to view and modify details templates for your Exchange users using 16-bit operating systems. Clients use details templates to view the details of directory objects from Address Book. When you modify a details template, you are customizing the appearance of information in Address Book.

Important You must configure settings for clients using Windows 32-bit operating systems on the Templates tab.

X

Use this column to view the X coordinate for the new control. This is the distance between the left side of the dialog box and the control.

Y

Use this column to view the Y coordinate for the new control. This is the distance between the top of the dialog box and the control.

W

Use this column to view the width of the new control.

H

Use this column to view the height of the new control.

Control

Use this column to view the name of the different controls (such as group boxes and edit boxes) that make up the template you are customizing. You can create new controls, modify existing controls, or remove a control.

Value

Use this column to view the value of the control listed in the Control column. For example, a Label control might have the value &First Name. In the resulting dialog box, this control appears as First Name.

Add

Use this button to add a new control to the details template. If you select this option, you are prompted to choose the type of control you want to add. You are then provided with a set of options that let you define the appearance and function of the control.

Remove

To remove a control from the details template, select the control, and then click Remove.

Modify

To modify a control, select the control, and then click Modify. A dialog box appears containing a set of options that let you define the appearance and function of the control.

Move Up

Use this button to move the selected control up in the list.

Move Down

Use this button to move the selected control down in the list.

Test

Use this button to test the appearance of the dialog box. When you are satisfied with its appearance, click OK to accept your changes.

Original

Use this button to restore the template controls to their original values.

Related Topics

Work with Details Templates


Templates (Details Templates)

Exchange Server 2003

Templates

Use this tab to view and modify details template settings for your Exchange clients using 32-bit operating systems. Users use details templates to view the details of directory objects from Address Book. When you modify a details template, you are customizing the appearance of information in Address Book.

Important You must configure settings for clients using Windows 16-bit operating systems on the MS-DOS Templates tab.

X

Use this column to view the X coordinate for the new control. This is the distance between the left side of the dialog box and the control.

Y

Use this column to view the Y coordinate for the new control. This is the distance between the top of the dialog box and the control.

W

Use this column to view the width of the new control.

H

Use this column to view the height of the new control.

Control

Use this column to view the name of the different controls (such as group boxes and edit boxes) that make up the template you are customizing. You can create new controls, modify existing controls, or remove a control.

Value

Use this column to view the value of the control listed in the Control column. For example, a Label control might have the value &First Name. In the resulting dialog box, this control appears as First Name.

Add

Use this button to add a new control to the details template. If you select this option, you are prompted to choose the type of control you want to add. You are then provided with a set of options that let you define the appearance and function of the control.

Remove

To remove a control from the details template, select the control, and then click Remove.

Modify

To modify a control, select the control, and then click Modify. A dialog box appears containing a set of options that let you define the appearance and function of the control.

Move Up

Use this button to move the selected control up in the list.

Move Down

Use this button to move the selected control down in the list.

Test

Use this button to test the appearance of the dialog box. When you are satisfied with its appearance, click OK to accept your changes.

Original

Use this button to restore the template controls to their original values.

Related Topics

Work with Details Templates


Edit Control

Use this dialog box to create an edit control in a template. An edit control is an editable filed that is typcially used for text entry.

X

Use this text box to type a number that specifies the distance between the control and the left side of the dialog box.

Y

Use this text box to type a number that specifies the distance between the control and the top of the dialog box.

Width

Use this text box to type the width of the control.

Height

Use this text box to type the height of the control.

Field

Use this drop-down list to specify how the field will be formatted. For example, if you select Address, then the user will need to type a number in the field.

Length

Use this text box to type the maximum number of characters allowed.

Multiline

Use this check box to allow multiple lines in the field.

Related Topics

Create and Modify Details Templates


Group Box Control

Use this text box to create a group box in a template. A group box is used to group related controls and fields on a template.

X

Use this text box to type a number that specifies the distance between the control and the left side of the dialog box.

Y

Use this text box to type a number that specifies the distance between the control and the top of the dialog box.

Width

Use this text box to type the width of the control.

Height

Use this text box to type the height of the control.

Text

Use this text box to type the name for the group box.

Related Topics

Create and Modify Details Templates


Label Control

Use this dialog box to create a label in a template. Labels are text fields that typically identify another control or field.

X

Use this text box to type a number that specifies the distance between the control and the left side of the dialog box.

Y

Use this text box to type a number that specifies the distance between the control and the top of the dialog box.

Width

Use this text box to type the width of the control.

Height

Use this text box to type the height of the control.

Text

Use this text box to type the name of the label.

Related Topics

Create and Modify Details Templates


List Box Control

Use this text box to create a list box in a template. A text box typically lists available choices, for example, a list of all files in a directory.

X

Use this text box to type a number that specifies the distance between the control and the left side of the dialog box.

Y

Use this text box to type a number that specifies the distance between the control and the top of the dialog box.

Width

Use this text box to type the width of the control.

Height

Use this text box to type the height of the control.

Field

Use this drop-down list to specify how the field will be formatted.

Display horizontal scroll bar

Use this check box to insert a horizontal scroll bar in the list box.

Display vertical scroll bar

Use this check box to insert a vertical scroll bar in the list box.

Related Topics

Create and Modify Details Templates


Multi-Valued List Box Control and Multi-Valued Drop Down Control (TOC)

Exchange Server 2003

Multi-Valued List Box Control and Multi-Valued Drop Down Control

Use this text box to create a multi-valued list box or a multi-valued drop-down control in a template.

Select the type of control you want to create:

  • Multi-Valued List Box Control
  • Multi-Valued Drop Down Control

Related Topics

Create and Modify Details Templates


Multi-Valued Drop-Down List Box Control

Exchange Server 2003

Multi-Valued Drop Down Control

Use this dialog box to create a multi-valued drop-down control in a template.

X

Use this text box to type a number that specifies the distance between the control and the left side of the dialog box.

Y

Use this text box to type a number that specifies the distance between the control and the top of the dialog box.

Width

Use this text box to type the width of the control.

Height

Use this text box to type the height of the control.

Field

Use this drop-down list to select what type of data is populated in the field.

Related Topics

Create and Modify Details Templates


Multi-Valued List Box Control

Use this dialog box to configure a multi-valued list box control.

X

Use this text box to type a number that specifies the distance between the control and the left side of the dialog box.

Y

Use this text box to type a number that specifies the distance between the control and the top of the dialog box.

Width

Use this text box to type the width of the control.

Height

Use this text box to type the height of the control.

Field

Use this drop-down list to select what type of data is populated in the field.

Related Topics

Create and Modify Details Templates


Page Break Control

Use this dialog box to create a page break in a template. Use a page break if you want the resulting template dialog box to contain multiple tabs.

Text

Use this text box to type the name of the tab.

Help context

Use this text box to type the Help context ID for the tab.

Related Topics

Create and Modify Details Templates


Select Control Type

Use this dialog box to select the type of control you want to create in the current template. You can select any of the following controls:

Control | Function
Label | This control is a text label, and is typically used to describe an adjacent control.
Edit | This control is an editable field, and is typically used for text entry.
Page Break | This control creates a new tab in a dialog box.
Group Box | This control defines a set of controls that are bounded by a box.
Check Box | This control creates a check box control. A check box control is used to let the user turn options on or off.
List Box | In a dialog box, this control creates a type of box that lists available choices, for example, a list of all files in a directory. If all the choices do not fit in the list box, there is a scroll bar.
Multi-Valued List Box | This control creates a multi-valued list box.
Multi-Valued Drop Down | This control creates a multi-valued drop-down control.

Related Topics

Create and Modify Details Templates


Templates and MS-Dos Templates

Use these tabs to manage details templates and address templates for 16 and 32-bit Exchange clients. You manage templates for 32-bit clients, such as Microsoft Outlook 97 clients, on the Templates tab. You manage templates for 16-bit clients, such as Microsoft Exchange version 5.0 clients, on the MS-DOS Template tab.

Details Templates

You use details templates to customize the appearance of the dialog boxes that appear when a user requests to see recipient properties in address lists. For example, Exchange users use these dialog boxes when they view the properties of a recipient object from Address Book. You can view and modify existing controls, add new controls, or remove controls for all details templates. You can also test the appearance of the dialog box before accepting your changes.

Address Templates

You use templates to view addresses used by Exchange users. Users use address templates to address messages to mailboxes that are not in the global address list or personal address book. They are also called one-off templates because they are often used to send one piece of e-mail off to an address and are not used again. However, you can use this template to send e-mail and then add the recipient to your personal address book. The template appears in Microsoft Outlook any time you are prompted to provide an e-mail address for a recipient.

What type of client do you need to manage?

  • Details templates for 32-bit clients
  • Details templates for 16-bit clients
  • Address templates for 32-bit clients
  • Address templates for 16-bit clients


General (TOC)

Exchange Server 2003

Create or Modify an E-Mail Address For an Address Type

On the General tab, view or change the information as appropriate for the address type you selected.

  • CCMAIL
  • GWISE
  • MS
  • NOTES
  • SMTP
  • X400

Related Topics

Modify a Recipient Policy


cc:Mail Address Properties

Use this dialog box to create or modify a Lotus cc:Mail e-mail address.

Type

Use this text box to view the e-mail address type.

Address

Use this text box to type a new e-mail address for the Lotus cc:Mail address type, or to modify an existing address.


Novell GroupWise Address Properties

Use this dialog box to create or modify a Novell GroupWise e-mail address.

Type

Use this text box to view the e-mail address type.

Address

Use this text box to type a new e-mail address for the Novell GroupWise address type, or to modify an existing address.


Microsoft Mail Address Properties

Use this dialog box to create or modify a Microsoft Mail e-mail address.

Type

Use this text box to view the e-mail address type.

Address

Use this text box to type a new e-mail address for the Microsoft Mail address type, or to modify an existing address.


Lotus Notes Address Properties

Use this dialog box to create or modify a Lotus Notes e-mail address.

Type

Use this text box to view the e-mail address type.

Address

Use this text box to type a new e-mail address for the Lotus Notes address type, or to modify an existing address.


SMTP Address Properties

Use this dialog box to create or modify a Simple Mail Transfer Protocol (SMTP) e-mail address.

Type

Use this text box to view the e-mail address type for the e-mail address you are creating or modifying.

Address

Use this text box to type a new e-mail address for the SMTP address type, or to modify an existing address.

This Exchange Organization is responsible for all mail delivery to this address.

Use this check box to make the Exchange organization responsible for all e-mail delivery to this address.


X.400 Address Properties

Use this dialog box to create or modify an e-mail address for the X.400 address type.

Organization (o)

Use this text box to type the organization name where the server is located. To facilitate routing messages within your Exchange e-mail system, your X.400 addresses can mirror your internal organizational structure.

Organizational units (ou)

Use the Org. unit 1 (ou1), Org. unit 2 (ou2), Org. unit 3 (ou3), and Org. unit 4 (ou4) text boxes to type additional addressing information for internal routing purposes.

Private management domain name (p)

Use this text box to type the unique name that you used to identify your company when registering with your carrier.

Administrative management domain name (a)

Use this text box to type the carrier or telephone service you use to transfer e-mail to other X.400 e-mail systems.

Country/Region (c)

Use this text box to type the country/region in which the connector is located. This is the connector through which e-mail is routed.


E-Mail Addresses (Recipient Policy)

Exchange Server 2003

E-Mail Addresses

Use this tab to view, add, modify, and remove e-mail addresses for a recipient policy. You can also use this tab to select a primary address when you have two or more addresses of the same address type.

Generation rules

Use this list box to view the e-mail addresses that will be generated for members of a recipient policy, as well as the e-mail address types available in Microsoft Exchange 2003 Server. If the check box next to an e-mail address type is selected, the e-mail address that corresponds to that e-mail address type is currently being generated for the members of a recipient policy. If the check box next to the e-mail address type is cleared, the corresponding e-mail address is disabled and is not being generated for the members of a recipient policy.

In this list box, select the address type you want to create, or select the address you want to modify.

  • CCMAIL
  • GWISE
  • MS
  • NOTES
  • SMTP
  • X400

New

To create a new e-mail address for a recipient policy, click New.

Edit

Use this option to modify an e-mail address selected in the Generation rules list.

Remove

To remove an e-mail address, in the Generation rules list, select the e-mail address, and then click Remove.

Note If you do not want to remove the e-mail address from the Generation rules list, you can disable the e-mail address to prevent it from being generated for the members of a recipient policy. To disable an e-mail address from being generated, click to clear the check box next to the e-mail address type that corresponds to the e-mail address you want to disable.

Set as Primary

Use this option to select a primary address when you have two or more e-mail addresses of the same address type. By default, if there is only one e-mail address for an address type, it is primary and will display as bold. If there are multiple addresses for an address type, you can designate one address to be the primary address. When a mailbox-enabled user sends e-mail, the primary address is the address that appears in the From field.

Related Topics

Add an Address to a Recipient Policy Edit an Address For a Recipient Policy Disable E-mail Address Generation Remove an E-mail Address From a Recipient Policy Select a Primary Address


General (Recipient Policy)

Exchange Server 2003

General

Use this tab to define or modify the filters used to establish the membership of a recipient policy.

Filter rules

Use this text box to view the Lightweight Directory Access Protocol (LDAP) queries used to define the membership of the recipient policy.

Modify

Use this button to create and modify the membership of a recipient policy. You define recipient policy membership based on the type of search you selected in the Find box.

Remove

To remove a filter from the Filter Rules text box, select the filter, and then click Remove.

Related Topics

Create a New Recipient Policy Define Search Filters Preview Search Filter Results


Recipient Policy Properties: Message Classes

Exchange Server 2003

Message Classes

Use this text box to exclude message classes from deletion regardless of the folder they are stored in. The standard non-mail Outlook message classes are IPM.Appointment, IPM.Task, IPM.Contact, IPM.Activity, IPM.Note, IPM.Post, and IPM.StickyNote.

Exclude Message Classes

To exclude a message class, type the class and click Add. Use wildcards to exclude message classes and subclasses (for example, "IPM.Contact.*" excludes the class IPM.Contact and all its subclasses).


Recipient Policy Properties: Folder Retention Settings

Exchange Server 2003

Folder Retention Settings

Use this dialog box to set age and message size limits for a folder.

Note Mailbox Manager does not process recurring meeting calendar items.

Age Limit (Days)

Select the check box and enter the age limit in days.

Note Consider the following when configuring settings for processing calendar items:

  • If you select the Age Limit (Days) check box and configure a value of 0, no future appointments will be processed.
  • If you clear the Age Limit (Days) check box and then click OK, all calendar items will be processed, including future items (but not recurring items). After you click OK, the Age (days) column on the Mailbox Manager Settings (Policy) will be set to Any.
  • If you select the Age Limit (Days) check box and configure a value of X , all calendar items older than X days will be processed. Furthermore, all current and future calendar items will be processed when they become X days old.

Message Size (KB)

Select the check box and enter the size in kilobytes (KB).


Recipient Policy Properties: Notification Message

Exchange Server 2003

Notification Message

Use this dialog box to customize the message users receive when Mailbox Manager runs. Type text in the Top of message text box, Bottom of message text box, or both.

Insert the number of messages processed

Select this check box to insert the number of items processed into the message. The number will appear between the top and bottom text.


Recipient Policy Properties: Mailbox Manager Settings (Policy)

Exchange Server 2003

Mailbox Manager Settings (Policy)

Use this tab to configure a Mailbox Manager recipient policy. Select the mailbox folders to process, and specify the action to take on messages that exceed policy limits.

Note If you select a default folder that, by default contains item types other than mail and post items, all folders whose default item type matches that type will be processed. For example, if you select the Notes folder (which contains note items by default), and the corresponding mailbox has a user-created folder with a default item type of Note items, that user-created folder will also get processed.

Note Mailbox Manager does not process recurring meeting calendar items.

When processing a mailbox

Use this list to select the action to take on messages that exceed policy limits.

Generate report only

No messages are moved or deleted, but Mailbox Manager generates an administrator report listing mailboxes that contain messages exceeding policy limits.

Move to Deleted Items folder

Mailbox Manager moves messages that exceed policy limits to the Deleted Items folder in each client mailbox.

Move to System Cleanup folders

Mailbox Manager creates a partial replica of the mailbox folder heirarchy in a System Cleanup folder and moves messages that exceed policy limits to their respective folders.

Delete Immediately

Mailbox Manager deletes messages immediately without moving them to Deleted Items or System Cleanup folders.

For each folder, process messages that exceed the size and age limit

Use this list to select the folders to process. To set age and size limits, click the folder, and then click Edit. Mailbox Manager examines the selected folders for messages that exceed policy limits.

Note Consider the following when configuring settings for processing calendar items:

  • If you select the Age Limit (Days) check box and configure a value of 0, no future appointments will be processed.
  • If you clear the Age Limit (Days) check box and then click OK, all calendar items will be processed, including future items (but not recurring items). After you click OK, the Age (days) column on the Mailbox Manager Settings (Policy) will be set to Any.
  • If you select the Age Limit (Days) check box and configure a value of X , all calendar items older than X days will be processed. Furthermore, all current and future calendar items will be processed when they become X days old.

Send notification mail to user after processing

Select this check box to send users an e-mail message notifying them when their mailboxes have been processed. To customize the message, select the check box and click Message.

Exclude specific message classes

Select this check box and click Customize to exclude certain message classes from deletion.


General

Use this tab to specify the name and callback number for a RAS X.400 service message transfer agent (MTA) stack. The RAS X.400 service is used with an X.400 connector to connect an Exchange server to another system. The server on which the stack is installed processes all messages from RAS X.400 connectors that reference the stack.

Name

Use this option to create a name for this X.400 transport service. The default is RAS (servername). This name is displayed on a RAS X.400 connector Properties General tab as one of the available X.400 transport stacks. It cannot be changed after creation.

X.400 callback number

If callback security is enabled, use this option to type the telephone number used to reach the server. If callback is required, when a message is sent through a RAS X.400 connector that uses this X.400 RAS service, the receiving server uses this callback number to call back and establish the connection.


Connectors

Use this tab to view the connectors that use this X.400 service message transfer agent (MTA) stack. When you create an X.400 connector, you select the X.400 transport stack for the connector to use. You can view the connectors that are using a particular stack by clicking the Connectors tab. You can only delete a stack when no connectors are using it. Thus, before you delete a stack you must either delete the connectors using it or configure the connectors to use a different stack. By viewing the Connectors tab, you do not need to visit all your connectors to see if they are using the stack.

Connectors

Use this option to view a list of all the X.400 connectors using this X.400 service stack.


General

Use this tab to specify the name and OSI address information for a TCP/IP X.400 service message transfer agent (MTA) stack. The TCP/IP X.400 service is used with an X.400 connector to connect an Exchange server to another system. The server on which the stack is installed processes all messages from TCP/IP X.400 connectors that reference the stack.

Name

This option displays the name for this X.400 transport service. The default is TCP (servername). This name is displayed on a TCP/IP X.400 connector Properties General tab as one of the available X.400 transport stacks.

OSI address information

Use this option to further define the connector address in cases where other services or applications are using the same transport stack.

Hexadecimal

Use this option to display address information in hexadecimal format, and then in the corresponding boxes, enter hexadecimal characters for the T selector (transport service access point), S selector (session service access point), and P selector (presentation service access point).

Text

Use this option to display address information as text, and then in the corresponding boxes, enter alphanumeric characters for the T selector (transport service access point), S selector (session service access point), and P selector (presentation service access point).


General

Use this tab to specify the name, X.121 address, OSI address information, and other configuration information for the X.25 X.400 service message transfer agent (MTA) stack. The X.25 X.400 service is used with an X.400 connector to connect an Exchange server to another system. The server on which the stack is installed processes all messages from X.25 X.400 connectors that reference the stack.

Name

This option displays the name for this X.400 transport service. The default is X.25 (servername). This name is displayed on a X.25 X.400 connector Properties General tab as one of the available X.400 transport stacks.

Call user data

Use this option to specify additional connection data required by the X.25 provider, as described in the X.25 documentation.

Facilities data

Use this option to specify options you want from the X.25 provider, such as /r for the reversal of charges.

X.121 address

Use this option to specify the X.121 address of the remote server as specified in the X.25 network service setup.

OSI address information

Use this section to further define the connector address in cases where other services or applications are using the same transport stack.

Hexadecimal

Use this option to display address information in hexadecimal format, and then, in the corresponding boxes, enter hexadecimal characters for the T selector (transport service access point), S selector (session service access point), and P selector (presentation service access point).

Text

Use this option to display address information as text, and then, in the corresponding boxes, enter alphanumeric characters for the T selector (transport service access point), S selector (session service access point), and P selector (presentation service access point).

I/O port

Use this option to specify the X.25 adapter port number. Enter a number between 0 and 255. The default is 1. The I/O port specified must not match the value of any other X.25 X.400 transport stack on the same server.


Address Space

Use this tab to define the type and format of addresses used to identify messages to another routing group, site, or foreign system.

Create, modify or remove an address space

Use these options to change or remove an entry by selecting the entry in the list, and then clicking Modify or Remove. To add an entry, click Add, and then select an address type.

Connector scope

Use this option to control which messages can travel through the connector. The scope of a connector determines the connector's availability to servers within your organization. Select Entire organization to make a connector available to your entire organization. Select Routing group to restrict the connector's use to a routing group. For example, you could specify a certain connector for a routing group that includes Los Angeles and Tokyo, but not allow other servers in your company to use the connector because it's more expensive.


Add Bridgehead

Use this dialog box to designate an SMTP virtual server as a bridgehead server for an SMTP or routing group connector. If you access this option from an SMTP or routing group connector's General tab, the virtual server you add is a local bridgehead server. If you access this option from a routing group connector's Remote Bridgehead tab, the virtual server you add is a remote bridgehead server. For local bridgehead servers, the choices you see are the SMTP virtual servers that exist on member servers in the routing group containing the connector. For remote bridgehead servers, the choices you see are the SMTP virtual servers that exist on member servers in the routing group to which you are connecting.

SMTP Virtual Server Instance(s)

Use this option to select the local bridgehead server from the list of servers in the routing group that contains the connector or select the remote bridgehead server from the list of servers in the routing group to which you're connecting. You can add multiple local or remote bridgehead servers by holding down the SHIFT key, selecting the servers from the list, and then clicking OK.


Outbound Security

Use this tab to configure the SMTP connector to provide the authentication credentials required by the remote domain. There are two types of authentication available: Basic (clear text) and Integrated Windows authentication. With the basic option, the account name and password of the server to which you're connecting is transmitted in clear text. The Integrated Windows authentication option requires a Windows account name. You can also disable authentication, which is the default option.

Anonymous access

Use this option if the remote domain requires no authentication. With this option, no user name or password is sent with messages to the remote domain. This is the default.

Basic authentication

Use this option to transmit a user name and password with messages to the remote domain. If you select this option, click Modify. In the Outbound Security Connection Credentials dialog box, in User, type the user name of the account of the computer to which you're connecting. In Password, type the password of the account. In Confirm password, re-enter the password. The user's information is sent as unencrypted clear text across the network.

Note For increased security, use TLS encryption with basic authentication.

Integrated Windows authentication

Use this option to have the verification of credentials between the client and the server negotiated by the Windows system. If you select this option, click Modify. In the Outbound Connection Credentials dialog box, in Account, type the Windows account name to which you're connecting, or click Browse and select the Windows account name from the list. In Password, type the password of the account. In Confirm password, re-enter the password.

TLS encryption

Use this to enable Transport Layer Security (TLS) encryption for a remote domain. TLS is a privacy protocol that uses a smart card or certificate. This requires smart card or certificate authentication on the remote computer. For more information, see your Windows 2000 or 2003 documentation.


Content Restrictions

Use this tab to specify the priority and types of messages that can be delivered through this connector. You can also specify a maximum message size.

Allowed priorities

Use this option to select or clear any combination of the High, Normal, or Low check boxes to specify priorities for outgoing messages that will be delivered through this connector. By default, all messages with any priority will be delivered. If you clear one of the check boxes, no messages with that priority will be delivered through the connector. For example, if you clear the Low check box, no messages with low priority will be delivered through the connector.

Allowed types

Use this option to select or clear any combination of the System messages or Non-system messages check boxes to specify types of outgoing messages that will be delivered through this connector. System messages are messages from the Exchange or Windows 2000 or 2003 system, rather than messages from users. Examples of system messages are directory replication messages, public folder replication messages, Exchange Monitoring Tool messages, delivery reports, and non-delivery reports. Non-system messages are messages from users, groups, and contacts.

Allowed sizes

Use this option to set a maximum size for outgoing messages delivered through this connector by selecting the Only messages less than (KB) check box, and then entering the maximum message size in kilobytes in the text box. By default, there is no limit on message size.


Delivery Options

Use this tab to specify when messages are sent through the connector and define a separate delivery schedule for large messages.

Connection time

Use this option to specify times when messages are sent through the connector by either selecting one of the standard values in the drop-down list or clicking Customize to create your own schedule. The default is Always run.

Customize

Use this option and in the Schedule dialog box, select the appropriate connection times on the timetable grid. To change the detail level of the schedule grid, in Detail view, select 1 hour or 15 Minute. You can select a block of time by holding down the left mouse button and dragging across the table cells. You can select individual cells in the grid by clicking on them.

Use different delivery times for oversize messages

Use this option to specify delivery times based on message size. In Oversize messages are greater than (KB), type the size in kilobytes of messages you want to designate as oversized. Under Connection time, specify times when oversize messages are sent, as described in the preceding topics.


Remote Bridgehead

Use this tab to select the bridgehead server in the routing group to which you are connecting. You must specify at least one remote bridgehead server. The list of available servers is created from the member servers in the routing group to which you are connecting.

Also use this tab to specify an account to use when connecting to an Exchange 5.x server in an Exchange 5.x site outside the site that contains the connector. All Exchange 5.x servers in an Exchange site must use the same service account, but different Exchange sites can use different service accounts. Therefore, in Exchange 5.x, it was necessary to define override credentials that a Message Transfer Agent (MTA) could use to authenticate to an MTA in a different site that used a different service account. In Exchange 2000 and Exchange 2003, the MTA runs under the local system account, which cannot be used to connect to an Exchange 5.5 server in a different site. Therefore, you need credentials to access the target Exchange 5.5 server in a different site.

Remote bridgeheads

Using this option, click Add, and then select a bridgehead server from the list of servers in the routing group to which you are connecting. You can add multiple remote bridgehead servers by holding down the SHIFT key. To remove a remote bridgehead server, select the server, and then click Remove.

Override connection credentials for Exchange 5.x

If the remote bridgehead server you select is an Exchange 5.x server in a different Exchange 5.5 site, use this option to supply the credentials necessary to connect to the remote server. The Domain and Account text boxes display the service account credentials for the Exchange 5.x server to which you're connecting. Click Modify to change the Exchange 5.x service account password. The new password you enter will be strongly encrypted. Because passwords are weakly encrypted in Exchange 5.x, the strongly encrypted password will not be readable by Exchange 5.x servers. Therefore, you will not be able to modify the password unless the routing group connector you are configuring is in a pure Exchange 2000 or 2003 Administrative Group. When an Exchange 2003 MTA needs to connect to an Exchange 5.x MTA in a different site, it uses the account specified in these text boxes. If override credentials are not specified, the Exchange 2003 MTA uses the service account specified on the Administrative Group, which is only specified if the Administrative Group is in a mixed mode.


SMTP Connector: Add ETRN Domains

Use this tab to add domains for which the client can issue an ETRN command. This will enable the client to request that a remote server in the domain start processing its mail queues for messages to the client that are waiting at the server. ETRN is an Extended SMTP command. The ETRN command is more secure than the TURN command because it asks the server to start a new connection aimed at the client. Thus, the server has a lot more certainty that it is talking to the correct SMTP client.

Select the local domain to add to the ETRN Domain list

Select the local domain from the list, and then click OK.


Advanced

Use this tab to configure the SMTP connector to use or not use commands in Extension to SMTP (ESMTP) and to configure how clients dequeue messages that are waiting at the server.

Send HELO instead of EHLO

By default, Exchange uses the EHLO start command, which is an Extended SMTP (ESMTP) command. Not all mail servers are capable of using ESMTP. Use this option to send the HELO start message instead, and thus use standard SMTP.

Outbound Security

Use this option to configure outbound security and provide the authentication credentials required by the remote domain.

Do not send ETRN/TURN

Use this option to prevent requests through this connector from clients requesting servers to process the mail in their queues. This is the default. The TURN and ETRN commands allow the client to request that a remote server start processing its mail queues for messages to clients that are waiting at the server. If there are any messages for the client at the server, then the server should send the messages when the TURN or ETRN command is received.

Request ETRN/TURN when sending messages

Use this option to specify that dequeing requests are sent with the message. If you choose this option, you can also request dequeuing at certain times by selecting the Additionally request mail at specified times check box, and then choosing dequeuing times under Connection time.

Request ETRN/TURN from different server

Use this option to request dequeuing from a server other than the one to which the message is being sent. In Server, type the server name or IP address. An IP address must be enclosed in brackets, [ ], for example [192.168.114.201].

Connection time

Use this option if you have not disabled dequeuing, to request dequeuing at certain times. Select one of the standard values in the drop-down list, or click Customize, and then select the appropriate connection times on the timetable grid. The default is to dequeue at 11 PM.

Specify how to request that remote servers dequeue mail

Use this option if you have not disabled dequeuing, to specify that the client send the ETRN or TURN command for dequeueing by selecting either Issue ETRN or Issue TURN. ETRN is an Extended SMTP command. To specify the domains for which ETRN should be issued, click Domains, and add the domains.


Delivery Options

Use this tab to specify when messages are sent through the connector, define a separate delivery schedule for large messages, and have the SMTP Service hold mail for clients that connect periodically to download messages.

Connection time

Use this option to specify times when messages are sent through the connector by either selecting one of the standard values in the drop-down list or clicking Customize to create your own schedule. The default is Always run.

Customize

Use this option to select the appropriate connection times on the timetable grid in the Schedule dialog box. To change the detail level of the schedule grid, in Detail view, select 1 hour or 15 Minute. You can select a block of time by holding down the left mouse button and dragging across the table cells. You can select individual cells in the grid by clicking on them.

Use different delivery times for oversize messages

Use this check box to specify delivery times based on message size. In Oversize messages are greater than (KB), type the size, in kilobytes, of messages you want to designate as oversized. The default is 2000 KB. Under Connection time, specify times when oversize messages are sent, as described in the preceding topics.

Queue messages for remote triggered delivery

Use this option to hold mail for clients that connect periodically to download messages. Click Add or Remove as necessary to select Windows 2000 or 2003 accounts that will be allowed to trigger delivery in this domain. In this case, the client issues an ATRN or TURN command. The SMTP service then starts sending messages to client domain.


ETRN Domains

Use this tab to specify the domains for which the client can issue an ETRN command. This enables the client to request that a remote server in the domain start processing its mail queues for messages to the client that are waiting at the server. ETRN is an Extended SMTP command. The ETRN command is more secure than the TURN command because it asks the server to start a new connection aimed at the client. Thus, the server has a lot more certainty that it is communicating with the correct SMTP client.

Specify the domains for which ETRN should be issued

Use this option to add a domain for which the client can issue an ETRN command and intiate mail dequeuing by clicking Add, and then selecting the local domain from the list. To remove a domain, select the domain in the list, and then click Remove.


General

Use this tab to create an SMTP connector, change the local bridgehead server, specify a smart host, or prevent public folder referrals. An SMTP connector can be used to connect to Exchange 2003 servers, earlier Exchange servers, other SMTP-compatible messaging systems such as the UNIX sendmail daemon, or SMTP hosts on the Internet. Although a routing group connector is preferred, an SMTP connector can also be used to connect routing groups within either native-mode or mixed-mode Exchange topologies.

Name

Use this option to specify the name of the connector that appears in System Manager. After the connector is created, you can rename it by right-clicking on it, and then selecting Rename.

Use DNS to route to each address space on this connector

Use this option - Use DNS to route all outgoing mail through the connector. If you use DNS to route outgoing mail, the SMTP connector uses DNS to resolve the IP address of the remote SMTP server, and then it delivers the mail. This is the default.

Forward all mail through this connector to the following smart host

Use this option to route mail through a smart host that assumes responsibility for DNS name resolution and mail delivery. Enter the name or IP address of the server to which all outgoing mail is routed for DNS resolution and mail delivery. If you enter an IP address, it must be enclosed in brackets, [ ], for example [192.168.114.201]. This value overrides the smart host setting on the Delivery tab of the SMTP virtual server properties.

Local bridgeheads

Use this option to specify a local bridgehead server by clicking Add, and then selecting the local bridgehead server from the list of servers in the routing group. You can add multiple local bridgehead servers by repeating this step. If you want to remove a local bridgehead server, select the server, and then click Remove.

Do not allow public folder referrals

Use this option to prevent public folder referrals through the connector. Because public folder affinity is transitive, by default, public folder referrals are available to all other servers in the connected routing groups. You can avoid this by selecting this check box.


Advanced

Use this tab to specify link options, X.400 body part message text, X.400 conformance, message size, and global domain identifier.

Allow BP-15 (in addition to BP-14)

Select this check box to send BP-15 attachments formatted as file transfer body part (FTBP), which includes file name, size, and properties. Clear the check box to send all attachments as BP-14 attachments (simple binary attachments).

Allow Exchange contents

Select this check box to send message content formatted in Exchange Server's internal format, Message Database Encapsulated Format (MDBEF), when possible. Clear the check box to convert message format to standard P2/P22 X.400 format.

Two-way alternate

Select this check box to specify that the two communicating message transfer agents (MTAs) take turns sending and receiving messages.

X.400 body part for message text

Use this option to select the body part type from the drop-down list. An X.400 message contains a body part and a header. The body part makes up the text of the message, while the header contains address, routing, and transport information. The body part type must be supported by the foreign system and primarily affects outbound messages. When you choose a body part type, you are choosing the alphabet used in the text. For example, body part type IA5 includes international alphabet number 5 (suitable for Swedish, Norwegian, German, and western European characters) and body part type ISO 6937 includes a set of 333 characters made up of Latin script plus non-spacing diacritical marks. Exchange X.400 connectors can support many text body part standards, ensuring that mail from foreign language messaging systems will have a majority of characters transferred in a displayable format.

X.400 conformance

Use this option to specify X.400 conformance to 1984 recommendations, 1988 X.410 mode recommendations, or 1988 normal mode recommendations. The default is conformance to 1988 normal mode recommendations. If you choose 1984 conformance, you must configure the remote X.400 Global Domain Identifier.

Global Domain Identifier

Use this option to specify a global domain identifier. A remote X.400 message transfer agent (MTA) is defined by the c, a, and p components of its address space. These components are collectively termed the remote X.400 MTA's global domain identifier and are used for tracing and loop detection on messages routed from the remote X.400 MTA. Each MTA the message enters indicates whether the message was relayed or rerouted, or caused a Distribution List (DL) expansion by that MTA. If the message enters the same MTA twice without a reroute, redirection, or DL expansion occurring, the message will be detected as a loop and marked as non-deliverable.


Global Domain Identifier

Use this tab to specify the remote X.400 global domain identifier. A remote X.400 message transfer agent (MTA) is defined by the c, a, and p components of its address space. These components are collectively termed the remote X.400 MTA's global domain identifier and are used for tracing and loop detection on messages routed from the remote X.400 MTA. Each MTA the message enters indicates whether the message was relayed or rerouted, or caused a distribution list (DL) expansion by that MTA. If the message enters the same MTA twice without a reroute, redirection, or DL expansion occurring, the message will be detected as a loop and marked as non-deliverable.

If you choose 1984 conformance as the X.400 conformance, you must configure the remote X.400 Global Domain Identifier

Use default GDI

Use this option to construct the GDI from the local X.400 address space. This is the default. You can view the default GDI for the connector under Recipient Policies by viewing the properties of the Default Policy for X.400 e-mail addresses. By default, the address is c=US;p=orgname;o=Exchange, where orgname is the first 16 letters of the name of the Exchange organization containing the connector.

Specified

Use this option to specify the GDI values. Under ADMD (a), select Any or Specific. Any allows the X.400 connector to use any available administrative management domain (ADMD). If you select Specific, type a value for the administrative management domain name. Under Country/Region (c), select a value from the drop-down list. A remote X.400 message transfer agent (MTA) is defined by the c, a, and p components of its address space. These components are collectively termed the remote X.400 MTA's global domain identifier and are used for tracing and loop detection on messages routed from the remote X.400 MTA. Each MTA the message enters indicates whether the message was relayed or rerouted, or caused a distribution list (DL) expansion by that MTA. If the message enters the same MTA twice without a reroute, redirection, or DL expansion occurring, the message will be detected as a loop and marked as non-deliverable.

PRMD (p)

Use this option to enter a value for the private management domain name (PRMD) of the remote X.400 address.

ADMD (a)

Use this option to specify a value for the administrative management domain (ADMD) of the remote X.400 address. Under ADMD (a), select Any or Specific. Any allows the X.400 connector to use any available ADMD. If you select Specific, type a value for the administrative management domain name.

Country/Region (c)

Use this option to select a value for the country/region from the drop-down list.


General

Use this tab to create an X.400 connector, specify the name of the remote server to which it connects, and then specify word-wrapping, public folder referrals, and MAPI support.

An X.400 connector is provided primarily to enable connection to foreign X.400 message systems and service providers. For X.400 connectors, only a single host can be defined for the local and remote bridgehead servers. Before creating an X.400 connector, you must install the corresponding message transfer agent (MTA) X.400 transport stack.

Name

Use this option to name the connector that appears in System Manager. After the connector has been created, you can rename it by right-clicking the connector, and then selecting Rename.

Remote X.400 name

Use this option to specify the name of the remote server to which you're connecting by clicking Modify. In the Remote Connection Credentials dialog box that appears, in Remote X.400 name, type the name of the remote server (the remote connector name defaults to the server name). In Password, type the password for the remote X.400 connector. In Confirm password, re-enter the password. All X.400 connections are secure connections. An X.400 connector that wants to contact another X.400 messaging system identifies itself within the connect request. The identification includes the name of the local X.400 connector, the local connector's password, if any, and the name and password of the remote X.400 connector. If the identification does not match the configuration of the remote X.400 connector, the connection is refused. You specify the local X.400 name and password in the server X.400 protocol properties.

X.400 Transport stack

Use this option to select the X.400 service message transfer agent (MTA) stack from the drop-down list. The X.400 MTA stack is used with an X.400 connector to connect an Exchange server to another system. The server on which the stack is installed processes all messages from X.400 connectors that reference the stack. .

Message text word-wrap

Use this option to specify the wrapping line length. In characters, select At Column, and then type the maximum line character count. By default, text is never word-wrapped.

Important Selecting the Remote clients support MAPI check box on the General tab or the Allow Exchange Contents check box on the Advanced tab overrides the Message text word-wrap setting.

Remote clients support MAPI

Use this option to configure the X.400 connector to send outbound messages with rich-text characters such as bold, color, and italic. Rich-text also provides the ability to position attachments. Rich-text is a feature that should be used only when the recipient client software is messaging application programming interface (MAPI) compliant. If you do not select the Remote clients support MAPI check box, attachments are sent to the foreign system as separate X.400 messages. Rich Text Format, icons and their rendering positions, and OLE attachments and their rendering positions are discarded before message transfer. If you select this option and the foreign system does not support MAPI, the foreign system includes an extra attachment called Winmail.dat.

Do not allow public folder referrals

Use this option to prevent public folder referrals through the connector. Because public folder affinity is transitive, by default, public folder referrals are available to all other servers in the connected routing groups. You can avoid this by selecting this check box.


OSI Address

Use this dialog box to specify OSI address information for the remote X.400 system to which you want to connect. OSI addresses are used to further define the address in cases where other applications or services are using the same transport stack.

Hexadecimal

Use this option to display address information in hexadecimal format, and then enter hexadecimal characters for the T selector (transport service access point), S selector (session service access point), and P selector (presentation service access point) in the corresponding boxes.

Text

Use this option to display address information as text, and then enter alphanumeric characters for the T selector (transport service access point), S selector (session service access point), and P selector (presentation service access point) in the corresponding boxes.


General

Use this tab to create an X.400 connector, specify the name of the remote X.400 connector to which it connects, and specify the RAS phone book entry.

An X.400 connector is provided primarily to enable connection to foreign X.400 message systems and service providers. For X.400 connectors, only a single host can be defined for the local and remote bridgehead servers. Before creating an X.400 connector, you must install the corresponding message transfer agent (MTA) X.400 transport stack.

Name

Use this option to specify the name of the connector that appears in System Manager. After the connector has been created, you can rename it by right-clicking on the connector and then selecting Rename.

Remote X.400 name

Use this option to specify the name of the remote X.400 connector on the remote server to which you're connecting by clicking Modify. In the Remote Connection Credentials dialog box that appears, in Remote X.400 name, type the name of the remote X.400 connector on the remote server (the remote connector name defaults to the server name). In Password, type the password for the remote X.400 connector. In Confirm password, re-enter the password. All X.400 connections are secure connections. An X.400 connector that wants to contact another X.400 messaging system identifies itself within the connect request. The identification includes the name of the local X.400 connector, the local connector's password, if any, and the name and password of the remote X.400 connector. If the identification does not match the configuration of the remote X.400 connector, the connection is refused. You specify the local X.400 name and password in the server X.400 protocol properties.

X.400 transport stack

Use this option to select the X.400 service message transfer agent (MTA) stack from the drop-down list. The X.400 MTA stack is used with an X.400 connector to connect an Exchange server to another system. The server on which the stack is installed processes all messages from X.400 connectors that reference the stack. .

Phone book entry

Use this option to select a phone book entry for the remote server from the drop-down list. If you want to add a new phone book entry, click RAS Phone Book. This opens the Network Connection Wizard, which helps you specify new network and dial-up connections. To make sure you have the lastest phone book, click Refresh List. The phone book entry is part of the Windows 2000 server RAS software. If you are connecting to a private network (not the Internet), you need to know the phone number of the computer or network to which you are connecting.


RAS Override

Use this tab to override the RAS X.400 transport stack options and specify account information used by this connector to log onto the remote server.

Windows user name

Use this option to override the Windows 2000 user account that has send and mailbox owner permissions on the server in the remote site by clicking Modify. In the Override Connection Credentials dialog box that appears, in User, enter the Windows 2000 user account name. In Password, type the user account password. In Confirm password, re-enter the password. All X.400 connections are secure connections. An X.400 connector that wants to contact another X.400 messaging system identifies itself within the connect request. If the identification does not match the configuration of the remote X.400 connector, the connection is refused.

Windows domain name

Use this option to enter the Windows 2000 domain name of the remote site.

X.400 Service callback number

Use this option to override the callback number in the RAS X.400 transport stack by typing the telephone number used to reach the server. If callback is required, when a message is sent through this RAS X.400 connector, the receiving server uses this callback number to call back and establish the connection.

Overriding phone number

Use this option to override the phone number in the selected RAS phone book by typing the phone number of the computer or network to which you're connecting. This should not include numbers you need to dial to get an outside line, which should already be configured in your Windows 2000 Network and Dial-up Connections.


Stack

Use this tab to specify transport address information about the remote X.400 system to which you want to connect. Information displayed on the Stack tab is based on the TCP/IP X.400 transport stack selected for the X.400 connector. Information on the X.400 connector Stack tab must match the transport configuration on the remote X.400 system in order for the connection to work.

Remote host name

Use this option to specify the Domain Name Service (DNS) name of the remote X.400 server to which you want to connect, for example, domainname.orgname.com.

IP address

Use this option to specify the IP address of the remote X.400 server to which you want to connect (for example, 192.168.114.201).

Address

Use this option to specify the remote host name or IP address of the remote X.400 server to which you want to connect.

OSI Address

Use this option to further define the address in cases where other applications or services are using the same transport stack. In the OSI Address dialog box that appears, select Hexadecimal or Text for the display of the address information. Enter hexadecimal characters or alphanumeric characters for the T selector (transport service access point), for the S selector (session service access point), and for the P selector (presentation service access point) in the corresponding boxes.


Stack

Use this tab to specify transport address information about the remote X.400 system to which you want to connect. Information displayed on the Stack tab is based on the X.25 X.400 transport stack selected for the X.400 connector. Information on the X.400 connector Stack tab must match the transport configuration on the remote X.400 system for the connection to work.

Call user

Use this option to enter additional connection data required by the X.25 provider.

Facilities

Use this option to specify the options you want from the X.25 provider, such as /r for the reversal of charges.

X.121 address

Use this option to enter the X.121 address of the remote server as specified in the X.25 network service setup.

OSI Address

Use this option to further define the address in cases where other applications or services are using the same transport stack. In the OSI Address dialog box that appears, select Hexadecimal or Text for the display of the address information. Enter hexadecimal characters or alphanumeric characters for the T selector (transport service access point), S selector (session service access point), and P selector (presentation service access point) in the corresponding boxes.